1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

scangauge 2 owners please help! Fuel cutoff question.

Discussion in 'Performance and Tuning' started by IGO4LOW, Feb 21, 2012.

  1. Feb 21, 2012 at 7:30 PM
    #1
    IGO4LOW

    IGO4LOW [OP] Well-Known Member

    Joined:
    Dec 13, 2011
    Member:
    #68720
    Messages:
    712
    Gender:
    Male
    First Name:
    Zach
    Fullerton, CA
    Vehicle:
    2011 DCLB TRD SPORT 4x4 w/ JBL Audio
    3" Procomp lift, 285/70 R17 Nitto Terra Grapplers on Procomp series 6005 wheels, Fog lights on Anytime mod, illuminated oem fog switch, bed mat, all weather floormats, CB Radio in dash, alternating turn signal mod, automatic center console light. Blacked out badges, D2s in the grille.
    I got my scangauge a few days ago and am getting very high mpg readings like 60- 9999mpg. In the manual it says to adjust the fuel cutoff so it is about 4pts above your TPS reading at no throttle. My TPS is at 15 while off the throttle so I set the cutoff to 19. Still same problem. The mpg while on the throttle seems about right but when I let off the gas it slowly climbs to 9999.
    What did you guys set your cutoff to? Any other tips would be appreciated. Thanks!

    What are some good x guages that you guys use.
     
  2. Feb 22, 2012 at 6:19 AM
    #2
    Lurkin

    Lurkin Well-Known Member

    Joined:
    May 21, 2009
    Member:
    #17497
    Messages:
    4,698
    First Name:
    Rod
    Pearland, TX
    Vehicle:
    09 PreRunner SR5 DC
    The 9999 reflects when the fuel injectors shutoff during decelleration, I think what you're seeing is normal, although I can't fully tell from the description.

    FYI, I left my SG at the default settings and once the fuel fillups were adjusted, the tank mpg's are always within a few tenths. The instantaneous mpg readings are always all over the map, I usually only use that to see mpg's when at a steady state.
     
  3. Feb 22, 2012 at 6:28 AM
    #3
    sir1123

    sir1123 Tacomas FTMFW!!!!

    Joined:
    Nov 15, 2010
    Member:
    #46216
    Messages:
    1,378
    Gender:
    Male
    First Name:
    John
    Charleston
    Vehicle:
    99 SR5 Prerunner, Black,3.4L
    3"Ebaich with 5100 Bilstiens, K&N cai, 5% 3M Tint, Magnaflow 18", Hella 500s with 35w 3000k hid retro, 33x9.5x15 BFG A/T
    9999 means injectors off. and you need tocalibrate it so the inst mpg are a little more accurate. befor min was calibrated i was getting 25mpg supposedly now it reads 15-19 mpg which is correct....i didnt really calibrate it the way the book tells yu cause i cant really keep filling up when i still have a quater tank left like the book tells you todo..my tps is not zero either but that has never messed ith them mpg..
     
  4. Feb 22, 2012 at 7:29 AM
    #4
    IGO4LOW

    IGO4LOW [OP] Well-Known Member

    Joined:
    Dec 13, 2011
    Member:
    #68720
    Messages:
    712
    Gender:
    Male
    First Name:
    Zach
    Fullerton, CA
    Vehicle:
    2011 DCLB TRD SPORT 4x4 w/ JBL Audio
    3" Procomp lift, 285/70 R17 Nitto Terra Grapplers on Procomp series 6005 wheels, Fog lights on Anytime mod, illuminated oem fog switch, bed mat, all weather floormats, CB Radio in dash, alternating turn signal mod, automatic center console light. Blacked out badges, D2s in the grille.
    Ok thanks guys. As far as I can tell I have calibrated it correctly. But.. I haven't filled up a second time yet so maybe thats also a factor. I will wait until I filled again and re calibrate it and seeif that helps.
     
  5. Feb 22, 2012 at 8:48 AM
    #5
    sir1123

    sir1123 Tacomas FTMFW!!!!

    Joined:
    Nov 15, 2010
    Member:
    #46216
    Messages:
    1,378
    Gender:
    Male
    First Name:
    John
    Charleston
    Vehicle:
    99 SR5 Prerunner, Black,3.4L
    3"Ebaich with 5100 Bilstiens, K&N cai, 5% 3M Tint, Magnaflow 18", Hella 500s with 35w 3000k hid retro, 33x9.5x15 BFG A/T
    oh ya on first fillup it reads like 30mpg or at leasr mine did
     
  6. Feb 23, 2012 at 5:53 PM
    #6
    IGO4LOW

    IGO4LOW [OP] Well-Known Member

    Joined:
    Dec 13, 2011
    Member:
    #68720
    Messages:
    712
    Gender:
    Male
    First Name:
    Zach
    Fullerton, CA
    Vehicle:
    2011 DCLB TRD SPORT 4x4 w/ JBL Audio
    3" Procomp lift, 285/70 R17 Nitto Terra Grapplers on Procomp series 6005 wheels, Fog lights on Anytime mod, illuminated oem fog switch, bed mat, all weather floormats, CB Radio in dash, alternating turn signal mod, automatic center console light. Blacked out badges, D2s in the grille.
    Oh ok ill just wait till I fuel up again. I love my scangauge already tranny temp is awesome! And a ton of other cool features.
    What x gauges does everyone have/use? Any cool ones.
     
  7. May 25, 2012 at 12:12 PM
    #7
    Evil Monkey

    Evil Monkey There's an evil monkey in my truck

    Joined:
    Aug 8, 2007
    Member:
    #2352
    Messages:
    8,383
    Gender:
    Male
    First Name:
    Robert
    Escondido, CA
    Vehicle:
    07 4x4 DC SR5 TRD Off-road
    Weathertech front & rear mats, rear suspension TSB, Toytec AAL for TSB, Hi-Lift Jack, Bilstein 5100 & Toytec Adjustable coilovers, Built Right UCAs, KMC XD 795 Hoss Wheels, Definity Dakota MTs 285/75R16, Leer XR, Thule Tracker II & Thule MOAB basket
    Not necessarily. It can also be an improper setting for the Fuel Cutoff function.

    For what it's worth, I have an Aeroforce gauge which measures and can display the Injector Pulse Width. Injector Pulse Width is the amount of time in a 20ms period that the injectors are open (aka pumping fuel).

    According to the gauge, my injectors never turn off. The only time it indicates 0.0 is when the engine is off. If I'm coasting in gear down the freeway, the injector pulse width indicates 1.9-2.0 ms so the injectors are still pumping gas 9.5%-10% of the time. When I coast in Neutral, the injectors indicate 2.0-2.1ms.

    Mine is a manual so I don't know if the logic for the ECU is the same or not.
    If someone could set their Fuel Cutoff setting to 0, I'd be interested in seeing what it indicates at 0 throttle coasting in neutral vs coasting in gear.
     
To Top