1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Scosche kit bounces!

Discussion in 'Audio & Video' started by blacksandtaco, Jun 6, 2009.

  1. scoschetech

    scoschetech New Member

    Joined:
    Jun 15, 2009
    Member:
    #18479
    Messages:
    1
    Gender:
    Male
    Greetings,

    We regret the difficulties that you have experienced using our product.
    Our research into the fitment of the TA2053B into the 2007 Tacoma does not seem to indicate that this is a common problem however we would like to assist in providing you with a solution.

    At your convenience please feel free to contact myself at the phone number below so that we may do our best in further assisting you with this problem.

    800.363.4490 ext. 154
    Scosche Technician
     
  2. jefferson

    jefferson needs to stop cruising Buy/Sell/Trade....

    Joined:
    Jul 31, 2008
    Member:
    #8260
    Messages:
    5,325
    Gender:
    Male
    First Name:
    Sex Panther
    San Diego (North Park!), CA
    Vehicle:
    05 PreRunner SR5
    toyota brand hitch and uhaul wiring harness, fog lamps on anytime, bed lamps, map lights on with dome, day time running lamps, remove secondary air filter, painted bumper grill, Double Din touch screen stereo, Sockmonkey custom SR5 decal, door & seatbelt bells disabled, painted engine cover, installed compass/temperature overhead console, failed mod: passenger side auto down window switches, weathertech front mats, RedLine hood struts, Cheap Beep piezo buzzer locking beep, 5100s in the front set at 2.5, 5100s in the rear, AAL, hitch safe, revenge fab sliders, bed bar, prerunner light, cb wired
    I had that one and switched. I like the smooth texture better.. but the clips suck.. i reused the clips from the stock stereo and junked the ones that came with the kit
     
  3. S7ICKlVlAN

    S7ICKlVlAN Cpt. Bubbleguts

    Joined:
    May 15, 2009
    Member:
    #17250
    Messages:
    1,376
    Gender:
    Male
    First Name:
    Dave
    Hawaii
    Vehicle:
    2012 TRD Sport DCSB
    TRD badged | Hunting Cage | Smoked Tails | LED Everything | Slim Cubby HID bi-xenon's | Spidertrax 1.25" | BHLM | FLM | S2000 Ant | 20% Shade | PL 8521 | OME 885 | Bilstein 5100's | Toytec 2" AAL | FN 18x9" Bronze BFD's | 275/65-18 Duratrac's | Wrinkle Red Valve Covers | 3M Di-Noc Wrapped Interior | Kode MB Push Button Ignition | Relentless Sliders | URD TCAI | Mr.Marv Enclosure | Arc Audio 10" | Hybrid Audio Clarus F/R | Alpine PDX-5 | Alpine INE-S920HD
    Nice work.

    Do you have one for a 2009 Tacoma (no JBL) that will fit double din in black? All the black kits I've seen are for 2005+ but you have the 2009 kit listed specifically....
     
  4. Blaise22

    Blaise22 Well-Known Member

    Joined:
    May 11, 2009
    Member:
    #17095
    Messages:
    299
    Gender:
    Male
    First Name:
    Blaise
    California
    Vehicle:
    09 prerunner trd offroad
    Camburg 4.0 race spindles, coilovers, 285/75/16 Yokohama Geolanders mounted on 16" KMC Hoss wheels, Aero Turbine 2525
    Is there a difference in the 05+ dash kits? I have an 09 and just ordered the single DIN scosche kit from taco tunes but it never asked for the year of my truck.
     
  5. schiz94

    schiz94 Thread Jacker

    Joined:
    May 26, 2009
    Member:
    #17674
    Messages:
    4,629
    Gender:
    Male
    First Name:
    Caleb
    Bellingham,WA
    Vehicle:
    08 Tacoma Reg Cab
    Morimoto Projector Retrofit, alpine cda-105,Wheelskins leather wheel cover, wet okoles,5% tint on back and 24% on front two windows,Debadged tailgate,custom sockmonkey centercap decals, xr rims pced gloss black.
    haha hes really anal
     
  6. Blaise22

    Blaise22 Well-Known Member

    Joined:
    May 11, 2009
    Member:
    #17095
    Messages:
    299
    Gender:
    Male
    First Name:
    Blaise
    California
    Vehicle:
    09 prerunner trd offroad
    Camburg 4.0 race spindles, coilovers, 285/75/16 Yokohama Geolanders mounted on 16" KMC Hoss wheels, Aero Turbine 2525
    Thanks
     
  7. automoto

    automoto Well-Known Member

    Joined:
    Oct 21, 2009
    Member:
    #24678
    Messages:
    364
    Gender:
    Male
    First Name:
    Mike
    jersey shore
    Vehicle:
    07 SR5 4X4 AC
    i'm digging up this thread, i just installed a single din kenwood with the metra kit, now i'm getting this really annoying squeaking when i go over bumps or have the music turned up with the bass bumpin. i'm hoping its the HU bc its a little hard to determine where its coming from when i'm driving.

    can i use the factory metal brackets with a single DIN and how would i put them on the new HU?

    appreciate any help
     
  8. Broke

    Broke Well-Known Member

    Joined:
    Jan 24, 2010
    Member:
    #29987
    Messages:
    48
    Gender:
    Male
    Kansas
    Vehicle:
    4x4 L/B Black Sand Pearl TRD Sport
    Sun Roof, Leather, Clear Bra, Tint, TRD Exhaust, Scratch Film Door Handles
    other then the dealership were can u get those interior yellow clips cheap?
     
  9. packrobottom

    packrobottom Well-Known Member

    Joined:
    Mar 11, 2010
    Member:
    #33040
    Messages:
    209
    Gender:
    Male
    First Name:
    Pack
    Vehicle:
    Sky Silver SR5 DC v6 with sport mods
    nope I have a scosche kit the 09 and up compatible matches the silver perfect and it's solid as a rock. If it's moving or bouncing you installed it wrong simple as that.
     
  10. Cappy Cap

    Cappy Cap Well-Known Member

    Joined:
    Oct 13, 2009
    Member:
    #24268
    Messages:
    145
    Gender:
    Male
    Boston
    Vehicle:
    08 Reg. Cab
    K & N Intake, Alpine S-10 Shallow Mount Sub, Alpine CDA-9884 H/U, Alpine Type-R Components, Alpine Amp, 3.73 rear end, Welded on Muffler, Bug Deflector, Rain Guards, LCE Short Shifter,
    Has anyone found the issue to this problem yet?
    And i had mine professionally installed a few years back and it just started making this annoying as Hell noise,
    And its not as simple as that the stock unit was a heavy beast this is a light plastic cover big diff.
     
  11. Cappy Cap

    Cappy Cap Well-Known Member

    Joined:
    Oct 13, 2009
    Member:
    #24268
    Messages:
    145
    Gender:
    Male
    Boston
    Vehicle:
    08 Reg. Cab
    K & N Intake, Alpine S-10 Shallow Mount Sub, Alpine CDA-9884 H/U, Alpine Type-R Components, Alpine Amp, 3.73 rear end, Welded on Muffler, Bug Deflector, Rain Guards, LCE Short Shifter,
    Now that i think about, im going to check out my wires in the back tomorrow maybe something is rubbing up against the back of that cuz my glove box got messed a while ago and i have mad wires running behind it. Has anyone checked that it could be the wires or is it def coming from the schoshe unit?
     
  12. Cappy Cap

    Cappy Cap Well-Known Member

    Joined:
    Oct 13, 2009
    Member:
    #24268
    Messages:
    145
    Gender:
    Male
    Boston
    Vehicle:
    08 Reg. Cab
    K & N Intake, Alpine S-10 Shallow Mount Sub, Alpine CDA-9884 H/U, Alpine Type-R Components, Alpine Amp, 3.73 rear end, Welded on Muffler, Bug Deflector, Rain Guards, LCE Short Shifter,
    yeah i was prolly being optimistic..... I'm almost positive its the damn kit cuz if i touch it ever so slighty when i hit a bump or even accelerate now it vibrates. I dont know if it my system doing this but its wicked annoying.

    Is there any kits available out there now that are close to the stock unit?
     
  13. packrobottom

    packrobottom Well-Known Member

    Joined:
    Mar 11, 2010
    Member:
    #33040
    Messages:
    209
    Gender:
    Male
    First Name:
    Pack
    Vehicle:
    Sky Silver SR5 DC v6 with sport mods
    saying that if it's moving you installed it incorrectly is a far cry from a moron. Sorry you are defensive over a 20 dollar dash kit rofl. Either way the dash kit works if installed properly. There are videos on here demonstrating how to install it correctly. There are 2 types one that I think alot of ppl here might have gotten by mistake is an older version the color doesn't match very well. The newest one for 2009 and 2010 matches perfectly. I'll post a video tonight from my iphone showing the match and firmness.
     
  14. azTRD

    azTRD Well-Known Member

    Joined:
    Sep 8, 2009
    Member:
    #22486
    Messages:
    224
    Gender:
    Male
    I hate to say it (and I'm not calling anyone a moron) but if it is moving around... it IS installed wrong. I installed mine the first time and 'thought' I installed it correctly; and it moved and squeaked just like many others on this forum. Thinking that Scosche wouldn't put out such a shitty piece of crap, I did more research on the install and it turned out that I installed it wrong. The plastic brackets really have little to do with keeping the unit sturdy... at least not in a way that most people who install it wrong think.

    No one is a moron for installing something incorrectly. They just need to figure out how to do it right and they will be very satisfied with the Scosche kit... that's what these forums are for... to point people in the right direction.

    Check out this link; the video is dark but hopefully it will give someone installing this kit a better idea on how to do the installation.

    http://www.tacomaworld.com/forum/audio-video/75697-scosche-double-din-install-video.html

    As far as getting the little yellow clips... the dealer is the only place I know of to pick them up. They're about $1 a piece... one dealership just gave me some for free out of their private stash.
     
  15. MJonAgs32

    MJonAgs32 asphinctersayswhat?

    Joined:
    Apr 14, 2009
    Member:
    #15949
    Messages:
    9,148
    Gender:
    Male
    First Name:
    MJ
    Union City, CA (SF Bay Area)
    Vehicle:
    07 Mid-Travel 4x4 DCSB 6spd
    check out my build
    BUMP on this question!
     
  16. poppasmurf009

    poppasmurf009 Active Member

    Joined:
    Apr 28, 2009
    Member:
    #16518
    Messages:
    31
    Gender:
    Male
    WI
    Vehicle:
    Stock 09 Access Cab V6 4x4
    Thread revival bump on this question!
     
  17. patwrik

    patwrik Well-Known Member

    Joined:
    Jun 26, 2011
    Member:
    #58900
    Messages:
    84
    Gender:
    Male
    San Diego, CA
    Vehicle:
    05 DBL CAB
    x3

    Anyone find a good place to get these?
     
  18. pLon

    pLon Well-Known Member

    Joined:
    Oct 3, 2011
    Member:
    #64556
    Messages:
    146
    Gender:
    Male
    First Name:
    Heriberto
    TJ
    Vehicle:
    06 Tacoma DC 4x4
    none yet
    I was missing those clips and it rattled like hell, but now problem solved tnx :)
     
  19. DavidS

    DavidS Well-Known Member

    Joined:
    Feb 17, 2012
    Member:
    #73030
    Messages:
    76
    Gender:
    Male
    First Name:
    Dave
    Pacific Northwest
    Vehicle:
    2012 Tacoma TRD Sport
    This might be too late for you, but I ran my wires above the glovebox. There is a hidden shelf up there where you can coil a bunch of extra wire. I wrap all my extra wire in foam sheets before I stuff it in place. It really helps with the rattles.
     
  20. DavidS

    DavidS Well-Known Member

    Joined:
    Feb 17, 2012
    Member:
    #73030
    Messages:
    76
    Gender:
    Male
    First Name:
    Dave
    Pacific Northwest
    Vehicle:
    2012 Tacoma TRD Sport
    I bought the last 2 my dealership had. Incidentally, I noticed that my 2012 non JBL stock dash kit had 3 orange/yellow clips on top and two white ones on the bottom. The Scosche kit didn't click into place correctly with the white clips, but worked perfect with yellows.
     
To Top