1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Second 6speed M/T issue in 3 months

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Twony, Nov 15, 2010.

  1. Nov 15, 2010 at 10:30 AM
    #1
    Twony

    Twony [OP] Well-Known Member

    Joined:
    Jan 22, 2010
    Member:
    #29827
    Messages:
    68
    Gender:
    Male
    First Name:
    Anthony
    South Philthy
    Vehicle:
    08 White TRD 6 speed 4x4
    Got alot I want to do but we'll see, that's what the forum is for...
    I recently had my trans rebuilt because it was not going to into 3rd & 5th gear. Now I got nothing, I had to have it towed to the dealer but now sence I have the extened gold warranty I thought OK, I have free loaner & tow refund I'm good. WRONG, its covered under powertrain so no free loaner or refund for the tow my dealer is telling me. Always a loop hole. Any1 else get a refund from a tow?
     
  2. Nov 15, 2010 at 10:39 AM
    #2
    Hoyal

    Hoyal Whiskey bent and hell bound.

    Joined:
    May 14, 2009
    Member:
    #17221
    Messages:
    18,114
    Gender:
    Male
    First Name:
    Devin
    N 39.2249 W -106.16974
    Vehicle:
    2000 4runner
    OME 3 inch suspension lift Toytec 1in body lift Rodger brown diff drop ARB front bumper Big tires, but want bigger! :) Xrc 8000 winch Hella3000 lights Deck plate mod Diff breather relocate Cb radio 1st gen roll bar Addicted sliders Spider trax wheel spacers.
    That sucks I would just raise hell till they refunded it.
     
  3. Nov 15, 2010 at 10:50 AM
    #3
    TACOMA TRD

    TACOMA TRD Well-Known Member

    Joined:
    Apr 9, 2010
    Member:
    #34897
    Messages:
    2,207
    Gender:
    Male
    First Name:
    Tom
    PA
    Vehicle:
    2011 MGM SPORT DC 4x4
    Alpine HU, Apline 6.5 3 way Speakers, Access Cover.
    Every thread I click on Its seems to be issues with the manaul Transmission's, either throw out bearings, or clutches slipping. I wanted one..... but the deal I got was on a automatic, Im kinda glad I did now. I hope they take care of you.
     
  4. Nov 15, 2010 at 10:57 AM
    #4
    Hoyal

    Hoyal Whiskey bent and hell bound.

    Joined:
    May 14, 2009
    Member:
    #17221
    Messages:
    18,114
    Gender:
    Male
    First Name:
    Devin
    N 39.2249 W -106.16974
    Vehicle:
    2000 4runner
    OME 3 inch suspension lift Toytec 1in body lift Rodger brown diff drop ARB front bumper Big tires, but want bigger! :) Xrc 8000 winch Hella3000 lights Deck plate mod Diff breather relocate Cb radio 1st gen roll bar Addicted sliders Spider trax wheel spacers.
    I have an 07 M/T with 55k on it and it runs just fine. I wheel mine all the time and dont really baby it. So I dont know what to tell some people. Either lemons or User error.
     
  5. Nov 15, 2010 at 9:53 PM
    #5
    island808

    island808 Me l've got brains.

    Joined:
    Oct 9, 2010
    Member:
    #44414
    Messages:
    1,892
    Gender:
    Male
    First Name:
    Jedediah
    hawaii
    Vehicle:
    '10 6speed 4x4 access cab
    that's a bit o hyperbole.. and there's a sticky about the automatics :):)
     
  6. Nov 15, 2010 at 9:55 PM
    #6
    island808

    island808 Me l've got brains.

    Joined:
    Oct 9, 2010
    Member:
    #44414
    Messages:
    1,892
    Gender:
    Male
    First Name:
    Jedediah
    hawaii
    Vehicle:
    '10 6speed 4x4 access cab
    most likely the latter.. ITs not a super old transmission, but from a trusted company and used all over the place without problem. Any manual trans will outlast an automatic. Well.. save those french ones they were throwing in jeeps in the mid 80s. No... even those. Just not much past an automatic.
     
  7. Nov 16, 2010 at 9:18 AM
    #7
    sierrahsky

    sierrahsky Expedition Style

    Joined:
    Aug 21, 2010
    Member:
    #42021
    Messages:
    1,421
    Gender:
    Male
    First Name:
    Josh
    Reno
    Vehicle:
    09 TRD Tacoma V6 Ex Cab | Extreme Sierra
    I have an 09 6 Speed and I started having issues going in to 1st from a cold start or a dead stop at lights. Its been on and off that it does this. I took it to toyota and they said that they could not duplicate the problem. At the 20K mile service I had them keep it overnight in an attempt to duplicate the problem, no luck. However 20 minutes after leaving I could not get it in to 1st at a light so I called the mechanic. He drove over and after he found he could not get it in to gear he said they would look again. Then after doing that he informed me that until they can consistently show its not working they will not be able to do anything but when they can they will do a new trans. I have 25K on my truck and dont see getting 50 before the trans is shot. I had an 83 toyota that had 400K on the first trans with only 2 clutch disc changes. WTF!
     
To Top