1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Seemingly Random Stalling

Discussion in '2nd Gen. Tacomas (2005-2015)' started by SVrider, Nov 8, 2011.

  1. Nov 8, 2011 at 4:54 PM
    #1
    SVrider

    SVrider [OP] New Member

    Joined:
    Nov 8, 2011
    Member:
    #66708
    Messages:
    2
    Gender:
    Male
    South Portland, Maine
    Vehicle:
    08 Tacoma SR5 v6 Double Cab
    First Post here so please be patient. 08 Tacoma v6 Double cab 43,xxx miles. A while back after driving the vehicle most of the day running errands and what not I shut the truck off and leave it for roughly 45 mins. Go out to start the truck and it fired right up and then died within 2 seconds. The truck starts up usual with the high idle and as it goes to level out it will die. As I try to restart it the truck will do the exact same thing. After several attempts to start it will die quicker and quicker.

    I left the truck for roughly an hour while waiting for a tow truck, and go to start the truck one last night and it fires right up. Truck works flawlessly from there on out. This just happened to me again today but instead of calling the tow truck I unhook the battery for roughly 10 mins and sure enough the truck starts fine, and has been running fine since. No check engine lights before or after either time.. and all prescribed maintenance has been done.

    Im going to call the dealer tomorrow but thought I would ask here to see if this has happened before.
     
  2. Nov 9, 2011 at 5:58 AM
    #2
    SVrider

    SVrider [OP] New Member

    Joined:
    Nov 8, 2011
    Member:
    #66708
    Messages:
    2
    Gender:
    Male
    South Portland, Maine
    Vehicle:
    08 Tacoma SR5 v6 Double Cab
    bump, also no mods done to this vehicle
     
  3. Nov 9, 2011 at 6:12 AM
    #3
    BAMFTACO

    BAMFTACO Pabst Blue Ribbon on ice

    Joined:
    Feb 3, 2010
    Member:
    #30639
    Messages:
    10,306
    Gender:
    Male
    First Name:
    JUAN
    Malibu, CA
    Vehicle:
    Taco
    Lift- king 2.5 with light racing uppers,tc coil bucket gusset, timbern bumps ,defined extended shackles with shackle brace. Armor- tire gate, custom tube bumper, kr fab rear bumper,trail gear wiy 78 in sliders Performance-intake manifold spacer, vibrant resonator as muffler, hps silicone hoses Random stuff- kenwood head unit,b&m t shifter, hood bug deflector, rear dust lights with custom bed bar and hi lift mount.
    This happened to before but it ended up being the battery connectors were loose
     
  4. Nov 9, 2011 at 8:52 AM
    #4
    saugus

    saugus Well-Known Member

    Joined:
    Sep 3, 2011
    Member:
    #62820
    Messages:
    340
    Gender:
    Male
    Vehicle:
    2006
    Was it raining?
     
To Top