1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

SHIFT PROBLEM?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by hamsterhater, Dec 19, 2011.

  1. Dec 19, 2011 at 1:32 PM
    #1
    hamsterhater

    hamsterhater [OP] Well-Known Member

    Joined:
    Dec 3, 2011
    Member:
    #68105
    Messages:
    181
    Gender:
    Male
    long island
    Vehicle:
    11' dc mag grey taco
    level kit- exhaust -cai n-fab light bar-4 piaa 6"new hood w/scoop
    after i changed my exhaust only cat back on 2011 4.0L auto. my shift sometimes feels different especially when its cold. is this a back pressure thing and should i give a crap. its just something i noticed since mod. thanks:notsure:
     
  2. Dec 19, 2011 at 1:49 PM
    #2
    LostRebel

    LostRebel Well-Known Member

    Joined:
    Mar 31, 2009
    Member:
    #15389
    Messages:
    359
    Gender:
    Male
    Almost Canada, USA
    Vehicle:
    Black Access Cab 4x4 TRD Off Road
    Fisher plow, BakFlip and Snugtop cap, Demello Sliders, Scanguage,
    I'm pretty sure if you disconnect your battery the truck will "unlearn" the shift points with the previous exhaust. It will then be several drive cycles for it to learn the proper shift points with the modified exhaust. I don't know if the modified exhaust has any bearing on the shift points, but this will start you out from scratch if so
     
To Top