1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Shifter moves and i hate it !! why ?

Discussion in '1st Gen. Tacomas (1995-2004)' started by henry310, Feb 26, 2010.

  1. Feb 26, 2010 at 6:34 PM
    #1
    henry310

    henry310 [OP] New Member

    Joined:
    Feb 7, 2010
    Member:
    #30923
    Messages:
    3
    Gender:
    Male
    First Name:
    Henry
    Huntington Beach, Ca.
    Vehicle:
    PreRunner
    My shifter moves when i stop and go and i cant figure out why.As I come to a stop I can even feel the thump from underneath. I replaced my
    transmission mount and i really dont think its my motor mounts but just to rule it out I'm probably gonna change those next. Does anyone have any ideas? :confused: 1st Gen 2004 3.4 PreRunner double cab
     
  2. Feb 26, 2010 at 6:37 PM
    #2
    kg4ghn

    kg4ghn Well-Known Member

    Joined:
    Oct 29, 2009
    Member:
    #25149
    Messages:
    136
    Gender:
    Male
    First Name:
    Mike
    GA
    Vehicle:
    02 PreRunner DblCab SR5
    Nerf bars, JVC CD player
    All the first gen autos do it.

    Mine doesn't bother me, but it did freak me out a little the first couple of times I saw it happen.
     
  3. Feb 26, 2010 at 6:46 PM
    #3
    ETaco23

    ETaco23 Marshall offroad Fabrication

    Joined:
    Feb 2, 2008
    Member:
    #4544
    Messages:
    5,330
    Gender:
    Male
    First Name:
    Evan
    PNW
    Vehicle:
    13' Pyrite Mica TRD Offroad DCSB 4x4
    Color Match Grille, Bed mat, Icon's with JBA UCA's, Dakars and 295 BFG KO2, Bora 1" spacers, Snugtop Canopy, and my "Marshall Fabrication" Rock Sliders.
    Mine does it as well... I thaught something was wrong the first time I saw it. But I geuss its pretty normal for our trucks.
     
  4. Feb 26, 2010 at 6:52 PM
    #4
    ForeRunner

    ForeRunner Scotch before noon. Moderator

    Joined:
    Sep 9, 2006
    Member:
    #7
    Messages:
    12,098
    Gender:
    Male
    First Name:
    Drunken Sailor
    Somewhere between Maine and Florida
    Vehicle:
    2016 Subaru WRX STI Limited (no wing)
    Extra PSI
    Shifter movement is pretty normal. The thump is axle wrap and as well is quite common. Nothing to worry about.
     
  5. Feb 26, 2010 at 7:53 PM
    #5
    kevhogaz

    kevhogaz Low Speed, High Drag

    Joined:
    Sep 6, 2008
    Member:
    #9055
    Messages:
    323
    Gender:
    Male
    Queen Creek, Arizona
    Vehicle:
    SR5 PreRunner
    3" lift front & rear, Air Raid Intake System
    The shifter moves, simply because the tranny is moving up and down when you come to a stop, and take off. Remember, the 01-04's were still built like a truck should be, and don't have all the "truck" taken out of 'em like the new ones do.

    If you want to eliminate the movement all together, fab up a front mount for the motor, and eliminate the tripod effect the current setup has.
     
  6. Feb 26, 2010 at 8:52 PM
    #6
    mjhenks

    mjhenks Well-Known Member

    Joined:
    Feb 2, 2010
    Member:
    #30553
    Messages:
    94
    Gender:
    Male
    So.Cal
    Vehicle:
    04 Jade Green TRD V6 DC
    My 04 does it too. I lubed the drive shaft coupler and it settled down some.
     
  7. Feb 26, 2010 at 10:56 PM
    #7
    mikesdoublecab

    mikesdoublecab LT Chase Truck

    Joined:
    Jun 15, 2008
    Member:
    #7334
    Messages:
    6,593
    Gender:
    Male
    First Name:
    Mohawk Mike
    Glendale, CA
    Vehicle:
    01 Tacoma DoubleCab V6 Prerunner
    Engage Offroad long travel front and rear with some fat tires.
    the official explanation i remember being given back in 2002 was that it is a "floating transmission"

    allowing the movement of the tranny keeps the gears from resistance due to torque, yada yada yada...

    i remember back in 2002 on the other forums that folks were returning their tacomas to the dealership and raising hell about it, demanding that Toyota fix the broken tranny mounts...

    9 years and 222,000 miles later, all is well with my dcab...
     
  8. Feb 26, 2010 at 11:03 PM
    #8
    SkyHighTacoma

    SkyHighTacoma Josh

    Joined:
    Aug 12, 2009
    Member:
    #21054
    Messages:
    1,292
    Gender:
    Male
    First Name:
    Josh
    Brazoria County Texas
    Vehicle:
    15 DCSB SR5 MGM
    Soo im guessing its normal..
     
  9. Feb 26, 2010 at 11:04 PM
    #9
    JohnnyGato

    JohnnyGato God of Thunder ...and Rock N' Roll!

    Joined:
    Feb 6, 2010
    Member:
    #30857
    Messages:
    809
    Gender:
    Male
    First Name:
    Jason
    Vegas Island
    Vehicle:
    04 TRD SR5 V6 4x4 Off Road
    Limo tint, Sirius/XM radio, Wet Okole's, Weathertech's, Rhino Lining, blacked out badges, shorty antenna, painted speaker (tweeter) covers, blue LED running lights, Icon 3" lift, Pro Comp 17" 7005's, 33" (285/70/17) Good Year MT/R's with kevlar.
    I noticed that too, but always thought it was a characteristic of the truck. I guess I was right. I have no issues with it.
     
  10. May 6, 2010 at 12:39 PM
    #10
    fish

    fish fish

    Joined:
    Oct 30, 2008
    Member:
    #10371
    Messages:
    57
    winter garden,fl
    Vehicle:
    04 tacoma 4x4 4 door
    4'' procomp suspenchin lift 33x12.50x17 procomp x terrans and procomp wheels
    my 04 does it too is there anyway to get the bumping at a stop and go to go away?
     
  11. May 6, 2010 at 10:33 PM
    #11
    kumaWRX

    kumaWRX Well-Known Member

    Joined:
    Nov 30, 2009
    Member:
    #26798
    Messages:
    330
    Gender:
    Male
    First Name:
    Jase
    Oahu, Hawaii
    Vehicle:
    04 Prerunner TRD Offroad
    SAW 2.0 Coilovers, Wheeler's 3-leaf AAL, Toytec 1" lift shackles, Bilstein 5100 rear shocks, aFE Stg. 2 intake, Doug Thorley headers, Magnaflow muffler, 16x8 ProComp 7089 wheels, Toyo Open Country A/T tires, Pamalu bedliner, Bakflip G2 bedcover
    Mine only moves a little and I actually kind of like it because at least I know I'm driving a truck.
     
  12. May 6, 2010 at 10:36 PM
    #12
    BFA

    BFA Nuttier than squirrel shit.

    Joined:
    Dec 13, 2009
    Member:
    #27447
    Messages:
    2,409
    Gender:
    Male
    First Name:
    Brian
    Phoenix, AZ
    Vehicle:
    2003 3.4 4x4 5spd
    get a 5 speed-problem solved
     
  13. May 6, 2010 at 10:40 PM
    #13
    carmellocafe

    carmellocafe Begin With The End In Mind.

    Joined:
    May 15, 2009
    Member:
    #17267
    Messages:
    2,266
    Gender:
    Male
    First Name:
    KEVIN
    N. California
    Vehicle:
    2014 TRD OR Access cab longbed
    2nd gen--problem solved. :p
     
  14. May 6, 2010 at 10:43 PM
    #14
    BFA

    BFA Nuttier than squirrel shit.

    Joined:
    Dec 13, 2009
    Member:
    #27447
    Messages:
    2,409
    Gender:
    Male
    First Name:
    Brian
    Phoenix, AZ
    Vehicle:
    2003 3.4 4x4 5spd
    6 speed 2nd gen-pwned
     
  15. May 7, 2010 at 12:22 AM
    #15
    WhatThePho?

    WhatThePho? Greg Graffin 2016

    Joined:
    Jun 30, 2009
    Member:
    #19096
    Messages:
    5,396
    Gender:
    Male
    First Name:
    Andre
    HCMC, VN
    Vehicle:
    2006 STi
    The things required to pull bitches
    Idk if this had to do anything with the shifter or just because I've never notice much movement with it. I greased all the driveline zerk until i saw grease come of the joints, well I've also notice it kinda tighten up the shifter a bit well not tighten but it doesn't jerk as much coming to a stop from axle wrap.
     
  16. May 7, 2010 at 6:21 AM
    #16
    ywen

    ywen Well-Known Member

    Joined:
    Nov 28, 2009
    Member:
    #26636
    Messages:
    1,058
    Gender:
    Male
    it's caused by axel wrap.. do the u bolt mod to get rid of the wrap and the shifter movement.
     
  17. May 7, 2010 at 6:32 AM
    #17
    crazyasu45

    crazyasu45 Well-Known Member

    Joined:
    May 14, 2009
    Member:
    #17241
    Messages:
    707
    Gender:
    Male
    First Name:
    Matt
    Canada
    Vehicle:
    2013 MGM DCLB 4X4 TRD SPORT
    3" SUSPENSION LIFT
    My shifter moves as well...but also the indicator mark doesn't line up...if its in drive...the mark points at neutral :confused:
     
  18. May 7, 2010 at 7:17 AM
    #18
    fish

    fish fish

    Joined:
    Oct 30, 2008
    Member:
    #10371
    Messages:
    57
    winter garden,fl
    Vehicle:
    04 tacoma 4x4 4 door
    4'' procomp suspenchin lift 33x12.50x17 procomp x terrans and procomp wheels
    were do you get the u bolt mod from?
     
  19. May 7, 2010 at 7:31 AM
    #19
    ywen

    ywen Well-Known Member

    Joined:
    Nov 28, 2009
    Member:
    #26636
    Messages:
    1,058
    Gender:
    Male
  20. May 7, 2010 at 4:32 PM
    #20
    mikesdoublecab

    mikesdoublecab LT Chase Truck

    Joined:
    Jun 15, 2008
    Member:
    #7334
    Messages:
    6,593
    Gender:
    Male
    First Name:
    Mohawk Mike
    Glendale, CA
    Vehicle:
    01 Tacoma DoubleCab V6 Prerunner
    Engage Offroad long travel front and rear with some fat tires.


    i dunno about "solved"

    :threadjacked:

    :devil::devil::devil:
     
To Top