1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

shifter not engaging

Discussion in '1st Gen. Tacomas (1995-2004)' started by houndsmen, Mar 9, 2011.

  1. Mar 9, 2011 at 11:13 AM
    #1
    houndsmen

    houndsmen [OP] Well-Known Member

    Joined:
    Sep 8, 2009
    Member:
    #22461
    Messages:
    89
    Gender:
    Male
    I drove my Tacoma this morning without any issues and I was going to go to lunch when suddenly the button on top of my shifter would not press all the way down. I thought maybe my linkage was stuck or somethin so I checked all that and it was fine? The rod that is under the plastic shifter is not pressing down. Does anyone know what could be wrong?
     
  2. Mar 9, 2011 at 12:03 PM
    #2
    houndsmen

    houndsmen [OP] Well-Known Member

    Joined:
    Sep 8, 2009
    Member:
    #22461
    Messages:
    89
    Gender:
    Male
    Yea my brakes are working and i tried the OD but no dice???
     
  3. Mar 9, 2011 at 12:15 PM
    #3
    97yota4wd

    97yota4wd Well-Known Member

    Joined:
    Aug 26, 2010
    Member:
    #42280
    Messages:
    12,955
    Gender:
    Male
    First Name:
    Eric
    Mesa, AZ
    Vehicle:
    alot of metal, small engine, decent travel.
    caged, camburg long travel, 50t leafpack (soon to be installed) light rack over cab, 5pt harnesses etc
    same thing happened on my stick shift, but yours is auto so good luck.... on mine it was a little rubber gasket that broke and pieces got in my way for 4th gear so it wouldnt go all the way in
     
  4. Mar 9, 2011 at 12:48 PM
    #4
    bellassaiw10

    bellassaiw10 Formally afroman5015

    Joined:
    Jun 16, 2010
    Member:
    #39032
    Messages:
    5,280
    Gender:
    Male
    Currituck NC
    Vehicle:
    09 LMM 2500HD Duramax
    Theres a little black piece that pops out next to the shifter, pull that off and push it down and it should let you change gears
     
  5. Mar 9, 2011 at 1:34 PM
    #5
    houndsmen

    houndsmen [OP] Well-Known Member

    Joined:
    Sep 8, 2009
    Member:
    #22461
    Messages:
    89
    Gender:
    Male
    I took off that plastic piece and pressed in the white plastic that was underneath that... It still doesnt go to drive or any other gear? If the tranny is fried, will it cause this problem???
     
  6. Mar 10, 2011 at 5:34 AM
    #6
    houndsmen

    houndsmen [OP] Well-Known Member

    Joined:
    Sep 8, 2009
    Member:
    #22461
    Messages:
    89
    Gender:
    Male
    So there is a plug on top of the tranny under the console of the shifter. It somehow came unplugged??? Plugged it back in and it works like a champ. But during the process, i broke the black plastic on the base of the shift knob....:mad: does anyone know where i score this part????
     
To Top