1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Shifter

Discussion in '1st Gen. Tacomas (1995-2004)' started by bawade, Feb 4, 2009.

  1. Feb 4, 2009 at 5:26 PM
    #1
    bawade

    bawade [OP] Member

    Joined:
    Feb 3, 2009
    Member:
    #13265
    Messages:
    7
    Gender:
    Male
    The lighting at my shifter to show what gear Im in, comes on sometimes? What might be the problem?
     
  2. Feb 4, 2009 at 5:31 PM
    #2
    tacomaman06

    tacomaman06 Carolina Alliance: Lead, follow, or get the hell o Staff Member

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,305
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '13 Silverado ext cab
    sounds like you may have a loose/bad ground connection under the console.
     
  3. Feb 4, 2009 at 5:54 PM
    #3
    bawade

    bawade [OP] Member

    Joined:
    Feb 3, 2009
    Member:
    #13265
    Messages:
    7
    Gender:
    Male
    Would that also affect the acc. 12 volt plugs at the console?
     
  4. Feb 4, 2009 at 6:15 PM
    #4
    tacomaman06

    tacomaman06 Carolina Alliance: Lead, follow, or get the hell o Staff Member

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,305
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '13 Silverado ext cab
    its possible...........although im not totally sure since i havent looked into the wiring too much. are the fuses for the 12v plugs good to go?
     
  5. Feb 4, 2009 at 7:32 PM
    #5
    bawade

    bawade [OP] Member

    Joined:
    Feb 3, 2009
    Member:
    #13265
    Messages:
    7
    Gender:
    Male
    Yea, they are good. Thats the first thing I checked.
     
  6. Feb 4, 2009 at 7:38 PM
    #6
    tacomaman06

    tacomaman06 Carolina Alliance: Lead, follow, or get the hell o Staff Member

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,305
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '13 Silverado ext cab
    ok....well, i guess you will want to take the shifter cover/console out and see if there is bad/loose connection around there somewhere. bout all i can think of.
     
To Top