1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

shifting from first to second

Discussion in '2nd Gen. Tacomas (2005-2015)' started by gmcaree, Feb 22, 2010.

  1. Feb 22, 2010 at 10:46 AM
    #1
    gmcaree

    gmcaree [OP] New Member

    Joined:
    Feb 3, 2010
    Member:
    #30624
    Messages:
    1
    Gender:
    Male
    hi
    bought a new 2010 tacoma access cab. Having a problem shifting from 1 to 2
    there is a grinding sound. Brought back to dealer and was told it was mats ?
    changed mats and still grinding. Only way i found to stop grinding is going extremely slow from 1 to2. going from 3 to 2 no problem. is there something that needs to be adjusted ?
    thank you
     
  2. Feb 22, 2010 at 10:49 AM
    #2
    Mark C.

    Mark C. If you want it bad, you usually get it bad!

    Joined:
    Nov 20, 2009
    Member:
    #26250
    Messages:
    1,248
    Gender:
    Male
    First Name:
    Mark
    Connecticut
    Vehicle:
    2010 MGM SR5 4WD AC
    LED Dome, Reed Switched LEDs in Glove Box and Center Console, Bumper Fogs, Tailgate anti-theft, LEDs over Cig lighter, Back-up camera anytime, Outside Temp add-on, Hidden GPS power, Sockmonkey 3rd Brakelight decal, 4X4 switch illumination, reed switch controlled engine compartment Flood LEDs, Elite Hitch Cover, Plasti-dipped cupholders and door switch control panels, Elite Hitch Cover.
    Welcome aboard....perhaps the synchro? Or clutch adjustment? Mats getting in the way of clutch pedal depression? Wow! Did they give you mats? They refused me when I asked for them because of the infamous recall.

    Someone far more technically competent than I will surely jump in here and give you sound advice.
     
  3. Feb 22, 2010 at 10:52 AM
    #3
    dylandercole

    dylandercole Well-Known Member

    Joined:
    Aug 2, 2009
    Member:
    #20547
    Messages:
    1,372
    Gender:
    Male
    First Name:
    Dylan
    Santa Cruz Mountains, CA
    Vehicle:
    03 SR5 TRD 4x4 5-speed
    sway-a-way 2.0 coilovers, 1.5'' AAL, 1'' toytec shackle lift, Go-Rhino 3000 Grille Guard, Kicker KS6502 speakers, JVC KD-S24 Head unit, billstein 5125 rear shocks, Deck Plate mod, K&N air filter, Wheelers offroad front and rear braided brake lines, diff breather mod, power slot rotors, ebc yellow stuff pads
    definantly take it back to the dealer and tell them to fix it. get on their asses. a brand new truck should not have anything like that going on. and I dont see how mats would cause that. seems to be toyotas scapegoat these days
     
To Top