1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

shifting issues...

Discussion in '2nd Gen. Tacomas (2005-2015)' started by superwhite, Jan 12, 2012.

  1. Jan 12, 2012 at 12:27 AM
    #1
    superwhite

    superwhite [OP] Well-Known Member

    Joined:
    Oct 31, 2011
    Member:
    #66224
    Messages:
    138
    Gender:
    Male
    First Name:
    sean
    california
    Vehicle:
    07 double cab 4x4
    Dana 60 rear Chevy 63's shackle flip mid travel gears lockers and 38's in progress
    Hey guys.
    I have an 07 tacoma v6 4x4 automatic trd model. Recently I have been noticing an issue shifting into overdrive when there is a bit of load on it. I do have a 2.5" lift and 33" all terrains. My guess is that I need to re gear; any ideas?

    Thanks,
    Sean.
     
  2. Jan 12, 2012 at 7:31 AM
    #2
    superwhite

    superwhite [OP] Well-Known Member

    Joined:
    Oct 31, 2011
    Member:
    #66224
    Messages:
    138
    Gender:
    Male
    First Name:
    sean
    california
    Vehicle:
    07 double cab 4x4
    Dana 60 rear Chevy 63's shackle flip mid travel gears lockers and 38's in progress
    Guess I should add that what it does is kinds revs up before shifting then locks up. I have to let off the throttle a lot for it to shift without hesitation.
     
  3. Jan 15, 2012 at 4:19 PM
    #3
    superwhite

    superwhite [OP] Well-Known Member

    Joined:
    Oct 31, 2011
    Member:
    #66224
    Messages:
    138
    Gender:
    Male
    First Name:
    sean
    california
    Vehicle:
    07 double cab 4x4
    Dana 60 rear Chevy 63's shackle flip mid travel gears lockers and 38's in progress
    Anybody?
     
  4. Jan 15, 2012 at 4:26 PM
    #4
    crazyrzr85

    crazyrzr85 So many b!tches, so little time...now back to TW!!

    Joined:
    Mar 31, 2011
    Member:
    #54094
    Messages:
    1,050
    Gender:
    Male
    First Name:
    ErIc
    W.PA
    Vehicle:
    10 Tacoma TRD DBL Cab(Totaled) 09 DCSB OR BSP
    Rugged Ridge front mats and Husky rear mat, bed mat, vent visors, bug shield, pine scented tree on mirror
    Immodium........oh shifting problems...
     
  5. Jan 15, 2012 at 4:29 PM
    #5
    Foihdzas

    Foihdzas VA7PTZ

    Joined:
    Sep 14, 2010
    Member:
    #43276
    Messages:
    1,094
    Gender:
    Male
    First Name:
    Danny
    B.C Canada
    Vehicle:
    2010 Dbl Cab 5' Box 6 Speed
    Extra fog lights behind grill, Pro Form rubberized undercoat, Fog lights on w/ high beams mod, Lighted 4wd switch, Husky Liners, 12v always on, Yellow wire mod, DEVIL HORNS BABY!! OME 886's Nitrochargers w/ 1.5" AAL with 1" lift block, Redline hood struts, front/rear winch wiring, Blue Sea systems Fuse Block, Spidertrax spacers, Wet Okle seat covers, ECGS front diff Bering Replacement Are LR UCA's right for me???
    nice
     
  6. Jan 15, 2012 at 9:37 PM
    #6
    superwhite

    superwhite [OP] Well-Known Member

    Joined:
    Oct 31, 2011
    Member:
    #66224
    Messages:
    138
    Gender:
    Male
    First Name:
    sean
    california
    Vehicle:
    07 double cab 4x4
    Dana 60 rear Chevy 63's shackle flip mid travel gears lockers and 38's in progress
    Yes I understand that but its when getting on the freeway that it happens most. When the converter tries to lock up, it revs as if slipping before locking completely.
     
  7. Jan 15, 2012 at 9:43 PM
    #7
    98_Mud_bug

    98_Mud_bug 98_mud_bug

    Joined:
    Aug 9, 2008
    Member:
    #8431
    Messages:
    3,194
    Gender:
    Male
    lucedale Ms.
    Vehicle:
    98 tacoma sr5/ 06 x-runner
    3 inch suspension lift, night shades corner and blinkers projector headlights with halos and 3 led's 18 inch kmc xd rockstar wheels,275/65/18 kelly safari tsr's, bush whacker fender flares 7 inch touch screen, 2 kenwood 12's, Magnaflow exaust single in dual out,
    check the transmission fluid, it sounds like its slipping.

    edit: it has to be running when you check it.
     
  8. Jan 15, 2012 at 10:46 PM
    #8
    superwhite

    superwhite [OP] Well-Known Member

    Joined:
    Oct 31, 2011
    Member:
    #66224
    Messages:
    138
    Gender:
    Male
    First Name:
    sean
    california
    Vehicle:
    07 double cab 4x4
    Dana 60 rear Chevy 63's shackle flip mid travel gears lockers and 38's in progress
    Just had the pan drained and re filled a few thousand ago. The level was ok then but maybe ill check it again.
     
  9. Jan 15, 2012 at 11:26 PM
    #9
    AlaskanTaco

    AlaskanTaco Well-Known Member

    Joined:
    Sep 18, 2011
    Member:
    #63749
    Messages:
    231
    Gender:
    Male
    Anchorage Alaska
    Vehicle:
    09 sr5 acc cab tacoma
    All automatic transmissions have locking to converters. They only unlock when pressing on the break or bellow 25-40 mph, pending on vehicle and gearing.
     
  10. Jan 15, 2012 at 11:29 PM
    #10
    AlaskanTaco

    AlaskanTaco Well-Known Member

    Joined:
    Sep 18, 2011
    Member:
    #63749
    Messages:
    231
    Gender:
    Male
    Anchorage Alaska
    Vehicle:
    09 sr5 acc cab tacoma
    And the tq lock should not allow it to rev up that much. It is slipping into od. Check the trans fluid. Is it cold? It has been bellow 0 here lately, and a few customers have complained of no 4th gear. Pretty sure the 3-4 shift solenoids where becoming stuck.
     
To Top