1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Shock Question

Discussion in 'Suspension' started by ninety8taco, Jul 24, 2010.

  1. ninety8taco

    ninety8taco [OP] Well-Known Member

    Joined:
    Jan 31, 2010
    Member:
    #30400
    Messages:
    70
    Gender:
    Male
    First Name:
    Ian
    Mesa, Arizona
    Vehicle:
    98 tacoma 2.7L
    33" Bf Goodrich a/t tires, 15" Mikey Thompson rims, K&N cai, Jardine cat-back exhaust, OME 3" coilovers, 2" shackles, two 10" Kenwood subs, Sony amp, JVC deck, smoked tails, led lights, ect..
    Cant decide if i should go with the Bilstein 5100's or the 5150's. i've seen a couple of trucks with the 5150's on the rear, but none with them on the front. is it a good idea to put the 5150's on the front and the 5100's on the rear? if anyone has any pictures of the 5150's on their tacos please post!
     
  2. Ridingontrd

    Ridingontrd Well-Known Member

    Joined:
    May 7, 2008
    Member:
    #6459
    Messages:
    7,966
    Gender:
    Male
    First Name:
    Richard
    Laughlin,N.V
    Vehicle:
    trd sport 4x4 w/towpkg
    aFe prodry,Dynomax ultra flo ss,Scangauge2,Demello front bumper,BudBuilt skids,sliders(local)AllPro rear bumper,Wet O's cobalt blu,w/halfpiping,TRD logo in gold,R/L hood struts,5150's@10"aal 3 pack,T/C uca,Light racing c/o,1"diff.drop,de-badged,
    The 5150's won't work in a coilover application.
     
To Top