1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Short Shifter Install (08 2.7L PreRunner)

Discussion in 'Underdog Racing Development' started by buyobuyo, Dec 9, 2008.

  1. Dec 9, 2008 at 8:44 PM
    #1
    buyobuyo

    buyobuyo [OP] Well-Known Member

    Joined:
    Jan 24, 2008
    Member:
    #4417
    Messages:
    267
    Gender:
    Male
    Socorro, NM
    Vehicle:
    08 PreRunner SR5, I4, Manual, Silver
    DIY Secondary Filter Removed, DIY DRL, AFE Pro-Dry S drop-in filter, Redline Tuning QuickLift Hood Struts, Hidden Hitch Class 3 Receiver & Trailer Wiring
    I picked up one through a group buy over on CustomTaco a couple months ago for a great price, and I finally got around to installing it.

    I can't say that the install went smoothly, but URD and Gadget were great to deal with. First minor issue was that I got the wrong instructions. Gadget emailed me the correct set. :) Once I got everything taken apart, I couldn't get the extension onto the shift lever. After talking with Gadget on the phone and emailing him some pictures, it was determined that my lever is slightly larger then the one used to make the parts. He said they see this about once a month. :( He offered a full refund if I wanted to ship it back. While I was waiting for a reply about the pictures, I kept messing with it and managed to get the extension stuck half way on. :eek: At this point, I called a friend to come over and help me get it off and had him bring his dremel just in case.

    We ended up using the set screws to push the extension off. Then I explained the problem to him, and we decided to do some sanding. After 2hr hand sanding with 120 and 220 and a "fine" sanding drum on the dremel, we got the spacer sleeves taken down and the inside of the extension tip opened up enough to make it fit.

    Got everything back together, and it shifts great. It also all but eliminated the gear gnashing I was getting going from 1-2 and 2-3. I could feel the gears skipping off each other before. My dealership insists it's normal for the 5 speed.
     
  2. Apr 1, 2009 at 6:43 AM
    #2
    afd23a

    afd23a Well-Known Member

    Joined:
    Sep 26, 2008
    Member:
    #9483
    Messages:
    1,802
    Gender:
    Male
    The Dynamo of Dixie
    Vehicle:
    05 Access Cab 5 Lugger
    Factory Fog Lights, Removed Secondary Air Filter, Metra Ipod Adapter, Int Wiper Stalk, Wet Okole's, URD Short Shifter, Scanguage II w/Blendmount, Fat Bob's 2.75" spacer lift, ARE topper, SP Performance Pads & Slotted Rotors, 4.10 gears
    I'm having the same problem on my 05 5-lugger. I'm not sure if I want to try the same as what was done above or just return it.

    Anybody else having the same issue?
     
  3. Apr 15, 2009 at 9:00 PM
    #3
    buyobuyo

    buyobuyo [OP] Well-Known Member

    Joined:
    Jan 24, 2008
    Member:
    #4417
    Messages:
    267
    Gender:
    Male
    Socorro, NM
    Vehicle:
    08 PreRunner SR5, I4, Manual, Silver
    DIY Secondary Filter Removed, DIY DRL, AFE Pro-Dry S drop-in filter, Redline Tuning QuickLift Hood Struts, Hidden Hitch Class 3 Receiver & Trailer Wiring
  4. Apr 16, 2009 at 5:09 AM
    #4
    afd23a

    afd23a Well-Known Member

    Joined:
    Sep 26, 2008
    Member:
    #9483
    Messages:
    1,802
    Gender:
    Male
    The Dynamo of Dixie
    Vehicle:
    05 Access Cab 5 Lugger
    Factory Fog Lights, Removed Secondary Air Filter, Metra Ipod Adapter, Int Wiper Stalk, Wet Okole's, URD Short Shifter, Scanguage II w/Blendmount, Fat Bob's 2.75" spacer lift, ARE topper, SP Performance Pads & Slotted Rotors, 4.10 gears
    Thanks for the link. :) Apparently I didn't look hard enough over there. :eek:
     
To Top