1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Should the 115v bed outlet switch be illuminated?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by whitebread, Nov 5, 2010.

  1. Nov 5, 2010 at 5:02 AM
    #1
    whitebread

    whitebread [OP] Well-Known Member

    Joined:
    Jan 11, 2009
    Member:
    #12489
    Messages:
    847
    Gender:
    Male
    First Name:
    Chris
    Raleigh, NC
    Vehicle:
    2011 4x4 DCSB TRD Off-Road
    Leer 100XL and a bunch of off-roading scars.
    I recently bought a new 2011 and can't remember if the 115v bed outlet switch should be illuminated when the lights are on? The orange/green LED in the middle lights when you turn on the outlet, but the text doesn't light up when you turn the lights on. I searched and it turned up nothing. Thanks!
     
  2. Nov 5, 2010 at 5:39 AM
    #2
    brutalguyracing

    brutalguyracing BIG DADDY

    Joined:
    Jun 28, 2009
    Member:
    #19000
    Messages:
    24,038
    Gender:
    Male
    F.U> GUYZ
    broken mods
    no i belive it only lights when in use
     
  3. Nov 5, 2010 at 5:44 AM
    #3
    whitebread

    whitebread [OP] Well-Known Member

    Joined:
    Jan 11, 2009
    Member:
    #12489
    Messages:
    847
    Gender:
    Male
    First Name:
    Chris
    Raleigh, NC
    Vehicle:
    2011 4x4 DCSB TRD Off-Road
    Leer 100XL and a bunch of off-roading scars.
    Thanks for the input. Just wanted to make sure I didn't have a bad switch. It just looks funny when every other switch on the dash (minus 4x4) is lit up.
     
To Top