1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

shudder/cyclic vibration around 6mph

Discussion in '2nd Gen. Tacomas (2005-2015)' started by deadbolt, Aug 14, 2011.

  1. Aug 14, 2011 at 9:17 PM
    #1
    deadbolt

    deadbolt [OP] do w3rk!

    Joined:
    Mar 14, 2008
    Member:
    #5289
    Messages:
    2,977
    Gender:
    Male
    Socal
    Vehicle:
    08 Dbl Cab 6spd 4x4 TRD Off Road
    Black Headlights, HIDs, Tinted Fogs, Powdercoated Black Wheels, 5100s @ 2.5", Diff drop, AFE Exhaust, AFE Stage 2 Intake, Black Emblems/Grille, LED Tail lights, 265/75/16s Good Year Duratracs
    I currently developed a shudder/cyclic vibration around 6mph. The only suspension mod I have is the bilstein adjustable shocks set at 2.5. I thought the vibe could be due to a lack of grease so I greased the driveshaft zerks. This did not help and am at a loss. I have not changed anything related to suspension in over 2 years.
     
  2. Aug 14, 2011 at 9:31 PM
    #2
    deadbolt

    deadbolt [OP] do w3rk!

    Joined:
    Mar 14, 2008
    Member:
    #5289
    Messages:
    2,977
    Gender:
    Male
    Socal
    Vehicle:
    08 Dbl Cab 6spd 4x4 TRD Off Road
    Black Headlights, HIDs, Tinted Fogs, Powdercoated Black Wheels, 5100s @ 2.5", Diff drop, AFE Exhaust, AFE Stage 2 Intake, Black Emblems/Grille, LED Tail lights, 265/75/16s Good Year Duratracs
    anyone else with this problem?
     
  3. Aug 14, 2011 at 9:57 PM
    #3
    650H1

    650H1 Well-Known Member

    Joined:
    Jan 3, 2011
    Member:
    #48689
    Messages:
    8,577
    Gender:
    Male
    First Name:
    Mike
    NH
    Vehicle:
    2010 Tundra TRD OR C/M 5.7l 4x4
    i have a 3in lift, you get used to it after a while.
     
  4. Aug 15, 2011 at 8:55 AM
    #4
    deadbolt

    deadbolt [OP] do w3rk!

    Joined:
    Mar 14, 2008
    Member:
    #5289
    Messages:
    2,977
    Gender:
    Male
    Socal
    Vehicle:
    08 Dbl Cab 6spd 4x4 TRD Off Road
    Black Headlights, HIDs, Tinted Fogs, Powdercoated Black Wheels, 5100s @ 2.5", Diff drop, AFE Exhaust, AFE Stage 2 Intake, Black Emblems/Grille, LED Tail lights, 265/75/16s Good Year Duratracs
    I just find it weird that this vibe came out of nowhere.
     
  5. Aug 15, 2011 at 11:10 AM
    #5
    06RadiantRed

    06RadiantRed Well-Known Member

    Joined:
    Dec 18, 2010
    Member:
    #47907
    Messages:
    412
    Gender:
    Male
    First Name:
    Ryan
    CA-Bay Area
    Vehicle:
    2006 Tacoma 4x4 TRD Off Road - RadRed!!
    ICON ext. Travel Coilovers, TC UCAs, Fox 2.0 FJ Rear Shox + 2"AAL rear
    Does it seem to correspond to how much you are accelerating? No rear lift?
     
  6. Aug 15, 2011 at 11:31 AM
    #6
    deadbolt

    deadbolt [OP] do w3rk!

    Joined:
    Mar 14, 2008
    Member:
    #5289
    Messages:
    2,977
    Gender:
    Male
    Socal
    Vehicle:
    08 Dbl Cab 6spd 4x4 TRD Off Road
    Black Headlights, HIDs, Tinted Fogs, Powdercoated Black Wheels, 5100s @ 2.5", Diff drop, AFE Exhaust, AFE Stage 2 Intake, Black Emblems/Grille, LED Tail lights, 265/75/16s Good Year Duratracs
    no acceleration is needed for the cyclic/shudder vibe to be present. you can feel it in neutral. and no rear lift.
     
  7. Aug 16, 2011 at 3:01 PM
    #7
    deadbolt

    deadbolt [OP] do w3rk!

    Joined:
    Mar 14, 2008
    Member:
    #5289
    Messages:
    2,977
    Gender:
    Male
    Socal
    Vehicle:
    08 Dbl Cab 6spd 4x4 TRD Off Road
    Black Headlights, HIDs, Tinted Fogs, Powdercoated Black Wheels, 5100s @ 2.5", Diff drop, AFE Exhaust, AFE Stage 2 Intake, Black Emblems/Grille, LED Tail lights, 265/75/16s Good Year Duratracs
  8. Aug 16, 2011 at 3:01 PM
    #8
    06RadiantRed

    06RadiantRed Well-Known Member

    Joined:
    Dec 18, 2010
    Member:
    #47907
    Messages:
    412
    Gender:
    Male
    First Name:
    Ryan
    CA-Bay Area
    Vehicle:
    2006 Tacoma 4x4 TRD Off Road - RadRed!!
    ICON ext. Travel Coilovers, TC UCAs, Fox 2.0 FJ Rear Shox + 2"AAL rear
    Do you have a gopro? :D
     
  9. Aug 16, 2011 at 3:02 PM
    #9
    deadbolt

    deadbolt [OP] do w3rk!

    Joined:
    Mar 14, 2008
    Member:
    #5289
    Messages:
    2,977
    Gender:
    Male
    Socal
    Vehicle:
    08 Dbl Cab 6spd 4x4 TRD Off Road
    Black Headlights, HIDs, Tinted Fogs, Powdercoated Black Wheels, 5100s @ 2.5", Diff drop, AFE Exhaust, AFE Stage 2 Intake, Black Emblems/Grille, LED Tail lights, 265/75/16s Good Year Duratracs
    haha i do not. you think it has to do with the driveshaft ?
     
  10. Aug 16, 2011 at 3:03 PM
    #10
    06RadiantRed

    06RadiantRed Well-Known Member

    Joined:
    Dec 18, 2010
    Member:
    #47907
    Messages:
    412
    Gender:
    Male
    First Name:
    Ryan
    CA-Bay Area
    Vehicle:
    2006 Tacoma 4x4 TRD Off Road - RadRed!!
    ICON ext. Travel Coilovers, TC UCAs, Fox 2.0 FJ Rear Shox + 2"AAL rear
    I dont see why it would with no lift, but when i first read your post i was thinking maybe a worn out carrier bearing. Would be easy to test with the gopro
     
To Top