1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Shudder like No Other!!!!!

Discussion in '2nd Gen. Tacomas' started by ETaco23, Nov 28, 2010.

  1. Nov 28, 2010 at 3:21 PM
    #1
    ETaco23

    ETaco23 [OP] Marshall offroad Fabrication

    Joined:
    Feb 2, 2008
    Member:
    #4544
    Messages:
    5,015
    Gender:
    Male
    First Name:
    Evan
    PNW
    Vehicle:
    13' Pyrite Mica TRD Offroad DCSB 4x4
    Color Match Grille, Bed mat, Bed Extender
    Hi all... Ok, I have a little problem I cant figure out, and it drives me nuts! When cruising at normal speeds I sometimes get a shudder from my rear end and it can last for almost 20-30sec. sometimes. I dont have a lift or anything, its all stock.
    Its almost like when your towing an empty trailer and it hits a bump and your truck start to shudder bc of the bouncing trailer. Thats what its like.....
    Not sure what it could be.....

    Im ganna be doing a 3" lift soon with a AAL in the rear, maybe I should see if that gets rid of it?
     
  2. Nov 28, 2010 at 3:24 PM
    #2
    Asgard

    Asgard Well-Known Member

    Joined:
    Apr 19, 2008
    Member:
    #6078
    Messages:
    1,097
    Gender:
    Male
    First Name:
    Chris
    Vehicle:
    06 PreRunner DC SR5 w/LSD
    Could be a bad u-joint. Does it happen when you take your foot off the gas ?
     
  3. Nov 28, 2010 at 3:27 PM
    #3
    ETaco23

    ETaco23 [OP] Marshall offroad Fabrication

    Joined:
    Feb 2, 2008
    Member:
    #4544
    Messages:
    5,015
    Gender:
    Male
    First Name:
    Evan
    PNW
    Vehicle:
    13' Pyrite Mica TRD Offroad DCSB 4x4
    Color Match Grille, Bed mat, Bed Extender
    Yep, it doesnt matter what I do it still does it, brake, no brake, excell or put it in neutral. Its still there.

    Thanks for the response man!
    I will look at the U-joints just incase.. :)
     
  4. Nov 28, 2010 at 3:40 PM
    #4
    ETaco23

    ETaco23 [OP] Marshall offroad Fabrication

    Joined:
    Feb 2, 2008
    Member:
    #4544
    Messages:
    5,015
    Gender:
    Male
    First Name:
    Evan
    PNW
    Vehicle:
    13' Pyrite Mica TRD Offroad DCSB 4x4
    Color Match Grille, Bed mat, Bed Extender
    The only thing I can think it would be is u-joint problem, or too much slack in the CB but theres not.
    Maybe my LSD?
    I did just change the fluid to RedLine LSD fluid 75-90..... But it did it before that slightly, so Im not sure. I might just have my local machanic to diagnose is, and check my u-joints....
     
  5. Nov 28, 2010 at 6:02 PM
    #5
    ETaco23

    ETaco23 [OP] Marshall offroad Fabrication

    Joined:
    Feb 2, 2008
    Member:
    #4544
    Messages:
    5,015
    Gender:
    Male
    First Name:
    Evan
    PNW
    Vehicle:
    13' Pyrite Mica TRD Offroad DCSB 4x4
    Color Match Grille, Bed mat, Bed Extender
    Ive been reading throug some threads and apparently these 07's are known for the shudder/vibe. Alot of guys have it, and there isnt really a fix. One guy said his went away after he put a lift and bigger tires on. So Im just ganna wait until I get my lift and tires on, and then see what kinda vibes a have.
    And what really sucks is that Im a LB and no one makes a one piece drive shaft for the DC LB....:(
    Thats what cured my 02's vibes.
     
To Top