1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

SITE ISSUE - opening new window

Discussion in 'Site Suggestions' started by 07tacoark, May 29, 2009.

  1. May 29, 2009 at 1:40 PM
    #1
    07tacoark

    07tacoark [OP] ridin dirty

    Joined:
    Mar 23, 2008
    Member:
    #5459
    Messages:
    2,515
    First Name:
    Red
    Shreveport, LA
    Vehicle:
    07 4x4 SR5
    Rock Sliders, Blue & White LED Gauge Cluster Mod, 3" Susp Lift, Custom Mesh Grille, Pioneer HU, Kicker L5, RF Punch Amp, Blue Shifter Mod, Rear Susp TSB, Window Tint, Neoprene Mossy Oak Seat Covers
    so when i click on a thread to open in another window (holdin the cntrl button).... it tries to open in my current window.

    this is not cool

    is anyone else havin this problem??

    EDIT- been doin this for over a month now
     
  2. May 29, 2009 at 1:48 PM
    #2
    lsocoee

    lsocoee My hair is all natural Staff Member

    Joined:
    Feb 9, 2007
    Member:
    #872
    Messages:
    10,102
    First Name:
    Hotdog
    Vehicle:
    2007 PreRunner SR5 Double Cab
    Wet Okole Underwear
    It does it while I'm on my netbook, but not on any other computer.

    Edit, it actually opens in a new tab and also in the current window. When I add a mouse, the netbook operates correctly.
     
  3. May 29, 2009 at 2:26 PM
    #3
    07tacoark

    07tacoark [OP] ridin dirty

    Joined:
    Mar 23, 2008
    Member:
    #5459
    Messages:
    2,515
    First Name:
    Red
    Shreveport, LA
    Vehicle:
    07 4x4 SR5
    Rock Sliders, Blue & White LED Gauge Cluster Mod, 3" Susp Lift, Custom Mesh Grille, Pioneer HU, Kicker L5, RF Punch Amp, Blue Shifter Mod, Rear Susp TSB, Window Tint, Neoprene Mossy Oak Seat Covers
    it used to not do this, whats the deal? is there somethin yall can do to fix this issue? it really gets on my nerves

    i use firefox and it wasnt an issue til about a month or so ago
     
  4. May 29, 2009 at 2:29 PM
    #4
    lsocoee

    lsocoee My hair is all natural Staff Member

    Joined:
    Feb 9, 2007
    Member:
    #872
    Messages:
    10,102
    First Name:
    Hotdog
    Vehicle:
    2007 PreRunner SR5 Double Cab
    Wet Okole Underwear
    I think it is your computer. Are you using a laptop touchpad?
     
  5. May 29, 2009 at 2:31 PM
    #5
    jhodge83

    jhodge83 Any dog under 50# is a cat and cats are useless... Staff Member

    Joined:
    Apr 27, 2007
    Member:
    #1432
    Messages:
    27,071
    Gender:
    Male
    First Name:
    Jamie
    Moncks Corner, SC
    Vehicle:
    09 Timberland Mica DC 4WD Sport
    wat?


    WILL!!!!!!!!! thats about the same time huh??? damn new mods and lack of skilz!
     
  6. May 29, 2009 at 2:33 PM
    #6
    07tacoark

    07tacoark [OP] ridin dirty

    Joined:
    Mar 23, 2008
    Member:
    #5459
    Messages:
    2,515
    First Name:
    Red
    Shreveport, LA
    Vehicle:
    07 4x4 SR5
    Rock Sliders, Blue & White LED Gauge Cluster Mod, 3" Susp Lift, Custom Mesh Grille, Pioneer HU, Kicker L5, RF Punch Amp, Blue Shifter Mod, Rear Susp TSB, Window Tint, Neoprene Mossy Oak Seat Covers
    dell labtop. but ive always used this computer for this site.

    like i said... this issue came up about a month or so ago... why is it happenin now??

    what the hell did u mods do??? assholes! :rolleyes: why me?! this is a targeted attack isnt it?!!
     
  7. May 29, 2009 at 2:34 PM
    #7
    NetMonkey

    NetMonkey Well-Known Member

    Joined:
    Aug 14, 2008
    Member:
    #8536
    Messages:
    1,675
    Gender:
    Male
    Pflugerville, TX
    Vehicle:
    2010, 4x4, DC, off-road, shortbed, automatic
    Toytec Ultimate Lift @ 3", Mickey Thompson MTZ's 285/75/16, Moto Metal 955b, rear 2" ALL, Marlin Crawler sliders
    if you are using IE, i am pretty sure that there is a setting for where new links will open to.

    EDIT:
    ah yes,
    Tools -> Internet Options
    General Tab
    Tabs -> Settings
    lots of options there
     
  8. May 29, 2009 at 2:36 PM
    #8
    07tacoark

    07tacoark [OP] ridin dirty

    Joined:
    Mar 23, 2008
    Member:
    #5459
    Messages:
    2,515
    First Name:
    Red
    Shreveport, LA
    Vehicle:
    07 4x4 SR5
    Rock Sliders, Blue & White LED Gauge Cluster Mod, 3" Susp Lift, Custom Mesh Grille, Pioneer HU, Kicker L5, RF Punch Amp, Blue Shifter Mod, Rear Susp TSB, Window Tint, Neoprene Mossy Oak Seat Covers
    i stated earlier that i use firefox... not IE
     
  9. May 29, 2009 at 2:37 PM
    #9
    NetMonkey

    NetMonkey Well-Known Member

    Joined:
    Aug 14, 2008
    Member:
    #8536
    Messages:
    1,675
    Gender:
    Male
    Pflugerville, TX
    Vehicle:
    2010, 4x4, DC, off-road, shortbed, automatic
    Toytec Ultimate Lift @ 3", Mickey Thompson MTZ's 285/75/16, Moto Metal 955b, rear 2" ALL, Marlin Crawler sliders
    Fail to read for me :)
     
  10. May 29, 2009 at 2:40 PM
    #10
    lsocoee

    lsocoee My hair is all natural Staff Member

    Joined:
    Feb 9, 2007
    Member:
    #872
    Messages:
    10,102
    First Name:
    Hotdog
    Vehicle:
    2007 PreRunner SR5 Double Cab
    Wet Okole Underwear
    he'll figure it out eventually...I hope.

    yes, we are targeting you. When you release the photos, we will put your computer back.
     
  11. May 29, 2009 at 2:45 PM
    #11
    07tacoark

    07tacoark [OP] ridin dirty

    Joined:
    Mar 23, 2008
    Member:
    #5459
    Messages:
    2,515
    First Name:
    Red
    Shreveport, LA
    Vehicle:
    07 4x4 SR5
    Rock Sliders, Blue & White LED Gauge Cluster Mod, 3" Susp Lift, Custom Mesh Grille, Pioneer HU, Kicker L5, RF Punch Amp, Blue Shifter Mod, Rear Susp TSB, Window Tint, Neoprene Mossy Oak Seat Covers
    son of a bitch! i knew it!! :rolleyes:

    i tell u what... if u fix my errors, i will release a photo when i find one that is suitable for the likin
     
To Top