1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Slim's Xenon Kit Installation

Discussion in '2nd Gen. Tacomas (2005-2015)' started by matts, Oct 7, 2009.

  1. Oct 7, 2009 at 5:55 PM
    #1
    matts

    matts [OP] Active Member

    Joined:
    Jul 5, 2009
    Member:
    #19297
    Messages:
    34
    Gender:
    Male
    Lyons, CO
    Vehicle:
    09 DC TRD Offroad 6-spd
    Hey guys, I just installed the xenon kit I purchased in the group buy. It took a lot of fiddling to get the bulbs in. I didn't take the headlights out. The only way I could get them both in was rotating them both to the left slightly. I am thinking this doesn't make sense. Are there multiple positions in the socket for the bulb to be inserted at different angles?

    Thanks,
    Matt
     
  2. Oct 7, 2009 at 7:41 PM
    #2
    matts

    matts [OP] Active Member

    Joined:
    Jul 5, 2009
    Member:
    #19297
    Messages:
    34
    Gender:
    Male
    Lyons, CO
    Vehicle:
    09 DC TRD Offroad 6-spd
    My light pattern is looking messed up. I think its because the telescopic hi/lo has a reflector while the old bulb didn't and there is already a reflector in the headlight. So its double reflector and its not working right. Someone please help me out if you're out there. In kind of bind here.

    Thanks,
    Matt
     
  3. Oct 7, 2009 at 7:57 PM
    #3
    sincitytaco

    sincitytaco Well-Known Member

    Joined:
    Oct 16, 2008
    Member:
    #10011
    Messages:
    870
    Gender:
    Male
    Las Vegas
    Icons, Bilstein 5100, Rear Leaf TSB, 17x9 American Racing Chamber Teflon, 275/70/17 Goodyear
    Um, mine went in fine with no hitches.
     
  4. Oct 7, 2009 at 8:30 PM
    #4
    matts

    matts [OP] Active Member

    Joined:
    Jul 5, 2009
    Member:
    #19297
    Messages:
    34
    Gender:
    Male
    Lyons, CO
    Vehicle:
    09 DC TRD Offroad 6-spd
    Got it guys. So yeah, I put the bulbs in wrong. I had the reflectors upside down. All good now. For anyone installing in the future, they can go in upside down. Big tab points up. So glad its working.
     
To Top