1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

slip indicator and ABS lights on after leather install

Discussion in '2nd Gen. Tacomas (2005-2015)' started by 1raptor, Apr 21, 2012.

  1. Apr 21, 2012 at 3:27 PM
    #1
    1raptor

    1raptor [OP] Well-Known Member

    Joined:
    Mar 13, 2011
    Member:
    #52960
    Messages:
    308
    Gender:
    Male
    Nevada
    Vehicle:
    wife has sport I have offroad
    stereo
    I just got done installing my leather seats and I got in to start the truck and now the slip indicator light and the ABS light are both on dont know if its just a coincidence or what. I moved the truck with out the passenger seat in but I am having a hard time believing the seats and the lights have anything incommon. anyone have any ideas before I take it to the stealership 2011 still under warrenty but still its a fight every time you talk to them. I have checked every fuse and all the seat connections. I had oreily scan for codes and the truck shows nothing I do have a toytec lift on but its been on for over a year and no lights until now. thanks
     
  2. Apr 27, 2012 at 5:38 PM
    #2
    1raptor

    1raptor [OP] Well-Known Member

    Joined:
    Mar 13, 2011
    Member:
    #52960
    Messages:
    308
    Gender:
    Male
    Nevada
    Vehicle:
    wife has sport I have offroad
    stereo
    Just got back from the dealer and aparently my yaw sensor lost ground they first tried to blame all the mods on my truck but changed their minds when he found this. he was a really good tech but it took 4 hours but im glad its fixed.
     
  3. Apr 27, 2012 at 7:22 PM
    #3
    sooner

    sooner Well-Known Member

    Joined:
    Jun 4, 2011
    Member:
    #57731
    Messages:
    236
    Gender:
    Male
    TX
    Vehicle:
    2011-4X4-LONGBED
    6-inch pro-comp lift-,n-fab 6 step nerfbars,extang touneau cover,go rhino grille guard,aftermarket fogs,3.5 driving lights,7-inch off road lights.pro comp skid plate,train horns,reese tow hitch,escort 9500ix,blend mount wireless radar mount.avs bug deflector and window vents,5%window tint.28-led back up lamps,sock monkey 3rd brake light decal,magna flow exhaust.klein train horns.nitro,nitro 4.56 gears,pro-comp traction bars,volant super scoop air intake.
    did they charge you?
     
  4. Apr 27, 2012 at 8:46 PM
    #4
    1raptor

    1raptor [OP] Well-Known Member

    Joined:
    Mar 13, 2011
    Member:
    #52960
    Messages:
    308
    Gender:
    Male
    Nevada
    Vehicle:
    wife has sport I have offroad
    stereo
    They had me sign a paper after being there for two hours that said I would pay the hourly rate if it was traced to one of my mods but when he looked at the yaw sensor he said nobody had messed with it so no they wound up doing it under warranty
     
To Top