1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Small Coolant leak from????

Discussion in '1st Gen. Tacomas' started by kingston73, Apr 6, 2012.

  1. kingston73

    kingston73 [OP] Well-Known Member

    Joined:
    Aug 8, 2009
    Member:
    #20845
    Messages:
    2,114
    Gender:
    Male
    Here, there, and everywhere
    Vehicle:
    09 SR5 4.0L 4x4
    So I think I have a coolant leak, only I can't tell where. The only reason I know it's leaking is because the overflow bottle level is going down, but this is slow over a very long (more than a year) time. What would my engine look like with dried coolant? The water pump and thermostat along with all the coolant hoses and radiator where replaced about three years ago. The truck never overheats and the radiator itself has a full tank of coolant.

    Should I get it flushed and refilled? Put some stop-leak product in it? Other suggestions?
     
  2. TacoMX

    TacoMX TW's Official anti body-lift pundit

    Joined:
    Aug 24, 2011
    Member:
    #62240
    Messages:
    4,836
    Gender:
    Male
    First Name:
    Jonathan
    Deltona, Florida
    Vehicle:
    '13 Tacoma TRD Sport DCLB 4x4
    stock.....for now...
    My coolant level in the reservoir goes down very slowly over time too...never thought anything of it.
     
  3. Gorillazrus

    Gorillazrus To be continued...

    Joined:
    Nov 3, 2010
    Member:
    #45646
    Messages:
    199
    Gender:
    Male
    Vehicle:
    01 Prerunner SR5
    5100 Bilistens set @ 1" in front, Wheelers 5 leaf in rear, Leer Topper, TRD Skid Plate, Dual Band Ham Radio
    Mine did that for awhile, didint find the leak until I did my timing belt change. Turns out my water pump had been slowly leaking for a long time by the amount of crud that I had to dig off the front of my engine and from around my pulleys. So might want to re check that as a suggestion. Oh and FYI I never smelled antifreeze for some reason, go figure.
     
To Top