1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

so much bad so fast

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Bellis, Feb 13, 2009.

  1. Feb 13, 2009 at 8:22 AM
    #1
    Bellis

    Bellis [OP] friggin rad

    Joined:
    Dec 13, 2008
    Member:
    #11528
    Messages:
    744
    Gender:
    Male
    First Name:
    Ben
    mass southshore
    Vehicle:
    pyrite 6-speed 2012 offroad
    driver mod
    okay, so i have an 09 reg cab 4x4 i have 12k miles and last night my traction control light my abs light and my e-brake light all came on at the same time. what caused this i have no clue i was only goin 7 or 8 mph i tapped the brake without depressing the the clutch just becuase there was a little mud in front of me. so little mud my rims are still clean so im at a loss here does anyone know why it would do that, my only mod is 55w hids.
     
  2. Feb 13, 2009 at 9:42 AM
    #2
    dimitrik

    dimitrik Well-Known Member

    Joined:
    Jan 25, 2009
    Member:
    #12971
    Messages:
    163
    Gender:
    Male
    First Name:
    Dimitri
    Quebec
    Vehicle:
    09 Access Cab TRD-Offroad
    AllPro Skidplate
    Probably sensor stuff.... Just go to dealer.
     
  3. Feb 13, 2009 at 9:52 AM
    #3
    Jester243

    Jester243 mod status????

    Joined:
    Jun 25, 2008
    Member:
    #7552
    Messages:
    9,995
    Gender:
    Male
    First Name:
    Dan
    Spokane, WA
    Vehicle:
    2016 Trail Premium 4Runner w/ KDSS
    how long between the headlight change and the lights coming on the dash? Is it possible you hit a bump and a wire is loose and touching something it should not be?
     
  4. Feb 13, 2009 at 9:57 AM
    #4
    Blackened Taco

    Blackened Taco Well-Known Member

    Joined:
    Nov 14, 2008
    Member:
    #10771
    Messages:
    593
    Gender:
    Male
    First Name:
    Tony
    Virginia
    Vehicle:
    2005 AC 4WD TRD Sport Tacoma Speedway Blue
    3 inch suspension lift, 16 inch TRD FJ Cruiser black alloys, 33 X 12.5/16 Swamper Trxus M/T, Line-Xed Toyota skid plate, TRD exhaust, TRD cold air intake, Full tint to match factory tint, In channel wind deflectors, Custom wired hidden XM, Black shorty antenna, Black background headlights, Sockmonkey TRD decals, Kenwood 5120 HU with navigation, Boston Acoustic SL60 front compnonent speakers, SL65 rear speakers, Grillcraft lower mesh grille, Black badging, AromorTech Offroad rear bumper and rear shackle flip kit Access tonnosprt cover, 12 volt power adapter wired in under the dash for standard plug in items. Recently added Devil Horn Toyota Logo, Thanks Andres.
    You most likely have an issue with a sensor on your ABS braking system, when your ABS fails and or shuts down it will turn the VSC off and may also turn on your brake light. Also check your brake fluid level, there is a sensor in the master cylinder which monitors the amount brake fluid. Your ABS brakes run your skid control system, you are in warranty and most likely will be a warranty repair. Also since you were in a slppery envirenmant you may have tripped the skid control system and you also have the potential for a false code.
     
  5. Feb 14, 2009 at 6:52 AM
    #5
    Bellis

    Bellis [OP] friggin rad

    Joined:
    Dec 13, 2008
    Member:
    #11528
    Messages:
    744
    Gender:
    Male
    First Name:
    Ben
    mass southshore
    Vehicle:
    pyrite 6-speed 2012 offroad
    driver mod
    do you think i should take out the hids before i take it to the dealer
     
  6. Feb 14, 2009 at 6:55 AM
    #6
    Delmarva

    Delmarva Mayor of TW

    Joined:
    Oct 22, 2008
    Member:
    #10148
    Messages:
    35,848
    Gender:
    Male
    First Name:
    Mike
    Tucson, AZ
    Vehicle:
    12 Tundra TRDRW
    Nada, Zip, Zilch, Nothing
    Naw...
     
  7. Feb 14, 2009 at 8:16 AM
    #7
    EnolaGaia

    EnolaGaia Well-Known Member

    Joined:
    Sep 9, 2006
    Member:
    #9
    Messages:
    1,129
    Gender:
    Male
    Midwest USA
    Vehicle:
    '01 & '04 S-Runners
    01 SR: Double Cab conversion, S/C, lowered.
    ... Or a glitch with the ABS ECU (controller).

    I agree that the most likely location for the problem is in the ABS somewhere. It's the only subsystem that's common to all three circuits that set off the indicators.
     
  8. Oct 17, 2009 at 11:38 PM
    #8
    b168

    b168 Well-Known Member

    Joined:
    Aug 2, 2009
    Member:
    #20532
    Messages:
    108
    Gender:
    Male
    South Bay, CA
    Vehicle:
    09 Tacoma DC TRD Off Road
    6" Pro Comp Lift 35" Xtreme A/T Pro Comp Tires 4.56 Gears
    where are those abs system located in a TRD OR? is it totally diff from a TRD Sport model coz i sam under a hood of a sport and it was above on the front right fender. Then when i looked under my TRD OR hood, there was none

    thanks in advance for the help
     
To Top