1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Some issues with my '09

Discussion in '2nd Gen. Tacomas (2005-2015)' started by rb11701, Jul 26, 2009.

  1. Jul 26, 2009 at 8:23 AM
    #1
    rb11701

    rb11701 [OP] Oh yeah!

    Joined:
    Apr 8, 2009
    Member:
    #15708
    Messages:
    1,185
    Gender:
    Male
    First Name:
    Rob
    Vehicle:
    '09 Silver Streak TRD Off-Road
    Rear Suspension TSB, DTRL Mod, aFe Pro-Dry S,USA Spec PA15-TOY iPod Adapter, Dynolock Tailgate Lock, UltraGauge OBDII Scanner, CoverKing Neoprene Seat Covers
    Dunno if this if normal or not, but if I park my truck and the wheels are turned lot one way or another, the tires seem to lean. Looks like the the tires are gonna break right off lol. Is that just due to the body leaning the opposite way of the tires? Or do I have a problem?

    Also, does anyone else noticed that if you have your side windows down only say 1/4 they rattle or seem loose? The other day I had it down that far and it 'taps' from the wind shaken back and forth. If I jiggle it by hand I can replicate the 'tapping'. On both sides, so I am assumeing it is normal. But it can be annoying.

    Also, does everyones glove box just drop like a brick when opened? Mine seems to drop like a brick if I don't keep my hand on it.

    One last thing, lets say I back out of my driveway to the right. After I engage drive and start to turn my wheels to drive off I get a noise that reminds me of something snapping back in place. Like a clicking. Last for a split sec and then goes away. Eveythings drives fine.

    Thanks!
     
  2. Jul 26, 2009 at 8:28 AM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,158
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Your tires and windows are fine. The tire Camber changes as the wheels turn, as does the Toe. It does this because as you turn, the out side wheel and tire is following a larger "Arc" than the inside one.
    The windows on most/all Tacomas ar loose if not completely up, or mostly down. As for the Glove box....sounds like the glove box dampener has come loose. On the right side of the glove box, when open, you should see a small cylinder looking thing attached to it, and the dash.....make sure its connected. :)
     
  3. Jul 26, 2009 at 8:45 AM
    #3
    rb11701

    rb11701 [OP] Oh yeah!

    Joined:
    Apr 8, 2009
    Member:
    #15708
    Messages:
    1,185
    Gender:
    Male
    First Name:
    Rob
    Vehicle:
    '09 Silver Streak TRD Off-Road
    Rear Suspension TSB, DTRL Mod, aFe Pro-Dry S,USA Spec PA15-TOY iPod Adapter, Dynolock Tailgate Lock, UltraGauge OBDII Scanner, CoverKing Neoprene Seat Covers
    Cool! Thanks for quick hit back. Gotta check that dampener out. Gotta be it. I installed an ipod adapter and I took the glove box out to route the wire. Didn't know that one was there. I hope I didn't break the thing, that would suck. Lesson learned every day.

    Thanks man! :D
     
  4. Jul 26, 2009 at 8:48 AM
    #4
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,158
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Anytime. :)
     
  5. Jul 26, 2009 at 4:44 PM
    #5
    rb11701

    rb11701 [OP] Oh yeah!

    Joined:
    Apr 8, 2009
    Member:
    #15708
    Messages:
    1,185
    Gender:
    Male
    First Name:
    Rob
    Vehicle:
    '09 Silver Streak TRD Off-Road
    Rear Suspension TSB, DTRL Mod, aFe Pro-Dry S,USA Spec PA15-TOY iPod Adapter, Dynolock Tailgate Lock, UltraGauge OBDII Scanner, CoverKing Neoprene Seat Covers
    So I checked on the dampener. Can't seem to locate it. I gotta be dumb lol. Is it on the right side or left side? Mind you I just drop the box down and took a peek from the drivers side. Not to sound too stupid but where would this thing be? lol thanks!
     
  6. Jul 26, 2009 at 4:53 PM
    #6
    matt45648

    matt45648 Well-Known Member

    Joined:
    Aug 28, 2008
    Member:
    #8842
    Messages:
    321
    Did you buy the truck used? Perhaps someone removed it?
     
  7. Jul 26, 2009 at 5:02 PM
    #7
    rb11701

    rb11701 [OP] Oh yeah!

    Joined:
    Apr 8, 2009
    Member:
    #15708
    Messages:
    1,185
    Gender:
    Male
    First Name:
    Rob
    Vehicle:
    '09 Silver Streak TRD Off-Road
    Rear Suspension TSB, DTRL Mod, aFe Pro-Dry S,USA Spec PA15-TOY iPod Adapter, Dynolock Tailgate Lock, UltraGauge OBDII Scanner, CoverKing Neoprene Seat Covers
    I found it, had some trouble re hooking it up. Does it connect to the top hole or the bottom hold of the damper? I got it on the second hole and it seems to drop very slow now. Dunno if that is the correct hole. What a cheap part that is!mlb
     
  8. Jul 26, 2009 at 5:02 PM
    #8
    rb11701

    rb11701 [OP] Oh yeah!

    Joined:
    Apr 8, 2009
    Member:
    #15708
    Messages:
    1,185
    Gender:
    Male
    First Name:
    Rob
    Vehicle:
    '09 Silver Streak TRD Off-Road
    Rear Suspension TSB, DTRL Mod, aFe Pro-Dry S,USA Spec PA15-TOY iPod Adapter, Dynolock Tailgate Lock, UltraGauge OBDII Scanner, CoverKing Neoprene Seat Covers
    Nah, just dumb lol!
     
To Top