1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Something Burning Smell Whever i get out of truck.

Discussion in '2nd Gen. Tacomas (2005-2015)' started by JEA86, Dec 27, 2010.

  1. Dec 27, 2010 at 7:17 AM
    #1
    JEA86

    JEA86 [OP] Well-Known Member

    Joined:
    Jul 3, 2010
    Member:
    #39744
    Messages:
    321
    Gender:
    Male
    First Name:
    Jeremy
    WV
    Vehicle:
    2010 4x4
    TRD Skid Plate Toyota Exhaust Tip TRD Coilovers TRD Rear Shocks TRD Shift Knob Header AFE filter and removed 2nd air filter and fender resonator Dynomax super turbo exhaust
    There is a smell whenever i get out of the truck it smells like something is getting hot, I poped the hood smells like its coming from there not sure what it could be as nothing looks burnt!

    Only Mods i have on the Truck is TRD suspension and TRD wheels and TRD Skid Plate

    its a 2010 Tacoma Regular Cab 4 Cyl. 5 Speed


    any ideas?
     
  2. Dec 27, 2010 at 7:28 AM
    #2
    Jester243

    Jester243 ( ͡° ͜ʖ ͡°)

    Joined:
    Jun 25, 2008
    Member:
    #7552
    Messages:
    9,421
    Gender:
    Male
    First Name:
    Dan
    Spokane, WA
    Vehicle:
    2008 Doublecab 4x4 IRP
    Lifetime LED 70W headlights 10-8-14 (set #2) Sylvania Silverstar fogs, front side windows tinted 27% to match the others, added Tacomaworld.com sticker, suspension TSB as of 7-21-09, Devil Horns by Andres, BFG's, Alpine with Bluetooth and Ipod contols, Rear view mirror relocation bracket, Ultragauge...
    Take it to the dealer. Is it possible you have a plastic bag that got stuck to something when you were driving?
     
  3. Dec 27, 2010 at 7:33 AM
    #3
    90YotaPU

    90YotaPU The Messiah

    Joined:
    May 15, 2010
    Member:
    #37191
    Messages:
    2,966
    Gender:
    Male
    First Name:
    Mike
    Union County, NJ
    Vehicle:
    1990 Toyota 4x4 (Pre-Taco)
    Aftermarket Stereo, 10 Disc CD Changer, Cap, Spidertrax Wheel Spacers, HF Air Horns, 3" Lift
    could be the clutch. a bunch of us with the 4 cylinder, 5 spd are having issues where it seems like the clutch is wearing. Dealer couldn't comfirm it for mine. Every once in a while when I get out of the truck, I smell it. Not a matter of not being able to drive a stick cause most of us have driven stick for a long time before this truck.
     
  4. Dec 27, 2010 at 7:34 AM
    #4
    JEA86

    JEA86 [OP] Well-Known Member

    Joined:
    Jul 3, 2010
    Member:
    #39744
    Messages:
    321
    Gender:
    Male
    First Name:
    Jeremy
    WV
    Vehicle:
    2010 4x4
    TRD Skid Plate Toyota Exhaust Tip TRD Coilovers TRD Rear Shocks TRD Shift Knob Header AFE filter and removed 2nd air filter and fender resonator Dynomax super turbo exhaust
    well i notice it mainly after i have used 4wd. i never go over 55 MPH in 4wd so idk its just started since this winter weather has hit
     
  5. Dec 27, 2010 at 7:35 AM
    #5
    JEA86

    JEA86 [OP] Well-Known Member

    Joined:
    Jul 3, 2010
    Member:
    #39744
    Messages:
    321
    Gender:
    Male
    First Name:
    Jeremy
    WV
    Vehicle:
    2010 4x4
    TRD Skid Plate Toyota Exhaust Tip TRD Coilovers TRD Rear Shocks TRD Shift Knob Header AFE filter and removed 2nd air filter and fender resonator Dynomax super turbo exhaust

    see thats what it "kinda" smells like, but i was like Nah no way i have been driving a clutch for years and i dont ride the clutch or anything

    truck has 13k miles
     
  6. Dec 27, 2010 at 7:46 AM
    #6
    90YotaPU

    90YotaPU The Messiah

    Joined:
    May 15, 2010
    Member:
    #37191
    Messages:
    2,966
    Gender:
    Male
    First Name:
    Mike
    Union County, NJ
    Vehicle:
    1990 Toyota 4x4 (Pre-Taco)
    Aftermarket Stereo, 10 Disc CD Changer, Cap, Spidertrax Wheel Spacers, HF Air Horns, 3" Lift
    Yea that was my first thought (I've been driving tractor-trailers since I was 18, my normal rig has a 10 speed trans). Mine has 6,200 miles on it. It's something to do with the pressure plate failing. If you do a quick search on it, you'll find some posts about it. I understand one member had his clutch fully replaced. I know of at least another member in NJ that's having the same problem as me and just trying to get the dealer to confirm the problem exists. Because mines not slipping, the dealer says it's fine. My concern is that when I get up to 30k miles, it's gonna be fried and then they'll say it's a wear and tear item. I would take it to them and tell them you smell the clutch burning. At least get it on record that you brought the problem to their attention. Also, don't let them try and swindle you for a diagnostic fee. I rose holy hell when they tried that with me and they waived it and gave me a loaner car for free.
     
  7. Dec 27, 2010 at 7:51 AM
    #7
    Mod

    Mod Well-Known Member

    Joined:
    Jul 29, 2010
    Member:
    #40950
    Messages:
    1,460
    Gender:
    Male
    CR, WA
    Vehicle:
    1999 8 port 3RZ 4WD SR5
    stock
    X2,,no fees,,under warranty still.
     
  8. Dec 27, 2010 at 10:06 AM
    #8
    05Moose

    05Moose Middle-Aged Member

    Joined:
    Jan 18, 2010
    Member:
    #29613
    Messages:
    2,462
    Gender:
    Male
    First Name:
    Jim
    In the snow (NorCal)
    Vehicle:
    '05 4x4 DC LB SR5 #8 (LSD, Tow Pkg)
    '05 4x4 DC LB SR5 (LSD & Tow Pkg), Timbrens, AAL, 5100s (.85), Owned: 12/3/04 Mods: Fog, Map/Dome Light, Illuminated 4wd Switch, Washable Cabin Air Filter
    My first thought based on where you live is that you're running it in 4wd in the snow. If it's after this that you're smelling a "burnt rubber" smell, then it's completely normal for all 4wd vehicles in the snow regardless of make. Mine finally quit smelling after about 5 winters. BTW, google it and you'll see threads going back for years on all makes/models that are 4wd. No one has ever come up with a good explanation, but those of us living/driving in snow over the years know it's normal.

    Now if you're not driving in 4wd in the snow and it smells, then get it checked. Or if you're still not sure, get it checked since it won't cost you anything.
     
  9. Dec 27, 2010 at 10:13 AM
    #9
    OZ-T

    OZ-T Did you get your precious photos ?

    Joined:
    Dec 15, 2009
    Member:
    #27584
    Messages:
    24,966
    Gender:
    Male
    First Name:
    Peter North
    British Columbia
    Vehicle:
    Mag Grey 09 Trd Sport DCLB 4x4
    OME 885x , OME shocks and Dakars , Wheelers SuperBumps front and rear , 275/70/17 Hankook ATm , OEM bed mat , Weathertech digifit floor liners , Weathertech in-channel vents , headache rack , Leer 100RCC commercial canopy , TRD bedside decals removed , Devil Horns by Andres , HomerTaco Satoshi
    ^^^^ this . I have experienced the same thing OP .
     
  10. Dec 27, 2010 at 10:45 AM
    #10
    JEA86

    JEA86 [OP] Well-Known Member

    Joined:
    Jul 3, 2010
    Member:
    #39744
    Messages:
    321
    Gender:
    Male
    First Name:
    Jeremy
    WV
    Vehicle:
    2010 4x4
    TRD Skid Plate Toyota Exhaust Tip TRD Coilovers TRD Rear Shocks TRD Shift Knob Header AFE filter and removed 2nd air filter and fender resonator Dynomax super turbo exhaust

    yeah the smell started just this winter and whenever it snows!

    so i guess its just not me
     
  11. Dec 27, 2010 at 12:56 PM
    #11
    claw

    claw Well-Known Member

    Joined:
    Aug 24, 2010
    Member:
    #42187
    Messages:
    123
    Gender:
    Male
    First Name:
    Cam
    Bozeman MT
    Vehicle:
    2010 Access Cab, 4 Banger
    Tonneau cover, bed lights, fog lights, VHF radio
    I was wondering if it happened to be the traction control doing braking on wheels as necessary. Don't know if that is correct but it was just my thought...
     
  12. Dec 27, 2010 at 1:25 PM
    #12
    Chris(NJ)

    Chris(NJ) Well-Known Member

    Joined:
    Jan 21, 2010
    Member:
    #29777
    Messages:
    2,796
    Gender:
    Male
    First Name:
    Chris
    Usually in Central Jersey
    Vehicle:
    08 Indigo 4x4 DC OR
    Debadged, GC Mesh Grill, Yellow Fogs, Color Matched Headlights w/ Retros, Diff Breather Mod; mickey thompson classic IIs, 5100s, toytec springs, Dakar Leaf pack, ss brake lines, Lots more...just check the build page.

    +1
     
  13. Dec 27, 2010 at 1:46 PM
    #13
    mustangwilly

    mustangwilly Well-Known Member

    Joined:
    Jan 17, 2010
    Member:
    #29484
    Messages:
    151
    Gender:
    Male
    IL
    Vehicle:
    TRD Sport
    My guess is grease from the u joints on the 4wd drive shaft is flinging onto the exhaust . Thats why u only smell it after using 4wd.
     
  14. Dec 27, 2010 at 3:40 PM
    #14
    UrbanAngler

    UrbanAngler Member

    Joined:
    Oct 10, 2009
    Member:
    #24085
    Messages:
    13
    Gender:
    Male
    BOSTON
    Vehicle:
    05 D-CAB
    Last winter when using 4WD to get up to the ski slopes, I smelled the burning rubber thing. I continued to smell it every time I used 4WD. Last winter the dealer confirmed that nothing was wrong with the truck.

    This winter, I smelled the burnin rubber just last week while usiing 4WD going to the slopes, It was the first time I smelled it since last winter.

    After reading some of these replies, I guess it is normal, Thanks, for the peace of mind next time I go Snowboarding.
     
  15. Dec 28, 2010 at 6:51 AM
    #15
    Pat 13

    Pat 13 Hillbilly 4X4

    Joined:
    Sep 22, 2010
    Member:
    #43662
    Messages:
    194
    Gender:
    Male
    Harpers Ferry, WV
    Vehicle:
    11 Tacoma V6 DC 4X4 TX Pro
    Thanks for the info, I had had the same smell a couple times but had not looked into it yet. Just starting using 4X4 in the snow recently.
     
  16. Dec 28, 2010 at 8:11 AM
    #16
    JEA86

    JEA86 [OP] Well-Known Member

    Joined:
    Jul 3, 2010
    Member:
    #39744
    Messages:
    321
    Gender:
    Male
    First Name:
    Jeremy
    WV
    Vehicle:
    2010 4x4
    TRD Skid Plate Toyota Exhaust Tip TRD Coilovers TRD Rear Shocks TRD Shift Knob Header AFE filter and removed 2nd air filter and fender resonator Dynomax super turbo exhaust
    yeah only in the snow && hey Pat-13 i see your from WV too how is the weather up north?
     
  17. Dec 28, 2010 at 11:34 AM
    #17
    Pat 13

    Pat 13 Hillbilly 4X4

    Joined:
    Sep 22, 2010
    Member:
    #43662
    Messages:
    194
    Gender:
    Male
    Harpers Ferry, WV
    Vehicle:
    11 Tacoma V6 DC 4X4 TX Pro
    Cold and windy...no snow :(
     
  18. Dec 28, 2010 at 11:39 AM
    #18
    Mod

    Mod Well-Known Member

    Joined:
    Jul 29, 2010
    Member:
    #40950
    Messages:
    1,460
    Gender:
    Male
    CR, WA
    Vehicle:
    1999 8 port 3RZ 4WD SR5
    stock
    Maybe backing up against a heavy drift or pile,,and forcing the mudflap onto the tire as you move backwards. (rubbing)

    A wild shot in the dark.
     
  19. Feb 27, 2011 at 2:52 PM
    #19
    10taco

    10taco Well-Known Member

    Joined:
    Sep 4, 2009
    Member:
    #22251
    Messages:
    60
    Gender:
    Male
    Massachusetts
    Vehicle:
    '10 4WD reg cab
    fog lights (with OEM switch), skid plate, stainless exhaust tip, Curt receiver hitch, Exact-Fit seat covers, AFE air filter, intermittant wipers, EGR in-channel vent visors, door sill protectors, Autocraft Platinum AGM battery.
    I have the same issue on my '10 Tacoma 4WD reg cab 4 CYL man trans. I had the same thing on my '95 4WD reg cab 4 CYL man trans. Grease from the driveshaft(s) are 'flinging' onto hot exhaust components and you smell it burning upon exiting the truck after a drive. Not to worry! :)
     
  20. Feb 5, 2014 at 5:32 PM
    #20
    kool

    kool Member

    Joined:
    Feb 5, 2014
    Member:
    #122364
    Messages:
    7
    Gender:
    Male
    ny
    Vehicle:
    2013 Tacoma
    i have a 2013 (6-speed manual) that makes that burning/rancid smell when backing up in 4x4 :eek:
    i'm glad to see that i'm not the only one with this issue :mad:
    :cool:kool
     
To Top