1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Sometimes hard to get in reverse

Discussion in '2nd Gen. Tacomas (2005-2015)' started by JoeBama, Jun 11, 2010.

  1. Jun 11, 2010 at 6:54 PM
    #1
    JoeBama

    JoeBama [OP] Well-Known Member

    Joined:
    May 25, 2010
    Member:
    #37834
    Messages:
    78
    Gender:
    Male
    First Name:
    Joe
    Arab, Alabama
    Vehicle:
    '10 PreRunner SR5 speedway blue
    Westin nerfs, Smitty bull, Undercover SE tonneau (all black)
    What's up with this? On my new 4 cyl manual prerunner (only about 1000 miles), occasionally I can't get into reverse--may have to pull up a bit first before it slips in. I've experienced something similar on my Dad's tractor, but that's a tractor! Anybody else experience this, and is it a problem, or just a nuisance?
     
  2. Jun 11, 2010 at 7:13 PM
    #2
    Freelance

    Freelance Well-Known Member

    Joined:
    Dec 5, 2009
    Member:
    #27055
    Messages:
    66
    Gender:
    Male
    First Name:
    Curtis
    Las Vegas, NV
    Vehicle:
    07 DC PreRunner SR5
    Never happens in my Taco, but I used to get the same problem occasionally with my old KJ. Until I remembered an old tip, can't remember from who, when I got my first vehicle.
    When parking on inclines, or anytime really (I do it by habit every time I park now), try placing your tranny into neutral and engage the e-brake. Let the trucks load set onto the e-brake, before slipping it into park. Or just engage the e-brake hard enough after putting it in park and before letting go of the brake pedal, so that the truck doesn't do that little roll/stop after letting your brake off.
    Just an idea..
     
  3. Jun 11, 2010 at 7:16 PM
    #3
    Kyouto42

    Kyouto42 Iron Beard

    Joined:
    Aug 18, 2008
    Member:
    #8614
    Messages:
    9,243
    Gender:
    Male
    First Name:
    Jake
    Ahwatukee, AZ
    Vehicle:
    BSP '10 4x4 TRD Off-Road DC
    See build thread in signature
    He has a manual transmission so the above won't work??? :/

    Anyway, I've had that issue on some vehicles, what I usually did was just throw it back and forth in neutral a bit and release/depress the clutch again and usually it'd slip in. A few times I'd engage first, then go into reverse and that would help too.

    As for normal on a taco, couldn't tell ya.
     
  4. Jun 11, 2010 at 7:22 PM
    #4
    Freelance

    Freelance Well-Known Member

    Joined:
    Dec 5, 2009
    Member:
    #27055
    Messages:
    66
    Gender:
    Male
    First Name:
    Curtis
    Las Vegas, NV
    Vehicle:
    07 DC PreRunner SR5
    Sorry, didn't see you were manual. Only other thing I can suggest (without any real knowledge that it works), is a tip from a buddy who wrenches on Subies. Move (or leave, when stopped at lights) the shifter into 2nd, and then proceed from 2nd into 1st or reverse. Something about syncros? Or just a habit of his that has absolutely no worth. Thought I would share though.
     
  5. Jun 11, 2010 at 8:08 PM
    #5
    Kelson

    Kelson My Truck is Cuter than Yours

    Joined:
    May 13, 2008
    Member:
    #6597
    Messages:
    4,505
    Gender:
    Male
    First Name:
    Kelson
    Honolulu, Hawaii
    Vehicle:
    08 5-Lug Reg. Cab SR5
    SR5 Exterior/Interior (Color matched Front Bumper, Chrome Grille Surround and Chrome Rear Bumper/Silver Scoshe Dash Kit, A/C Bezel, A/C Vent Surround) LED license plate and white interior lights, Wet Okole Seat Covers, iPad in-Dash, JL CL-RLC, JL 13TW5 sub, JL 500/1 Slash V1 amp, JL XR 6.5 Components, Rockford Fosgate 6X9s in Boxes Front XRunner Coils, DJM Control Arms and Rear 4X4 Leafs, Custom 2" Angled Streetacos.com Blocks Front XR Bilstien Struts and Rear XR Bilstien Shocks, CravenSpeen Antennae, RX-8 Rims w/ Fronts:235/40-R18 Sumitomo HTR Rears:245/40-R18 Goodyear Eagle GT, 35% Tint front windows, OEM Sliding Privacy Glass w/ 5% Ceramic Tint, Flowmaster Super 44 dumped before the axle, URD Short Throw Shifter, Door Sill Protectors, Door Edge Guards, OEM Sport Pedals,The Retrofit Source Morimoto Mini D2S Stage III 35W 5K HID Headlights, OEM Fog Lights w/ piss yellow bulbs, OEM Cruise Control, Porsche 944 Bucket Seats, BeefedTaco Skid Plate, Whale
    the 5 speed is a stupid transmission, you just have to learn to deal with it lol...i get this problem occasionally...if you can't get it into reverse, let the clutch out again, put it in neutral and then clutch and try it again. works for me.
     
  6. Jun 11, 2010 at 8:09 PM
    #6
    Kelson

    Kelson My Truck is Cuter than Yours

    Joined:
    May 13, 2008
    Member:
    #6597
    Messages:
    4,505
    Gender:
    Male
    First Name:
    Kelson
    Honolulu, Hawaii
    Vehicle:
    08 5-Lug Reg. Cab SR5
    SR5 Exterior/Interior (Color matched Front Bumper, Chrome Grille Surround and Chrome Rear Bumper/Silver Scoshe Dash Kit, A/C Bezel, A/C Vent Surround) LED license plate and white interior lights, Wet Okole Seat Covers, iPad in-Dash, JL CL-RLC, JL 13TW5 sub, JL 500/1 Slash V1 amp, JL XR 6.5 Components, Rockford Fosgate 6X9s in Boxes Front XRunner Coils, DJM Control Arms and Rear 4X4 Leafs, Custom 2" Angled Streetacos.com Blocks Front XR Bilstien Struts and Rear XR Bilstien Shocks, CravenSpeen Antennae, RX-8 Rims w/ Fronts:235/40-R18 Sumitomo HTR Rears:245/40-R18 Goodyear Eagle GT, 35% Tint front windows, OEM Sliding Privacy Glass w/ 5% Ceramic Tint, Flowmaster Super 44 dumped before the axle, URD Short Throw Shifter, Door Sill Protectors, Door Edge Guards, OEM Sport Pedals,The Retrofit Source Morimoto Mini D2S Stage III 35W 5K HID Headlights, OEM Fog Lights w/ piss yellow bulbs, OEM Cruise Control, Porsche 944 Bucket Seats, BeefedTaco Skid Plate, Whale
    :confused: 1st and 2nd are hella far away from reverse btw...so yah.
     
  7. Jun 11, 2010 at 8:15 PM
    #7
    nagelg

    nagelg Well-Known Member

    Joined:
    Mar 9, 2008
    Member:
    #5184
    Messages:
    445
    Gender:
    Male
    First Name:
    George
    Northern Wisconsin
    Vehicle:
    2015 TRD Sport
    Double clutch it! This used to be common in most manuals. Just put it in neutral and let the clutch out, then depress the clutch and shift. ...it'll work. This stick transmission is a bit rough, but it's a good one.
     
  8. Jun 11, 2010 at 9:12 PM
    #8
    Yoytoda

    Yoytoda The Little Truck That Could

    Joined:
    Oct 2, 2009
    Member:
    #23690
    Messages:
    4,949
    Gender:
    Male
    First Name:
    Roland
    Big Bear,CA / Upstate NY(Saratoga)
    Vehicle:
    2010 Tacoma Regular Cab 4x4
    completely stock
    reverse is never syncronized. not only that i think the 5 speed has straight cut gears hense the whining. If it wont go into reverse but goes into all other gears ok there are two possible reasons.

    1. Your moving even slightly
    2. Your the gears are not lining up.

    Case 1 stop moving try again

    Case 2 let your foot off the clutch then back on the clutch and try again. The reason is to let the clutch engage again to spin the main shaft then step on the clutch again and hope the main shaft lines up better the second time
     
  9. Jun 11, 2010 at 11:56 PM
    #9
    numbah57

    numbah57 GIVE THE MALL A BREAK...WHEEL THAT SHIT

    Joined:
    Oct 11, 2009
    Member:
    #24160
    Messages:
    3,460
    Gender:
    Male
    First Name:
    kahai
    Maui, Hawaii
    Vehicle:
    09 tacoma 2.7 Beaten not Babied
    URD ARB G2 PELFREY BAMF LCE AFE
    Try going into 4th then reverse that works for me..or it's time for a URD short throw kit.
     
  10. Jun 12, 2010 at 12:57 AM
    #10
    nosnikta

    nosnikta Member

    Joined:
    Feb 16, 2010
    Member:
    #31511
    Messages:
    9
    Gender:
    Male
    First Name:
    Scott
    B.C. Canada
    Vehicle:
    06 SR5 4X4
    This happens to me sometimes too. I consider it a nuisance and either shift into first and then reverse, or engage/disengage clutch a few times and it seams to slip into reverse. Is the 5 speed the same as 6, where you need to pull and over on the shift knob to engage reverse?
     
  11. Jun 12, 2010 at 1:16 AM
    #11
    thekid1550

    thekid1550 Well-Known Member

    Joined:
    Dec 22, 2009
    Member:
    #28031
    Messages:
    52
    Gender:
    Male
    bronx ny
    Vehicle:
    trd sport
    weathertech digital fits,oem hood deflector,clarion nx409,metra dash kit,20% tint on front windows,ddm tuning 6000k hi/lo hids,ddmtuning 6000k fogs,trd 2nd gen intake,alpine pdx-5,subthump access cab box,tacotunes amp wiring kit,image dynamics idq10 2 ohm subwoofer
    you should be throwing it in to a foward before reverse always works
     
  12. Jun 12, 2010 at 3:29 AM
    #12
    Janster

    Janster Old & Forgetful

    Joined:
    Mar 25, 2007
    Member:
    #1138
    Messages:
    14,256
    Gender:
    Female
    First Name:
    Jandy
    Lancaster, PA
    Vehicle:
    2016 GMC Canyon SLT w/ LineX and....
    You're under warrantee, take it to the dealer and have them look at it.

    At a minimum, you'll have made your complaint 'on file' for if something happens later down the road.
     
  13. Jun 12, 2010 at 4:53 AM
    #13
    JoeBama

    JoeBama [OP] Well-Known Member

    Joined:
    May 25, 2010
    Member:
    #37834
    Messages:
    78
    Gender:
    Male
    First Name:
    Joe
    Arab, Alabama
    Vehicle:
    '10 PreRunner SR5 speedway blue
    Westin nerfs, Smitty bull, Undercover SE tonneau (all black)
    Appreciate the suggestions. Yeah the reclutch method seems to do the trick. How come I'm 50 and never knew that? duh
     
  14. Jun 12, 2010 at 6:07 AM
    #14
    stangkeip10

    stangkeip10 Well-Known Member

    Joined:
    Mar 29, 2010
    Member:
    #34210
    Messages:
    125
    Gender:
    Male
    Cincinnati
    Vehicle:
    '10 Magnet Gray 4x4 Access Cab SR5
    BHLM, Black OR TRD wheels, BFG Mud terrains, yellow wire mod, 5100s @ 2.5, toytec tsb aal
    happens with my truck as well about 50% of the time. like already stated, i just release the clutch and engage it again.
     
  15. Jun 12, 2010 at 7:12 AM
    #15
    StandingCow

    StandingCow Well-Known Member

    Joined:
    Apr 24, 2009
    Member:
    #16373
    Messages:
    1,799
    Gender:
    Male
    First Name:
    John
    NJ
    Vehicle:
    09 SR5 4x4 V6 access cab
    Never had this in my 6 speed.
     
  16. Jun 12, 2010 at 7:24 AM
    #16
    gooberpeas

    gooberpeas Active Member

    Joined:
    Apr 23, 2010
    Member:
    #35871
    Messages:
    32
    Gender:
    Male
    Georgia
    Vehicle:
    2010 PreRunner SR5
    straight cut reverse gears, the first thing I noticed when I tried to back up...man is it loud (I've gotten used to it now so it's not an issue)..

    if the gearshift hangs when I try to put it in reverse, I just shift into 2nd and then back to reverse....that moves the gears a bit and it slips right in....(or you can let the truck roll forward or backward a bit if you are on an incline)
     
  17. Jun 12, 2010 at 7:27 AM
    #17
    vermintrex

    vermintrex Well-Known Member

    Joined:
    Mar 28, 2010
    Member:
    #34153
    Messages:
    358
    Gender:
    Male
    Vancouver
    Vehicle:
    TRD SPORT Shorty
    BFG A/T KO 265/70/17, '11 FJ wheels, 5100's all four corners, Eibach springs, 1/4" Taco lean spacer, Leer 100XR, WeatherTech liners, trimmed mud flaps and I farted in it.
    Never had it not go into reverse with my 6-speed, but it often doesn't want to go back into 1st after rolling to a stop in 2nd with the clutch in, so I have to double clutch to get the gears to mesh. Not a big deal really, lots of manual transmissions I've driven behave this way.
     
  18. Jun 12, 2010 at 7:43 AM
    #18
    taco G

    taco G Well-Known Member

    Joined:
    May 23, 2010
    Member:
    #37702
    Messages:
    154
    Gender:
    Male
    van isl bc
    Vehicle:
    2010 tacoma sr5 2.7L silver 4x4
    my 2010 does it too, double clutch works its a toyota trait
     
  19. Jun 12, 2010 at 7:51 AM
    #19
    brow

    brow Well-Known Member

    Joined:
    Apr 4, 2010
    Member:
    #34580
    Messages:
    376
    Gender:
    Male
    First Name:
    Andy
    Minnesota
    Vehicle:
    '10 silver access 4x4, that'll never be done
    switched rear-view camera, custom access cab bench, tonneau cover, custom bike rack in bed, extra d-rings, de-badged, mag lite mount, weathertechs, bed lights with 3-way switches, rear spring TSB, ultra gauge, after market hitch, cab/hitch mounted canoe rack
    sorry to get off topic, but are the straight cut gears the reason my 5-speed whines so much when im in reverse?
     
  20. Jun 12, 2010 at 8:01 AM
    #20
    taco G

    taco G Well-Known Member

    Joined:
    May 23, 2010
    Member:
    #37702
    Messages:
    154
    Gender:
    Male
    van isl bc
    Vehicle:
    2010 tacoma sr5 2.7L silver 4x4
    i beleive so mine does the same thing its normal
     
To Top