1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Sony XAV-AX100

Discussion in 'Audio & Video' started by Tacoma77, Apr 2, 2018.

  1. Apr 24, 2018 at 10:54 AM
    #41
    kingston73

    kingston73 Well-Known Member

    Joined:
    Aug 8, 2009
    Member:
    #20845
    Messages:
    2,995
    Gender:
    Male
    eastern MA
    Vehicle:
    09 SR5 4.0L 4x4
    Mine is a 9903, it's discontinued and I got it at a pretty low price. I almost went with the sony here and probably would have if I hadn't found it for so low. There are several different options in the $300 to $400 range, from what I've read I'd stick with either Pioneer, Sony, or Kenwood. JVC is the budget brand of kenwood but I've read mixed reviews of those.
     
  2. Apr 24, 2018 at 11:15 AM
    #42
    TACOMA2NDGEN

    TACOMA2NDGEN Well-Known Member

    Joined:
    Jan 24, 2018
    Member:
    #242230
    Messages:
    1,421
    Gender:
    Male
    First Name:
    ROLAND
    new jersey
    Vehicle:
    2010 dcsb silver sport trd
    baja squadron pros
    my steering wheel does have the controls but now do not work. witch im ok with i can use the remote also witch is handy.after useing it for a day now i do like how siri is very responsive on the text messages.
     
    4x4Taco09 likes this.
  3. Apr 24, 2018 at 6:19 PM
    #43
    noahf

    noahf Well-Known Member

    Joined:
    Feb 15, 2018
    Member:
    #244521
    Messages:
    79
    First Name:
    noah
    Vehicle:
    2003 Silver Tacoma TRD
    Air Freshner
    get the adapter or wire it directly, having steering wheel controls when they are already on your steering wheel makes too much sense not to do it.
     
    4x4Taco09 likes this.
  4. Apr 25, 2018 at 9:41 AM
    #44
    TACOMA2NDGEN

    TACOMA2NDGEN Well-Known Member

    Joined:
    Jan 24, 2018
    Member:
    #242230
    Messages:
    1,421
    Gender:
    Male
    First Name:
    ROLAND
    new jersey
    Vehicle:
    2010 dcsb silver sport trd
    baja squadron pros
    i need some assistance im trying to upload a wallpaper image through the usb and its not recognizing the jpeg file on the flash drive any ideas or suggestions would be great thanks .this is the image im tryingtrd red stripe.jpg
     
  5. Apr 25, 2018 at 11:41 AM
    #45
    Sterdog

    Sterdog Offline

    Joined:
    Sep 26, 2013
    Member:
    #113290
    Messages:
    17,815
    Gender:
    Male
    First Name:
    I am Groot
    People's Democratic Republic of Canuckistan
    Vehicle:
    Sold it.
    It's a pile of cash now.
    The memory key needs to be formatted to FAT32. I had no issues using my own image as long as the drive was formatted to FAT32.
     
    4x4Taco09 likes this.
  6. Apr 25, 2018 at 11:48 AM
    #46
    TACOMA2NDGEN

    TACOMA2NDGEN Well-Known Member

    Joined:
    Jan 24, 2018
    Member:
    #242230
    Messages:
    1,421
    Gender:
    Male
    First Name:
    ROLAND
    new jersey
    Vehicle:
    2010 dcsb silver sport trd
    baja squadron pros
    ok great ill try that
     
  7. Apr 25, 2018 at 3:53 PM
    #47
    TACOMA2NDGEN

    TACOMA2NDGEN Well-Known Member

    Joined:
    Jan 24, 2018
    Member:
    #242230
    Messages:
    1,421
    Gender:
    Male
    First Name:
    ROLAND
    new jersey
    Vehicle:
    2010 dcsb silver sport trd
    baja squadron pros
    Ok I tried formatting it to fat32 and it also didn’t work. I only have one jpeg on the flash drive and when i try to import all i see is a line that says “root”
     
  8. Apr 25, 2018 at 3:54 PM
    #48
    Chino402

    Chino402 Well-Known Member

    Joined:
    Dec 6, 2017
    Member:
    #237805
    Messages:
    64
    Gender:
    Male
  9. Apr 25, 2018 at 5:26 PM
    #49
    Sterdog

    Sterdog Offline

    Joined:
    Sep 26, 2013
    Member:
    #113290
    Messages:
    17,815
    Gender:
    Male
    First Name:
    I am Groot
    People's Democratic Republic of Canuckistan
    Vehicle:
    Sold it.
    It's a pile of cash now.
    Weird. Mine worked fine.
     
  10. Apr 27, 2018 at 10:00 AM
    #50
    TACOMA2NDGEN

    TACOMA2NDGEN Well-Known Member

    Joined:
    Jan 24, 2018
    Member:
    #242230
    Messages:
    1,421
    Gender:
    Male
    First Name:
    ROLAND
    new jersey
    Vehicle:
    2010 dcsb silver sport trd
    baja squadron pros
    well i figured it out the image has to be 800x480
     
  11. Apr 27, 2018 at 10:31 AM
    #51
    Sterdog

    Sterdog Offline

    Joined:
    Sep 26, 2013
    Member:
    #113290
    Messages:
    17,815
    Gender:
    Male
    First Name:
    I am Groot
    People's Democratic Republic of Canuckistan
    Vehicle:
    Sold it.
    It's a pile of cash now.
    Interesting. There is probably a maximum file size because I think mine was slightly bigger.
     
  12. Apr 27, 2018 at 11:03 AM
    #52
    SportsmanJake

    SportsmanJake Well-Known Member

    Joined:
    Nov 18, 2015
    Member:
    #169982
    Messages:
    406
    Gender:
    Male
    VA
    Vehicle:
    2006 Tundra
    I put one in my Tundra and would definitely recommend it.
    All I wanted was the ability to CarPlay and this unit does very well.

    It is basic, but for the cost, it has a lot of value.
     
    TACOMA2NDGEN likes this.
  13. May 9, 2018 at 4:27 PM
    #53
    Slodojo

    Slodojo New Member

    Joined:
    May 9, 2018
    Member:
    #253023
    Messages:
    1
    Gender:
    Male
    Vehicle:
    2010 Tacoma
    How did you make that USB spot? It looks great!
     
  14. May 10, 2018 at 2:22 AM
    #54
    TACOMA2NDGEN

    TACOMA2NDGEN Well-Known Member

    Joined:
    Jan 24, 2018
    Member:
    #242230
    Messages:
    1,421
    Gender:
    Male
    First Name:
    ROLAND
    new jersey
    Vehicle:
    2010 dcsb silver sport trd
    baja squadron pros
    i bought a usb cord off ebay that has a female end on one side that went to the stereo and the other i cut an opening in the blank to make it fit .took a drill bit made a big hole and then with a dremel sanding knob and a sharp knife i just kept triming until it pressure fitted in i ended up just cutting off the tabs on the cord .i was going to glue it in but its pretty tight https://www.ebay.com/itm/AUX-Flush-...e=STRK:MEBIDX:IT&_trksid=p2060353.m2749.l2649
     
    fishinmedic and sbates like this.
  15. May 12, 2018 at 1:21 AM
    #55
    sbates

    sbates Well-Known Member

    Joined:
    Dec 13, 2010
    Member:
    #47635
    Messages:
    119
    Gender:
    Male
    First Name:
    Steve
    NJ
    Vehicle:
    2011 Tacoma TRD Sport Double Cab
    Extang Tonneau Cover, aFe Pro Dry S air filter, Weathertech Floormats, De-badged, Plasti dipped Toyota emblem black, Plasti dipped a/c control panel black, 48-led Dome Light, Tailgate Damper,
    I'm very interested in this Sony. CarPlay and Bluetooth is all I need these days. What Alpine amp are you using to power it? Where do you have it mounted? Thanks!
     
  16. May 12, 2018 at 1:23 AM
    #56
    sbates

    sbates Well-Known Member

    Joined:
    Dec 13, 2010
    Member:
    #47635
    Messages:
    119
    Gender:
    Male
    First Name:
    Steve
    NJ
    Vehicle:
    2011 Tacoma TRD Sport Double Cab
    Extang Tonneau Cover, aFe Pro Dry S air filter, Weathertech Floormats, De-badged, Plasti dipped Toyota emblem black, Plasti dipped a/c control panel black, 48-led Dome Light, Tailgate Damper,
    Nice looking install. Does the unit not support steering wheel controls or did you just not purchase that harness? Thanks!
     
  17. May 12, 2018 at 5:15 AM
    #57
    TACOMA2NDGEN

    TACOMA2NDGEN Well-Known Member

    Joined:
    Jan 24, 2018
    Member:
    #242230
    Messages:
    1,421
    Gender:
    Male
    First Name:
    ROLAND
    new jersey
    Vehicle:
    2010 dcsb silver sport trd
    baja squadron pros
    i did purchase the steering wheel harness and i hooked it up per direction. but it didnt work for me but i never uses the steering wheel controls anyway its not like the volume knob is over by the glovebox
     
    sbates likes this.
  18. May 29, 2018 at 2:42 PM
    #58
    xsquid

    xsquid Well-Known Member

    Joined:
    May 8, 2018
    Member:
    #252897
    Messages:
    171
    Gender:
    Male
    SF Bay Area
    Have the Sony unit in my 02 Taco and would highly recommend. Got lucky with a local car audio shop, bought and installed for $350. Android Auto is soooo much better than the Entune unit that's in my 2018 TRD OR.
     
  19. Jun 1, 2018 at 10:39 AM
    #59
    dragonmaster839

    dragonmaster839 Member

    Joined:
    May 30, 2016
    Member:
    #188262
    Messages:
    22
    Gender:
    Male
    San Diego, CA
    Vehicle:
    2006 Tacoma TRD
    About to order my XAV-AX100. I have gray interior, but was thinking about getting the black Scosche dash kit. Not sure if that would look too weird. Has anyone mixed up black/gray on their dash? Anyone have pictures?

    Also, be careful when ordering from Crutchfield. They have two options for their free install kits. One of them comes with Metra dash kit, the other with Scosche. Both are "free" if you buy with the HU. If you want the Scosche, make sure you pick the right one.
     
  20. Jun 1, 2018 at 10:56 AM
    #60
    xsquid

    xsquid Well-Known Member

    Joined:
    May 8, 2018
    Member:
    #252897
    Messages:
    171
    Gender:
    Male
    SF Bay Area
    I have a gen1 taco gray interior with the Sony HU. It directly replaced the OEM factory CD/Radio so no dash kit needed. Nothing wrong with gray/black colors.
     

Products Discussed in

To Top