1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Sound Coming from Passenger Side

Discussion in '2nd Gen. Tacomas (2005-2015)' started by spaghettiedy, Oct 23, 2008.

  1. Oct 23, 2008 at 7:10 AM
    #1
    spaghettiedy

    spaghettiedy [OP] Well-Known Member

    Joined:
    Sep 25, 2008
    Member:
    #9470
    Messages:
    738
    Gender:
    Male
    Pittsburgh
    Vehicle:
    09 DC LB Sport in Black 4x4
    Gray Weathertechs, LG Wet Okoles, Tacome OEM Bedmat
    There is a buzzing/humming/vibrating sound coming from somewhere on the passenger side of my new truck. It ONLY happens at 1.5k rpm, and I can only hear it when the radio is turned off. It sounds like somewhere plastic is vibrating only when the engine is at 1.5k. The sound is faint, but in my messed up mind it's as loud as somebody yelling in my ear. If you can understand that.

    I know this sounds silly and obsessive, but it's driving me nuts because it's a brand new truck and in my mind should not happen.

    Has this ever happening to anyone?

    Please leave the jokes about humming and vibrating out. I know it's extremely tempting!!!
     
  2. Oct 23, 2008 at 7:12 AM
    #2
    tdm156

    tdm156 Well-Known Member

    Joined:
    Apr 24, 2008
    Member:
    #6166
    Messages:
    590
    Gender:
    Male
    San Antonio, TX
    Vehicle:
    2009 DC 4x4 SR5**Sold
    I have the same thing...it gets worse! Mine does it with radio on or off. I have 6500 miles approx. and its definately worse. I also have the dash rattle on that side too that sounds like the airbag rattling or something. As soon as I can get mine in for all of this I am going to have that and a few other things taken care of.
     
  3. Oct 23, 2008 at 7:20 AM
    #3
    squad314

    squad314 Thinks he's Steve McQueen

    Joined:
    Dec 1, 2007
    Member:
    #3665
    Messages:
    2,555
    Gender:
    Male
    First Name:
    Marc
    Into the mystic....(foggy Saint John, NB)
    Vehicle:
    TRD Sport+Leather 4x4
    Front 5100's @2.5", Rear 5125's with AAL. Light Racing UCA's, Factory hood deflector, Sirius Sportster 5, TRD air filter, Weathertech's f&r, "Hello Kitty" steering wheel cover.
    Just a thought but is there a chance it's something in your glove box?....Lug nut key?.....:confused:.Rattles and buzzing drives me wacko too.
     
  4. Oct 23, 2008 at 7:25 AM
    #4
    spaghettiedy

    spaghettiedy [OP] Well-Known Member

    Joined:
    Sep 25, 2008
    Member:
    #9470
    Messages:
    738
    Gender:
    Male
    Pittsburgh
    Vehicle:
    09 DC LB Sport in Black 4x4
    Gray Weathertechs, LG Wet Okoles, Tacome OEM Bedmat
    I've taken everthing out of the glove, and it still does it. I simply can't figure out where it's coming from.
     
  5. Oct 23, 2008 at 7:27 AM
    #5
    tdm156

    tdm156 Well-Known Member

    Joined:
    Apr 24, 2008
    Member:
    #6166
    Messages:
    590
    Gender:
    Male
    San Antonio, TX
    Vehicle:
    2009 DC 4x4 SR5**Sold
    I took everything out and even pulled the glove box loose.....seems to do it more when its cold than if its really hot but nonetheless it does it all day long.
     
  6. Oct 23, 2008 at 7:28 AM
    #6
    squad314

    squad314 Thinks he's Steve McQueen

    Joined:
    Dec 1, 2007
    Member:
    #3665
    Messages:
    2,555
    Gender:
    Male
    First Name:
    Marc
    Into the mystic....(foggy Saint John, NB)
    Vehicle:
    TRD Sport+Leather 4x4
    Front 5100's @2.5", Rear 5125's with AAL. Light Racing UCA's, Factory hood deflector, Sirius Sportster 5, TRD air filter, Weathertech's f&r, "Hello Kitty" steering wheel cover.
    Sorry man,shot in the dark.
     
  7. Oct 23, 2008 at 7:33 AM
    #7
    tdm156

    tdm156 Well-Known Member

    Joined:
    Apr 24, 2008
    Member:
    #6166
    Messages:
    590
    Gender:
    Male
    San Antonio, TX
    Vehicle:
    2009 DC 4x4 SR5**Sold
    Yeah I had even taken the truck in right after I took delivery and they wanted me to leave it for a few days which I couldn't since I was leaving for work the next day and have not been anywhere close to a dealer since...hopefully next month I can get it in and have that looked at, sat radio hooked up along with looking at the dirt problem I am having. Dust is coming in through the door handle and lock area of the passenger door and dirt is coming in through the seals around the rear doors. Even with all of this I am so very happy with my Taco!
     
  8. Oct 23, 2008 at 7:33 AM
    #8
    spaghettiedy

    spaghettiedy [OP] Well-Known Member

    Joined:
    Sep 25, 2008
    Member:
    #9470
    Messages:
    738
    Gender:
    Male
    Pittsburgh
    Vehicle:
    09 DC LB Sport in Black 4x4
    Gray Weathertechs, LG Wet Okoles, Tacome OEM Bedmat
    Don't be sorry, I appreciate the help. Thanks

    TDM - Seems that I've hit a sore spot w/ you as well. I have only 1200 miles on it, and it drives me insane. I really don't want to take it to the "stealership" cause I know what will happen, nothing... "oh, it's fixed"
     
  9. Oct 23, 2008 at 7:36 AM
    #9
    luk8272

    luk8272 Poodoo

    Joined:
    Feb 24, 2008
    Member:
    #4929
    Messages:
    5,879
    Gender:
    Male
    First Name:
    Lucas
    Kaplan, Louisiana
    Vehicle:
    07 Silver4dr. 4x4, V6 Shortbed
    5% Tint, Bug flector, vent Visors, Removed secondary air filter, Rear Spring TSB w/ Wheeler's Add A Leaf HD Pack, Icon 2.0 rear shocks, Toytec 3" lift up front with Total Chaos UCA's, Debadged, Billet Grille,TRD Offroad rims/17x9 Pro comp 6001 rims, Duratracs 265/75/16 or 285/70/17, Fog light anytime mod, Tailgate hose clamp mod, Pro-dry AFE filter. Extended Differential Breather, ABS on/off, 6000k LEDs from CSJumper, heads/fogs, ScanguageII, Devil horns, Devil horns on third brake light, Mounted 60" Highlift, Mounted Tool Box, Wet Okole Front/Rear Seat Covers, TW sticker, Midland Handheld CB,Painted engine cover, Revenge Fab Sliders, ARE Topper, Weather tech Floorliners.
    I know yall are saying it is inside the vehicle but check outside at the base of the windshield there is a little black strip that ties the plastic and the windshield together it sometimes comes loose. I had a humming sound but could never find it after a while it turned into a thwacking sound and only happened at 65+ mph.
    [​IMG]
    [​IMG]
    First maybe get someone to apply pressure to your dash from inside to see if it will stop.
     
  10. Oct 23, 2008 at 7:36 AM
    #10
    tdm156

    tdm156 Well-Known Member

    Joined:
    Apr 24, 2008
    Member:
    #6166
    Messages:
    590
    Gender:
    Male
    San Antonio, TX
    Vehicle:
    2009 DC 4x4 SR5**Sold
    Yeah i have that permanent ringing in my ears anyways and this buzzing is at the right pitch that I hear it over everything. After 6k plus miles I have gotten a bit used to it but still drives me nuts!
     
  11. Oct 23, 2008 at 7:37 AM
    #11
    tdm156

    tdm156 Well-Known Member

    Joined:
    Apr 24, 2008
    Member:
    #6166
    Messages:
    590
    Gender:
    Male
    San Antonio, TX
    Vehicle:
    2009 DC 4x4 SR5**Sold
    I will check this out. I have pushed and pulled on the dash but will check outside too! Thanks!


     
  12. Oct 23, 2008 at 8:08 AM
    #12
    aww1970

    aww1970 Well-Known Member

    Joined:
    Sep 3, 2008
    Member:
    #8979
    Messages:
    217
    Gender:
    Male
    Vehicle:
    2009 Tacoma TRD Long Box
    I have the same "buzz" in my truck. Like you say it is at the lower RPM range. Definately from the passenger side, mine seems to be near the shift leaver on the passenger side?
     
  13. Oct 23, 2008 at 8:09 AM
    #13
    jizzam93

    jizzam93 Well-Known Member

    Joined:
    Mar 26, 2008
    Member:
    #5530
    Messages:
    154
    Gender:
    Male
    First Name:
    Kris
    H-Town, TX
    Vehicle:
    08 DC PreRunner SR5
    YES!!
    I sort of have the same problem as well on the passenger side. But I think mine is coming from the inside door panels. I hear it when I am over 30mph and it sounds like flapping. I am going to have a buddy drive and I'll sit in the passenger side so I can pinpoint the damn thing.
     
  14. Oct 23, 2008 at 8:27 AM
    #14
    ph16drive

    ph16drive \m/.....\m/

    Joined:
    Jan 21, 2008
    Member:
    #4360
    Messages:
    559
    Gender:
    Male
    First Name:
    Paul
    Clevelandish
    Vehicle:
    08 DC, V6, 4x4, 5-Speed Auto
    Shorty antenna, Pop-&-Lock tailgate lock, Undercover bed cover, Aeroforce Interceptor gauge (custom mount), bed mat, AFE Pro Dry S air filter, map light mod, suspension TSB, Billy 5100's all around, Eibach springs, custom fuel tank armor plate, custom cat armor plate, painted front brake calipers, Grillcraft MX upper grill & Hella 500s, ipod adapter, dash pushbutton garage door opener, aux reverse lights, custom ipod nano 4G mount, seatbelt chime mod, custom bull bar w/ (3) Lightforce 140 Lance lights, POR-15 Chassis Coat Black drivetrain, illum 4x4 switch, xtra bed D-rings mod, locker anytime mod, diff breather relocation mod, ABS disable switch mod, Heated seats
    I have the same issue (9200 miles). I have an appt. at the dealer tomorrow just for this problem. Mine happens only when pushing on the accelerator lightly between 1k and 1500 rpm and around 25 to 45 mph. It sounds like it's coming from the passenger side speaker. As soon as I let off the accelerator, the buzzing stops and it doesn't matter if the radio is on or not. And if I push on the accelerator more, it won't happen. I wonder if there is an electrical leak to ground through that speaker.

    I was starting to think that I was the only one with this problem. I'll let you know what happens at the dealer.
     
  15. Oct 23, 2008 at 8:29 AM
    #15
    tdm156

    tdm156 Well-Known Member

    Joined:
    Apr 24, 2008
    Member:
    #6166
    Messages:
    590
    Gender:
    Male
    San Antonio, TX
    Vehicle:
    2009 DC 4x4 SR5**Sold
    I thought the same thing myself that there might be ground problem. Do keep us posted so I can let my dealer know when I take mine in.
     
  16. Oct 23, 2008 at 10:31 AM
    #16
    spaghettiedy

    spaghettiedy [OP] Well-Known Member

    Joined:
    Sep 25, 2008
    Member:
    #9470
    Messages:
    738
    Gender:
    Male
    Pittsburgh
    Vehicle:
    09 DC LB Sport in Black 4x4
    Gray Weathertechs, LG Wet Okoles, Tacome OEM Bedmat
    That's my problem almost to the "T". Please let us know what the stealership found out.
     
  17. Oct 23, 2008 at 11:03 AM
    #17
    Mr.Ed

    Mr.Ed Well-Known Member

    Joined:
    Aug 20, 2008
    Member:
    #8649
    Messages:
    849
    Gender:
    Male
    Wilbur's Barn
    Vehicle:
    08 TRD Rugged Trail V6
    Toytec Ulimate W/Dakar leaf pack, LR UCA'S, Undercover, Weather Tech, Block Heater

    I have what my friend called a cricket sound, also my sun visor clips are loose. The cricket sound comes from the passenger window, if I just open the window an inch its gone. It seems with the window up its to tite on the door panal. I had my oil changed at 1000 miles and they said they drove it and could not hear it. I'm going up north this weekend and will bring it in for my 5000 oil change when I get back, they will work on it then.
    Just for an up date on my leak, they tried three times to fix it and it still leaks. They were going to call me back still waiting.
    My paper work is at the NCDS in MI. and when I said the words "mold and respiratory" problems they had me skip part of the red tape and sounded very concerened. At this point I think I have a 50/50 of getting a new truck.
    I must say Toyota stands behind there autos. I had lots of cars & trucks and many times been told "that's just the way it is".
     
  18. Oct 23, 2008 at 11:04 AM
    #18
    gtz85350

    gtz85350 Well-Known Member

    Joined:
    Oct 17, 2008
    Member:
    #10026
    Messages:
    127
    Yuma Arizona
    Vehicle:
    08 SR5 sport
    I have had my taco for about 4 months now and it started this "famous rattle/vibrating" sound about 2 months ago. Mine seems to be coming from the tranny shifter and a lil from the glove box area.... I have seen people with systems in their trucks with some sort of foam or insulation around their truck, anyone know what am talking about???
     
  19. Oct 23, 2008 at 11:14 AM
    #19
    luk8272

    luk8272 Poodoo

    Joined:
    Feb 24, 2008
    Member:
    #4929
    Messages:
    5,879
    Gender:
    Male
    First Name:
    Lucas
    Kaplan, Louisiana
    Vehicle:
    07 Silver4dr. 4x4, V6 Shortbed
    5% Tint, Bug flector, vent Visors, Removed secondary air filter, Rear Spring TSB w/ Wheeler's Add A Leaf HD Pack, Icon 2.0 rear shocks, Toytec 3" lift up front with Total Chaos UCA's, Debadged, Billet Grille,TRD Offroad rims/17x9 Pro comp 6001 rims, Duratracs 265/75/16 or 285/70/17, Fog light anytime mod, Tailgate hose clamp mod, Pro-dry AFE filter. Extended Differential Breather, ABS on/off, 6000k LEDs from CSJumper, heads/fogs, ScanguageII, Devil horns, Devil horns on third brake light, Mounted 60" Highlift, Mounted Tool Box, Wet Okole Front/Rear Seat Covers, TW sticker, Midland Handheld CB,Painted engine cover, Revenge Fab Sliders, ARE Topper, Weather tech Floorliners.
    I think chris was wanting to do this but not sure if he did. He was having some rattling coming from his dash. Maybe he'll chime in.
     
  20. Oct 23, 2008 at 12:01 PM
    #20
    NORCAL Tacoma

    NORCAL Tacoma Active Member

    Joined:
    Oct 11, 2007
    Member:
    #3006
    Messages:
    40
    Humboldt County
    Vehicle:
    07 Tacoma SR5 4x4 2.7L Access Cab
    Rear Suspension TSB, new leafs and Bilstein Shocks. Aftermarket Stereo, bug guard, all weather floor mats.
    I had a similar problem. I took it in to the dealer a few months back. It turned out to be the shift boot or something inside of it. They ended up replacing the shift boot and packing the area below with foam. No more rattle or buzz. I still have a small noise from the right side of the dash and the passenger seat will sometimes vibrate, but neither is very bad.

    At least now I can drive in peace.
     
To Top