1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

speedometer help

Discussion in '1st Gen. Tacomas (1995-2004)' started by blue97taco, Jan 25, 2011.

  1. Jan 25, 2011 at 3:06 PM
    #1
    blue97taco

    blue97taco [OP] Well-Known Member

    Joined:
    Aug 5, 2010
    Member:
    #41261
    Messages:
    1,138
    Gender:
    Male
    First Name:
    alex
    Raleigh, Nc
    the wire behind the speedometer came loose and i cant get it back on. how do I do this? any help is appreciated
     
  2. Jan 26, 2011 at 5:28 AM
    #2
    Whitfield

    Whitfield Well-Known Member

    Joined:
    Mar 21, 2009
    Member:
    #14979
    Messages:
    309
    Gender:
    Male
    Central Virginia
    Vehicle:
    99 TRD X-cab on 35's / 96 X-cab on 33's
    Bobbed Left front ~ Ok not really but I bought it crashed from the kids dad 4-CHEAP. Frame Swap and 04 Clip + 6" lift ~ Woo Hoo!!!
    How about a little more info? Which wire? Why did it come loose? Is the clip broken? Where you or anyone else working on the cluster? Pics would be great.

    Although ~ the google search result for "how to get it on" are down right entertaining.
     
  3. Jan 26, 2011 at 7:42 AM
    #3
    EnolaGaia

    EnolaGaia Well-Known Member

    Joined:
    Sep 9, 2006
    Member:
    #9
    Messages:
    1,129
    Gender:
    Male
    Midwest USA
    Vehicle:
    '01 & '04 S-Runners
    01 SR: Double Cab conversion, S/C, lowered.
    Are you talking about an electrical wire, or a speedometer cable (assuming you have a '97)?
     
To Top