1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Speedometer reset

Discussion in 'Technical Chat' started by twfsa, May 29, 2011.

  1. May 29, 2011 at 7:55 AM
    #1
    twfsa

    twfsa [OP] Well-Known Member

    Joined:
    May 29, 2010
    Member:
    #37997
    Messages:
    1,342
    Gender:
    Male
    First Name:
    Tom
    Omaha Ne
    Vehicle:
    04 TRD 4X4
    881 Front coils, Bilstien 5100's all the way front set to "0" Icon Dynamic's mini leafs in rear, stock tires.
    This is off topic but my son had a Honda Civic the odometer and speedometer quit working, the dealer wanted $200 for another cluster, we went to a salvage yard and bought a used for $20 but the mileage is higher than the old odometer, is there a way to set the salvage yard odometer to the correct mileage, or any suggestion?
     
  2. May 29, 2011 at 8:00 AM
    #2
    tacomaman06

    tacomaman06 Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    before swapping the cluster out...check the vss(vehicle speed sensor)...if it goes out...so will the speedo and odometer.
     
  3. May 29, 2011 at 8:06 AM
    #3
    theredofshaw

    theredofshaw Well-Known Member

    Joined:
    Aug 10, 2010
    Member:
    #41484
    Messages:
    4,260
    Gender:
    Male
    First Name:
    John
    Reno, NV
    Vehicle:
    2016 Honda Civic (guess that means I can be a MOD now)
    (totaled) 2011 Tacoma DC
    i'd imagine it must be done by a dealer or someone along those lines...it's illegal to tamper with odometers and i'm not sure how strict your state is when it comes to that.
     
  4. May 30, 2011 at 7:38 AM
    #4
    twfsa

    twfsa [OP] Well-Known Member

    Joined:
    May 29, 2010
    Member:
    #37997
    Messages:
    1,342
    Gender:
    Male
    First Name:
    Tom
    Omaha Ne
    Vehicle:
    04 TRD 4X4
    881 Front coils, Bilstien 5100's all the way front set to "0" Icon Dynamic's mini leafs in rear, stock tires.
    Well after the used speedo was installed everthing worked fine, I was thinking of takeing the printed circuit board off the used and installing it on the orginal and maybe the thing would work, my son only drives this car about 4 k a year.
     
To Top