1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Spew sound when starting 08

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Alabamaprerunner, Jul 3, 2012.

  1. Jul 3, 2012 at 4:53 PM
    #1
    Alabamaprerunner

    Alabamaprerunner [OP] Member

    Joined:
    Jul 3, 2012
    Member:
    #81879
    Messages:
    9
    Gender:
    Male
    Alabama
    Vehicle:
    08 PreRunner
    K&N
    Started my truck today and made a spewing/blow off valve kinda sound. Had been sitting in 100 degree heat all day. Any idea what this is? Major issue?
     
  2. Jul 3, 2012 at 4:56 PM
    #2
    The Traveler

    The Traveler Desert Chief

    Joined:
    Mar 28, 2012
    Member:
    #75806
    Messages:
    6,825
    Gender:
    Male
    First Name:
    Matt
    SoCal
    Vehicle:
    1991 Toyota Pickup 4x4 Prerunner
    Coolant spilling into the overflow tank when the water pump started up??
     
  3. Jul 4, 2012 at 2:15 PM
    #3
    Blackbear

    Blackbear Hardtooree Member

    Joined:
    Feb 22, 2011
    Member:
    #51666
    Messages:
    88
    Gender:
    Male
    Maine
    Vehicle:
    2008 Blk SR5 2.7 4X4 5 spd ACab
    (DIY)...Fog lights, alloys, wheelwell liners, tonneau, frame cleanup & rustproofing, floor mats, trailer hitch.
    I get the same thing with my 08' SR5 4X4 2.7, it's been like that since I got it early last year. Doesn't matter whether it's hot or cold outside. Sounds like a little 'pop' from the tail pipe when starting it up after it sits overnight or all day. Have no idea what causes the noise (maybe a little residual gas left in the cylinders), but it doesn't seem to affect how it runs...like a top.
     
  4. Jul 4, 2012 at 2:19 PM
    #4
    Rich91710

    Rich91710 Well-Known Member

    Joined:
    Feb 23, 2012
    Member:
    #73470
    Messages:
    16,340
    Gender:
    Male
    First Name:
    Rich
    Los Angeles
    Vehicle:
    08 Base
    Satoshi with FJ badge, factory cruise, factory intermittent wipers, Redline Tuning hood-lift struts, Hellwig Swaybar, Rosen DVD-Nav
    Is your AC turned on?
    If mine is on when I start, or if I hit the button before the engine idles down, I'll get an "odd" noise.
     
  5. Jul 4, 2012 at 5:52 PM
    #5
    Alabamaprerunner

    Alabamaprerunner [OP] Member

    Joined:
    Jul 3, 2012
    Member:
    #81879
    Messages:
    9
    Gender:
    Male
    Alabama
    Vehicle:
    08 PreRunner
    K&N
    Yes ac was on. Drove it around 100 miles since yesterday. No issues and hasnt happened again.
     
  6. Jul 4, 2012 at 6:02 PM
    #6
    aptech

    aptech Jetfixer

    Joined:
    Apr 6, 2012
    Member:
    #76417
    Messages:
    3,187
    Gender:
    Male
    First Name:
    Adrian
    houston (angleton)
    Vehicle:
    10 dc offroad
    daystar level kit, tsb rear spring, ghostflames, sport hood, tsb steering, trd cai, red map lights. backup cam any time mod, fog light any time mod. bed light mod. 400watt inverter mod. 2857516 dura tracs. beach sand intsall
    just set your waste gate higher on your turbo :)
     
  7. Jul 4, 2012 at 6:33 PM
    #7
    mclapperton

    mclapperton Active Member

    Joined:
    Jun 1, 2008
    Member:
    #7028
    Messages:
    44
    Gender:
    Male
    First Name:
    Matt
    Sacramento, CA
    Vehicle:
    2019 TRD Sport
    The air pump for the emissions system makes some noise at first start up??????
     
  8. Jul 5, 2012 at 12:02 AM
    #8
    The Traveler

    The Traveler Desert Chief

    Joined:
    Mar 28, 2012
    Member:
    #75806
    Messages:
    6,825
    Gender:
    Male
    First Name:
    Matt
    SoCal
    Vehicle:
    1991 Toyota Pickup 4x4 Prerunner
    Yes it does, it blows hot exhaust into the cat to heat it up at cold start, but if he hasn't noticed it until now, and especially on a hot day, I kinda ruled that out.
     
  9. Jul 5, 2012 at 1:08 AM
    #9
    Alabamaprerunner

    Alabamaprerunner [OP] Member

    Joined:
    Jul 3, 2012
    Member:
    #81879
    Messages:
    9
    Gender:
    Male
    Alabama
    Vehicle:
    08 PreRunner
    K&N
    Just bought the truck a month ago. I've know Chevy "noises" all my life. New to the Tacoma world but love it so far.
     
  10. Jul 5, 2012 at 8:05 AM
    #10
    paidfor

    paidfor Well-Known Member

    Joined:
    Aug 21, 2009
    Member:
    #21536
    Messages:
    753
    Gender:
    Male
    Austin, TX
    Vehicle:
    2013 TRD OR 4x4
    Hidden GPS tracking system. Backflip cover, weather techs, bed mat, tailgate lock, OME 885 springs, blistein shocks, 2.5 in AAL/
    mine does the same thing. usually when I start backing up. emissions system.
     
  11. Jul 5, 2012 at 8:43 AM
    #11
    Maticuno

    Maticuno Resident Pine Swine

    Joined:
    May 26, 2011
    Member:
    #57287
    Messages:
    3,584
    Gender:
    Male
    California High Deserts
    Vehicle:
    03 F250 CCSB
    Gibson stainless headers, custom free-flow Y-pipe, Magnaflow muffler, 285/75R16 KBro2's, Pioner AVH-2300NEX w/backup camera, SCT X4 Tuner.
    I could be mistaken, but I believe the air pumps are only on the 2012+ V6.

    You are likely hearing what Rich described. The refrigerant in your a/c system condensed and when your compressor started up the condensed refrigerant rams into the compressor. This usually only happens on hot days. Best way to avoid this is to leave your a/c off until the first minute or two of engine operation.
     
  12. Jul 5, 2012 at 2:57 PM
    #12
    Alabamaprerunner

    Alabamaprerunner [OP] Member

    Joined:
    Jul 3, 2012
    Member:
    #81879
    Messages:
    9
    Gender:
    Male
    Alabama
    Vehicle:
    08 PreRunner
    K&N
    Thanks for all the help guys!
     
  13. Jul 5, 2012 at 6:17 PM
    #13
    Blackbear

    Blackbear Hardtooree Member

    Joined:
    Feb 22, 2011
    Member:
    #51666
    Messages:
    88
    Gender:
    Male
    Maine
    Vehicle:
    2008 Blk SR5 2.7 4X4 5 spd ACab
    (DIY)...Fog lights, alloys, wheelwell liners, tonneau, frame cleanup & rustproofing, floor mats, trailer hitch.
    I'd be surprised if it's the a/c system since I never use my a/c and it still happens most of the time, summer or winter, when starting up after a long sit. Maybe a good question for the dealer.
     
  14. Jul 5, 2012 at 6:38 PM
    #14
    Maticuno

    Maticuno Resident Pine Swine

    Joined:
    May 26, 2011
    Member:
    #57287
    Messages:
    3,584
    Gender:
    Male
    California High Deserts
    Vehicle:
    03 F250 CCSB
    Gibson stainless headers, custom free-flow Y-pipe, Magnaflow muffler, 285/75R16 KBro2's, Pioner AVH-2300NEX w/backup camera, SCT X4 Tuner.
    Your 2.7 does have the air injector blower that would make a noise on startup.
     
  15. Jul 6, 2012 at 2:20 PM
    #15
    Blackbear

    Blackbear Hardtooree Member

    Joined:
    Feb 22, 2011
    Member:
    #51666
    Messages:
    88
    Gender:
    Male
    Maine
    Vehicle:
    2008 Blk SR5 2.7 4X4 5 spd ACab
    (DIY)...Fog lights, alloys, wheelwell liners, tonneau, frame cleanup & rustproofing, floor mats, trailer hitch.
    Thanks for the tip. That's interesting, I wouldn't have guessed that the blower would be an issue unless the a/c was actually being used. Mine probably has cobwebs on it...not too many hot days here. Short of removing the a/c, is there a fix for the noise?
     
  16. Jul 6, 2012 at 2:51 PM
    #16
    Maticuno

    Maticuno Resident Pine Swine

    Joined:
    May 26, 2011
    Member:
    #57287
    Messages:
    3,584
    Gender:
    Male
    California High Deserts
    Vehicle:
    03 F250 CCSB
    Gibson stainless headers, custom free-flow Y-pipe, Magnaflow muffler, 285/75R16 KBro2's, Pioner AVH-2300NEX w/backup camera, SCT X4 Tuner.
    Two different systems creating two different noises. The noise on startup with the blower is an emissions thing and it blows air into the exhaust manifolds before the catalytic converters to help give a more complete combustion. It will do this regardless of outside air temp (I think).

    The noise from the a/c system is entirely independent of the emissions blower.
     
  17. Jul 7, 2012 at 5:33 AM
    #17
    Blackbear

    Blackbear Hardtooree Member

    Joined:
    Feb 22, 2011
    Member:
    #51666
    Messages:
    88
    Gender:
    Male
    Maine
    Vehicle:
    2008 Blk SR5 2.7 4X4 5 spd ACab
    (DIY)...Fog lights, alloys, wheelwell liners, tonneau, frame cleanup & rustproofing, floor mats, trailer hitch.
    Learned something new, I appreciate the explanation. Truck runs great so not a worry, but at least the minor mystery on the 'poof' noise seems to have been solved.
     

Products Discussed in

To Top