1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Splash Screen Pics For Kenwood Units?

Discussion in 'Audio & Video' started by MassAppeal16, Apr 16, 2013.

  1. Apr 16, 2013 at 6:33 AM
    #1
    MassAppeal16

    MassAppeal16 [OP] Well-Known Member

    Joined:
    Jan 18, 2013
    Member:
    #95489
    Messages:
    123
    Gender:
    Male
    Carrollton, KY
    Vehicle:
    06 TRD SR5 SWB DCSB
    Just installed the 9980HD in my truck and want to change the boot up screen to a Toyota logo of some type. has anyone on here done this yet? I searched but did not find anything...
     
  2. Apr 19, 2013 at 5:14 PM
    #2
    DevL

    DevL Well-Known Member

    Joined:
    Feb 23, 2010
    Member:
    #31952
    Messages:
    1,920
    Gender:
    Male
    I changed mine. Details on kenwoodforums.com are available.

    [​IMG]
     
    Last edited: Apr 19, 2013
  3. Apr 19, 2013 at 5:20 PM
    #3
    DevL

    DevL Well-Known Member

    Joined:
    Feb 23, 2010
    Member:
    #31952
    Messages:
    1,920
    Gender:
    Male
    The above is the exact format needed as far as size proportion. Save to a thumb drive and install it.
     
  4. Apr 19, 2013 at 8:18 PM
    #4
    Rich91710

    Rich91710 Well-Known Member

    Joined:
    Feb 23, 2012
    Member:
    #73470
    Messages:
    16,496
    Gender:
    Male
    First Name:
    Rich
    Los Angeles
    Vehicle:
    08 Base
    Satoshi with FJ badge, factory cruise, factory intermittent wipers, Redline Tuning hood-lift struts, Hellwig Swaybar, Rosen DVD-Nav
    That's a huge JPG... did they change format requirements? I never could get the suggested BMP to load on my 6990.



    BlueOnBlackToyBurst.jpg
     
  5. Apr 22, 2013 at 12:53 PM
    #5
    MassAppeal16

    MassAppeal16 [OP] Well-Known Member

    Joined:
    Jan 18, 2013
    Member:
    #95489
    Messages:
    123
    Gender:
    Male
    Carrollton, KY
    Vehicle:
    06 TRD SR5 SWB DCSB
    I finally got it to work. I was getting thrown off uploading it bc the pics would show black... thought I was doing it wrong.
     
To Top