1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Sputtering problem

Discussion in '4 Cylinder' started by piratesvarsity22, Dec 15, 2008.

  1. piratesvarsity22

    piratesvarsity22 [OP] SickTacoFoSho

    Joined:
    Sep 10, 2008
    Member:
    #9136
    Messages:
    59
    Gender:
    Male
    florida
    Vehicle:
    1995 Tacoma
    smoked taillights, thrush glasspack muffler, hollowed out cat. K&n intake,2 12' infinity subwoofers. sony xplod cd player
    i have a 1995 tacoma 2.4 liter. and the check engine light came on, obd II reads. the catalyst system efficiency for bank 1 is below threshold for the current engine opperation. It sputters a alot and im thinkin iits the o2 sensors or the cat? anyone ever have this problem or no anything about this
     
  2. chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Thor

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    103,629
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, lots of buttons, and yellow flashing lights on the dash.
    Its an OBD1 System.......:confused: It sounds like the O2 sensor. What is the exact code number?
     
  3. piratesvarsity22

    piratesvarsity22 [OP] SickTacoFoSho

    Joined:
    Sep 10, 2008
    Member:
    #9136
    Messages:
    59
    Gender:
    Male
    florida
    Vehicle:
    1995 Tacoma
    smoked taillights, thrush glasspack muffler, hollowed out cat. K&n intake,2 12' infinity subwoofers. sony xplod cd player
    its actually obd2 1995.5, and also my belt is squeaking could that make it sputter
     
  4. humanoid

    humanoid bite me

    Joined:
    Jun 27, 2007
    Member:
    #1932
    Messages:
    2,747
    Gender:
    Male
    Sunny SoCal
    Vehicle:
    I had a '99 Xtra Cab PreRunner SR5 V6
    I'll ask again for Chris, what was the exact code(s)?
     
  5. piratesvarsity22

    piratesvarsity22 [OP] SickTacoFoSho

    Joined:
    Sep 10, 2008
    Member:
    #9136
    Messages:
    59
    Gender:
    Male
    florida
    Vehicle:
    1995 Tacoma
    smoked taillights, thrush glasspack muffler, hollowed out cat. K&n intake,2 12' infinity subwoofers. sony xplod cd player
    [FONT=Arial,Helvetica]P0420 Catalyst System Efficiency Below Threshold (Bank 1)[/FONT]
     
  6. chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Thor

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    103,629
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, lots of buttons, and yellow flashing lights on the dash.
    PM sent. :)
     
To Top