1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

sqeaky clutch!

Discussion in '4 Cylinder' started by quicksilvertacoma, Mar 10, 2009.

  1. Mar 10, 2009 at 4:40 PM
    #1
    quicksilvertacoma

    quicksilvertacoma [OP] Well-Known Member

    Joined:
    Dec 29, 2008
    Member:
    #11997
    Messages:
    95
    Gender:
    Male
    Harlingen, TX.
    Vehicle:
    08 Reg. Cab Tacoma 4x4
    NA
    i have on 08 manual 4 banger and my clutch is making a squeaky sound..is this normal? it shifts great and everything i just dont know what the noise is all about..its sounds dry or something. anybody got any info???
     
  2. Mar 10, 2009 at 4:49 PM
    #2
    duckcmdr

    duckcmdr If it flies it dies!!

    Joined:
    Nov 3, 2008
    Member:
    #10471
    Messages:
    3,896
    Gender:
    Male
    First Name:
    Joe
    New Jersey
    Vehicle:
    06 DCLB 4x4
    ARB Winch Bumper, Cabelas trial gear 2 mats, Wade vent shades, rear TSB, Toytec TSB AAL ,5100's set to 0,886 coils w/top plate 285/75/16 Treadwright at on Raceline Raptors, Toytec Diff drop, Bud Built Skids,Total Chaos LCA Skids,Devil horns,LED Dome Light,Scan Gauge, Rear Diff Breather, Revenge Fab Sliders. XRC 8 winch, Safari Snorkel, KC Daylighters 100 watt, Redline hood Struts & ez-down tailgate, G-stop extended SS brake lines,Homeroshi front grill and snorkle grill, relentless fab hc rear bumper
  3. Mar 10, 2009 at 4:52 PM
    #3
    quicksilvertacoma

    quicksilvertacoma [OP] Well-Known Member

    Joined:
    Dec 29, 2008
    Member:
    #11997
    Messages:
    95
    Gender:
    Male
    Harlingen, TX.
    Vehicle:
    08 Reg. Cab Tacoma 4x4
    NA
    cool..ill check it out
     
  4. Mar 10, 2009 at 5:40 PM
    #4
    devilsalmostfree

    devilsalmostfree Well-Known Member

    Joined:
    Sep 21, 2008
    Member:
    #9374
    Messages:
    775
    Gender:
    Male
    First Name:
    Carl
    Loudon, Tn
    Vehicle:
    99 Tacoma 4X4, 5 spd, 2.7 ltr
    Deck plate mod, intake silencer removed, AFE Pro Dry S Air Filter, debadged, Goodyear Duratracs 265/75R16. Flowmaster knock-off muffler!
    my 99 taco clutch squeeks sometimes too!
     
  5. Mar 10, 2009 at 9:43 PM
    #5
    tex

    tex Well-Known Member

    Joined:
    Jul 9, 2007
    Member:
    #2042
    Messages:
    4,052
    Gender:
    Male
    First Name:
    Aaron
    Arlington, TX
    Vehicle:
    2015 4 Runner Trail
    I had the same problem with my 08. The first time the dealer just greased the pedal. On the way home it started to squek. I even told the dealer about a TSB for the clutch and the service guy said they would "fix" it. I ended up calling Toyota and told them I wanted my truck fixed right.

    Don't let the dealer do anything less than the TSB. It is a pain to have to go back and forth to the dealer.
     
  6. Mar 11, 2009 at 1:16 AM
    #6
    Janster

    Janster Old & Forgetful

    Joined:
    Mar 25, 2007
    Member:
    #1138
    Messages:
    14,256
    Gender:
    Female
    First Name:
    Jandy
    Lancaster, PA
    Vehicle:
    2016 GMC Canyon SLT w/ LineX and....
    WHen does it squeek?

    When you press it?

    If it squeeks when you press it.... the 1st gen trucks were notorious for these squeeks. There's a little bushing that keeps wearing/breaking off.

    But damn, I would've thought Toyota would've fixed that by now!! I had a 96 tacoma and I replaced my clutch pedal bushing 3X in 5 years.
     
  7. Mar 11, 2009 at 6:47 AM
    #7
    ELKAHOLIC

    ELKAHOLIC Well-Known Member

    Joined:
    Jun 11, 2008
    Member:
    #7243
    Messages:
    384
    Gender:
    Male
    Edgewood Texas
    Vehicle:
    2016 DCLB OFFROAD 4X4 Quicksand
    Icon suspension, Toyo AT2's, Marshall Fab sliders, Built Right uca's, BAMF grill, Cali Raised led light, Bakflip fibermax, Husky mats, Clazzio leather
    I have 08 access 4 cyl. had the same thing it started at about 6000 miles but quit after about 10,000 havent heard it since.
     
  8. Mar 12, 2009 at 8:23 AM
    #8
    tacoma-king

    tacoma-king Well-Known Member

    Joined:
    Oct 24, 2008
    Member:
    #10232
    Messages:
    102
    sault ste. marie Michigan
    Vehicle:
    1997 Tacoma
    hitch
    I have a 1997 and have had the same problem only replaced it once. but I have only owned the truck for a year and 3 mouths and its been a great truck
     
  9. Mar 13, 2009 at 5:32 PM
    #9
    quicksilvertacoma

    quicksilvertacoma [OP] Well-Known Member

    Joined:
    Dec 29, 2008
    Member:
    #11997
    Messages:
    95
    Gender:
    Male
    Harlingen, TX.
    Vehicle:
    08 Reg. Cab Tacoma 4x4
    NA
    so the dealer fixed it for free??
     
  10. Mar 13, 2009 at 5:40 PM
    #10
    duckcmdr

    duckcmdr If it flies it dies!!

    Joined:
    Nov 3, 2008
    Member:
    #10471
    Messages:
    3,896
    Gender:
    Male
    First Name:
    Joe
    New Jersey
    Vehicle:
    06 DCLB 4x4
    ARB Winch Bumper, Cabelas trial gear 2 mats, Wade vent shades, rear TSB, Toytec TSB AAL ,5100's set to 0,886 coils w/top plate 285/75/16 Treadwright at on Raceline Raptors, Toytec Diff drop, Bud Built Skids,Total Chaos LCA Skids,Devil horns,LED Dome Light,Scan Gauge, Rear Diff Breather, Revenge Fab Sliders. XRC 8 winch, Safari Snorkel, KC Daylighters 100 watt, Redline hood Struts & ez-down tailgate, G-stop extended SS brake lines,Homeroshi front grill and snorkle grill, relentless fab hc rear bumper
    Sweet! Got to love TSB's
     
  11. Apr 26, 2009 at 9:43 PM
    #11
    tt07

    tt07 Well-Known Member

    Joined:
    Apr 17, 2009
    Member:
    #16105
    Messages:
    48
    Gender:
    Male
    north carolina
    Vehicle:
    01 4wd
    none yet
    i have a 07 4wd access cab 4cyl 5sp and my clutch pedal sqeeks all the time!! HATE IT!!!!!!!!!!!!!!!
     
  12. Apr 27, 2009 at 6:13 AM
    #12
    ELKAHOLIC

    ELKAHOLIC Well-Known Member

    Joined:
    Jun 11, 2008
    Member:
    #7243
    Messages:
    384
    Gender:
    Male
    Edgewood Texas
    Vehicle:
    2016 DCLB OFFROAD 4X4 Quicksand
    Icon suspension, Toyo AT2's, Marshall Fab sliders, Built Right uca's, BAMF grill, Cali Raised led light, Bakflip fibermax, Husky mats, Clazzio leather
    now mines squeeking again:mad:
     
  13. Apr 27, 2009 at 7:53 PM
    #13
    AZsand

    AZsand Well-Known Member

    Joined:
    Apr 24, 2009
    Member:
    #16387
    Messages:
    193
    Gender:
    Male
    It's the bushing for sure. Maybe you can't tell but it's also a little harder to press too. You'll realize that after you replace the bushing. Mine started doing it at around 7-8000 miles, nd i had it changed. It's been fine again until i hit about 17-18000 miles. Will take it back again, just have not had the time yet. But aperantly it's going to be a "maintenance issue" that you'll have to take care of every 8-10000 miles or so. "New technology"...go figure.
     
  14. Apr 29, 2009 at 2:48 PM
    #14
    nagelg

    nagelg Well-Known Member

    Joined:
    Mar 9, 2008
    Member:
    #5184
    Messages:
    445
    Gender:
    Male
    First Name:
    George
    Northern Wisconsin
    Vehicle:
    2015 TRD Sport
    Mine at 16,000 miles. WD-40 fixed it.
     
To Top