1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

squeak when in reverse. any clue?

Discussion in '1st Gen. Tacomas (1995-2004)' started by sir1123, Apr 21, 2011.

  1. Apr 21, 2011 at 8:07 PM
    #1
    sir1123

    sir1123 [OP] Tacomas FTMFW!!!!

    Joined:
    Nov 15, 2010
    Member:
    #46216
    Messages:
    1,384
    Gender:
    Male
    First Name:
    John
    Charleston
    Vehicle:
    99 SR5 Prerunner, Black,3.4L
    3"Ebaich with 5100 Bilstiens, K&N cai, 5% 3M Tint, Magnaflow 18", Hella 500s with 35w 3000k hid retro, 33x9.5x15 BFG A/T
    when i put my taco in reverse and give it the gas i hear a squeaking noise that only happens when the gas is down. could this be the drive shaft? if i let off the gas and let it just roll by itself backwards it goes away.
    ps. i have an automatic
     
  2. Apr 21, 2011 at 10:02 PM
    #2
    tacomaforlife

    tacomaforlife Well-Known Member

    Joined:
    Jul 27, 2009
    Member:
    #20265
    Messages:
    2,435
    Gender:
    Male
    First Name:
    Robbie
    AIKEN, SC
    Vehicle:
    Its a Toyota what more is there to say.....
    TRD S/C 3" sky jacker suspension lift,33" kumho road venture mt kl71's 16" 320c pacer wheels,billet grill,EBC slotted and dimpled rotors,super 44 muffler with gutted cat,smoked l.e.d. tail lights, deck plate mod with K&N filter,fog/blinker mod,cobra cb with 4' firestick antenna/100W PA,clear corners with l.e.d bulbs,55w back up lights,urd O2 sim., blue l.e.d bulbs behind gauge cluster.
    could be your u-joints going bad mine squeaked really bad when they went out.
     
  3. Apr 21, 2011 at 10:04 PM
    #3
    steve o 77

    steve o 77 braaap

    Joined:
    Nov 29, 2009
    Member:
    #26726
    Messages:
    19,968
    Gender:
    Male
    First Name:
    Steven
    In a corn field, OH
    Vehicle:
    1990 Chevy Siveraydo
    245k+ miles, rust, working AC, bald eagles
    check your u joints for play. When's the last time you greased them?
     
  4. Apr 21, 2011 at 10:07 PM
    #4
    fsbrain03

    fsbrain03 Well-Known Member

    Joined:
    Feb 26, 2010
    Member:
    #32179
    Messages:
    2,819
    Gender:
    Male
    Plasti dip the rear main, problem solved!
     
  5. Apr 22, 2011 at 6:17 AM
    #5
    skytower

    skytower Well-Known Member

    Joined:
    Jun 7, 2010
    Member:
    #38505
    Messages:
    3,228
    Gender:
    Male
    First Name:
    Dave
    virginia
    Vehicle:
    08 Tacoma 4x4
    Hitch and wiring, aux back-up light, rear strobe lights, radio and underseat sub.
    Grease the ujoints. If it goes away, the joints were dry. Replace the ujoints since they are now f'd from running dry.
    If the squeak still exists, spray lube into the carrier bearing. If it goes away, replace the carrier bearing(The seal is worn and has no grease).
     
  6. Apr 22, 2011 at 6:49 AM
    #6
    4WD

    4WD cRaZy oLdmAn

    Joined:
    Jul 2, 2009
    Member:
    #19185
    Messages:
    23,950
    Gender:
    Male
    First Name:
    Doug
    Lakeside, Ca / Gardnerville, Nevada
    Vehicle:
    No Truck..well, maybe
    Grey wire MOD, deck plate, diff breather MOD, 2nd gen. OME 883# on Tundra 5100's, OMD custom 3" leafsprings, rear shock relocation, Ivan Stewart TRD rims w/285/75/16's, '02 bumper MOD, Famous Fabrications sliders , LED interior/exterior lights, bed bar, Custom tube bumper, Old school KC day lighters,Red Ring 8" HID flood, Kenwood vhf 2M.. umm some other shit I'm forgetting right now
    Does this squeek sound like maybe a piece of wire wrapped around the driveshaft ??
     
  7. Apr 22, 2011 at 7:15 AM
    #7
    Murrfk

    Murrfk Well-Known Member

    Joined:
    Mar 26, 2011
    Member:
    #53744
    Messages:
    52
    Gender:
    Male
    Manitoba, Canada
    Vehicle:
    1996 Tacoma 2.7l
    Perhaps check your brake thickness too.
     
  8. May 19, 2011 at 6:13 AM
    #8
    sir1123

    sir1123 [OP] Tacomas FTMFW!!!!

    Joined:
    Nov 15, 2010
    Member:
    #46216
    Messages:
    1,384
    Gender:
    Male
    First Name:
    John
    Charleston
    Vehicle:
    99 SR5 Prerunner, Black,3.4L
    3"Ebaich with 5100 Bilstiens, K&N cai, 5% 3M Tint, Magnaflow 18", Hella 500s with 35w 3000k hid retro, 33x9.5x15 BFG A/T

    like wd-40?
     
  9. May 19, 2011 at 9:24 AM
    #9
    bowyer2002

    bowyer2002 always tinkering

    Joined:
    Sep 4, 2009
    Member:
    #22295
    Messages:
    391
    Gender:
    Male
    NE Missouri
    Vehicle:
    01 Taco SR5 D-cab 4WD
    OME 882s, OME shocks all around and OME Dakar spring packs, ARB, Warn 8000, ARE shell, Custom rear bumper w/ reciever, 5-235/80R17 Cooper Discoverer ST MAXX on FJ wheels, grey wire mod, Hi-Lift, Hellas, Red-Line hood lifters, Scion radio, sliders, Safari snorkel & LED Ditch lights on CBI mounts.
    WD-40 is not a lubricant - a silicone based spray is.
     
  10. May 23, 2011 at 12:39 PM
    #10
    sir1123

    sir1123 [OP] Tacomas FTMFW!!!!

    Joined:
    Nov 15, 2010
    Member:
    #46216
    Messages:
    1,384
    Gender:
    Male
    First Name:
    John
    Charleston
    Vehicle:
    99 SR5 Prerunner, Black,3.4L
    3"Ebaich with 5100 Bilstiens, K&N cai, 5% 3M Tint, Magnaflow 18", Hella 500s with 35w 3000k hid retro, 33x9.5x15 BFG A/T
    i found the squeek. i lubed all parts of my drivshat and have found that the noise is coming from the inside of the second shaf.(the one connecting to rear diff.)....what is in it that would make a noise?
     
  11. May 23, 2011 at 12:48 PM
    #11
    THROUGHITALLDUDE

    THROUGHITALLDUDE Someone didnt put the tailgate down!

    Joined:
    Aug 2, 2009
    Member:
    #20562
    Messages:
    1,515
    Gender:
    Male
    First Name:
    Jeff
    Southern California
    Vehicle:
    2005 Silver Tacoma
    285-75-17 Definity ATs - 16'' Chrome Moto Metal 951s - 4'' Maxtrac spindles - Rear Icon Progressive Leaf Pack - Magnaflow exhaust - Aftermarket LED Taillights - BHLM - Custom Wet Okle Seat Covers - Moog Tire Rods - US Spec Ipod - K&N High Flow Filter - Daytime Running Lights - TRD Skid Plate - Grillcraft - Hellas Mounted behind the grill
    If they are making noise that usually means they are blown and need to be replaced I would def get on that
     
  12. May 23, 2011 at 2:11 PM
    #12
    sir1123

    sir1123 [OP] Tacomas FTMFW!!!!

    Joined:
    Nov 15, 2010
    Member:
    #46216
    Messages:
    1,384
    Gender:
    Male
    First Name:
    John
    Charleston
    Vehicle:
    99 SR5 Prerunner, Black,3.4L
    3"Ebaich with 5100 Bilstiens, K&N cai, 5% 3M Tint, Magnaflow 18", Hella 500s with 35w 3000k hid retro, 33x9.5x15 BFG A/T
    it isnt the u joints that are squeeking though it is in the slip shaft or whatever it is called
     
  13. May 23, 2011 at 2:27 PM
    #13
    THROUGHITALLDUDE

    THROUGHITALLDUDE Someone didnt put the tailgate down!

    Joined:
    Aug 2, 2009
    Member:
    #20562
    Messages:
    1,515
    Gender:
    Male
    First Name:
    Jeff
    Southern California
    Vehicle:
    2005 Silver Tacoma
    285-75-17 Definity ATs - 16'' Chrome Moto Metal 951s - 4'' Maxtrac spindles - Rear Icon Progressive Leaf Pack - Magnaflow exhaust - Aftermarket LED Taillights - BHLM - Custom Wet Okle Seat Covers - Moog Tire Rods - US Spec Ipod - K&N High Flow Filter - Daytime Running Lights - TRD Skid Plate - Grillcraft - Hellas Mounted behind the grill
    I had the exact some problem and narrowed it down to what I thought it was took it to a shop, he took apart my drive shaft to find every U joint was no good.
     
  14. May 23, 2011 at 2:42 PM
    #14
    steve o 77

    steve o 77 braaap

    Joined:
    Nov 29, 2009
    Member:
    #26726
    Messages:
    19,968
    Gender:
    Male
    First Name:
    Steven
    In a corn field, OH
    Vehicle:
    1990 Chevy Siveraydo
    245k+ miles, rust, working AC, bald eagles
    I don't see how the slip joint could make a squeek. Im betting its the U joints.
     
  15. May 23, 2011 at 7:04 PM
    #15
    sir1123

    sir1123 [OP] Tacomas FTMFW!!!!

    Joined:
    Nov 15, 2010
    Member:
    #46216
    Messages:
    1,384
    Gender:
    Male
    First Name:
    John
    Charleston
    Vehicle:
    99 SR5 Prerunner, Black,3.4L
    3"Ebaich with 5100 Bilstiens, K&N cai, 5% 3M Tint, Magnaflow 18", Hella 500s with 35w 3000k hid retro, 33x9.5x15 BFG A/T
    i thought it was u joint to but it is def. coming from inside but i might as well chage them i have 212 thousand miles on it
     
  16. May 23, 2011 at 7:07 PM
    #16
    1700OW

    1700OW Well-Known Member

    Joined:
    Apr 14, 2011
    Member:
    #54928
    Messages:
    132
    Gender:
    Male
    Vehicle:
    PreRunner to be converted to 4x4
    ..I have a list of many things.
    If you offroad alot or have a lift, it usually causes your u-joints to wear out sooner.

    And the 212,000 miles may have something to do with it also. hah
     
  17. May 23, 2011 at 7:56 PM
    #17
    sir1123

    sir1123 [OP] Tacomas FTMFW!!!!

    Joined:
    Nov 15, 2010
    Member:
    #46216
    Messages:
    1,384
    Gender:
    Male
    First Name:
    John
    Charleston
    Vehicle:
    99 SR5 Prerunner, Black,3.4L
    3"Ebaich with 5100 Bilstiens, K&N cai, 5% 3M Tint, Magnaflow 18", Hella 500s with 35w 3000k hid retro, 33x9.5x15 BFG A/T
    how much will replacing all u joints run me? if i do them myself which i will.
     
  18. May 23, 2011 at 11:01 PM
    #18
    1700OW

    1700OW Well-Known Member

    Joined:
    Apr 14, 2011
    Member:
    #54928
    Messages:
    132
    Gender:
    Male
    Vehicle:
    PreRunner to be converted to 4x4
    ..I have a list of many things.
    online about $40-$50

    parts store locally maybe $45-$55
     
To Top