1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Squeaking A/C and Heater

Discussion in '1st Gen. Tacomas (1995-2004)' started by JayARRGHH, Aug 20, 2011.

  1. Aug 20, 2011 at 9:22 PM
    #1
    JayARRGHH

    JayARRGHH [OP] Well-Known Member

    Joined:
    Oct 19, 2010
    Member:
    #44954
    Messages:
    382
    Gender:
    Male
    First Name:
    Jay
    Bellingham, MA
    Vehicle:
    03 Tacoma SR5 TRD
    285/75/R16 Eldarado MTZ, Alpine CDE-102 Deck, DIY Snorkel, 2" Spacer Lift, Uniden Bearcat 880 CB, Custom over head console w/ map lights, CB Mount, and external CB speaker, 2 12" Kenwood Subwoofers, 300 Watt Alpine Amp, Alpine 3" lift 500# capacity
    then I get a burning plastic smell. I checked some other threads but there was no carbon copy of this and no clear answer. I was told it could be the motor bushings. What do you guys think? I have a 2003 extra cab, v6 automatic 4wd.
     
  2. Aug 20, 2011 at 10:19 PM
    #2
    JayARRGHH

    JayARRGHH [OP] Well-Known Member

    Joined:
    Oct 19, 2010
    Member:
    #44954
    Messages:
    382
    Gender:
    Male
    First Name:
    Jay
    Bellingham, MA
    Vehicle:
    03 Tacoma SR5 TRD
    285/75/R16 Eldarado MTZ, Alpine CDE-102 Deck, DIY Snorkel, 2" Spacer Lift, Uniden Bearcat 880 CB, Custom over head console w/ map lights, CB Mount, and external CB speaker, 2 12" Kenwood Subwoofers, 300 Watt Alpine Amp, Alpine 3" lift 500# capacity
  3. Aug 21, 2011 at 12:34 PM
    #3
    JayARRGHH

    JayARRGHH [OP] Well-Known Member

    Joined:
    Oct 19, 2010
    Member:
    #44954
    Messages:
    382
    Gender:
    Male
    First Name:
    Jay
    Bellingham, MA
    Vehicle:
    03 Tacoma SR5 TRD
    285/75/R16 Eldarado MTZ, Alpine CDE-102 Deck, DIY Snorkel, 2" Spacer Lift, Uniden Bearcat 880 CB, Custom over head console w/ map lights, CB Mount, and external CB speaker, 2 12" Kenwood Subwoofers, 300 Watt Alpine Amp, Alpine 3" lift 500# capacity
    bump -_-
     
  4. Aug 21, 2011 at 12:36 PM
    #4
    BradleyScottETC

    BradleyScottETC Class IV Category 8 Elite VIP Member (Only)

    Joined:
    Aug 2, 2009
    Member:
    #20521
    Messages:
    1,754
    Gender:
    Male
    First Name:
    Bradley
    Lake County, FL
    Vehicle:
    10 4.0 AC 4x4
    Pull the blower motor assembly and inspect- requires a 10mm and a 7.5mm socket IIRC and check the bushings yourself. Either you do it yourself or take it to the dealership- a "smell" is sort of hard to 2nd-hand troubleshoot wouldn't you think?
     
  5. Aug 21, 2011 at 1:05 PM
    #5
    JayARRGHH

    JayARRGHH [OP] Well-Known Member

    Joined:
    Oct 19, 2010
    Member:
    #44954
    Messages:
    382
    Gender:
    Male
    First Name:
    Jay
    Bellingham, MA
    Vehicle:
    03 Tacoma SR5 TRD
    285/75/R16 Eldarado MTZ, Alpine CDE-102 Deck, DIY Snorkel, 2" Spacer Lift, Uniden Bearcat 880 CB, Custom over head console w/ map lights, CB Mount, and external CB speaker, 2 12" Kenwood Subwoofers, 300 Watt Alpine Amp, Alpine 3" lift 500# capacity
    It would normally, except burning plastic has a very distinct and universal smell, I have yet to come across burning plastic that has multiple smells. Thank you for the info though, I'll give that a shot.
     
  6. Aug 21, 2011 at 7:28 PM
    #6
    hayabusa3303

    hayabusa3303 Well-Known Member

    Joined:
    Aug 3, 2011
    Member:
    #61062
    Messages:
    556
    Gender:
    Male
    First Name:
    Mike
    florence sc
    Vehicle:
    95.5 taco 4x4
    ARB bumper, warn 9.5 winch. carbon fiber hood. Leer top with thule racks and MOAB from thule. Electric fans, blue sea fuse block, Sony dvd Head unit, Xm tuner and HD tuner. New carpet and new racing seats. ( other half doesnt like them i think). Nwor springs and adjustable coil overs. Sky jacker rear shocks. Slot and drilled rotors. Engine Titanium ceramic coated headers, no cat, jba cat back. URD Rear Sensor Simulator. Leds all around and inside cab and HID H4 hi/lo beams.
    check the plug to the blower motor. Its melting ( mine did it ). Only way to fix it is replace the blower motor its going out. You might want to replace the plug with spades push on connectors.
     
  7. Aug 21, 2011 at 9:36 PM
    #7
    JayARRGHH

    JayARRGHH [OP] Well-Known Member

    Joined:
    Oct 19, 2010
    Member:
    #44954
    Messages:
    382
    Gender:
    Male
    First Name:
    Jay
    Bellingham, MA
    Vehicle:
    03 Tacoma SR5 TRD
    285/75/R16 Eldarado MTZ, Alpine CDE-102 Deck, DIY Snorkel, 2" Spacer Lift, Uniden Bearcat 880 CB, Custom over head console w/ map lights, CB Mount, and external CB speaker, 2 12" Kenwood Subwoofers, 300 Watt Alpine Amp, Alpine 3" lift 500# capacity
    Damnit. Alright thanks man.
     
To Top