1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Squeaking from belts?

Discussion in '1st Gen. Tacomas (1995-2004)' started by Bambigular, Feb 17, 2009.

  1. Feb 17, 2009 at 9:00 PM
    #1
    Bambigular

    Bambigular [OP] Well-Known Member

    Joined:
    Feb 5, 2009
    Member:
    #13329
    Messages:
    48
    Gender:
    Male
    Corona, Ca
    Vehicle:
    04 Double Cab SR5
    I have an 04 V6 with 88K miles. For the last few weeks there has been a squeaking noise coming from what I think are the belts, right around the fan belt area. The noise is consent from idle and when I drive, no matter how fast. The belts look fine no cracks, that I can see. Besides this noise the trucks runs great. Has anyone had this noise?
     
  2. Feb 17, 2009 at 9:04 PM
    #2
    Hambone155

    Hambone155 Well-Known Member

    Joined:
    Jul 9, 2008
    Member:
    #7844
    Messages:
    727
    Gender:
    Male
    omaha
    Vehicle:
    Causing Butthurt is my job
    port and polish intake manifold, supercharger, pulley for charger, lifted, tires, deckplate, (doing full engine build)
    i have that when my belts are running at like 4.5 grand it might be slipping on a pully that could be it.
     
  3. Feb 17, 2009 at 10:21 PM
    #3
    Janster

    Janster Old & Forgetful

    Joined:
    Mar 25, 2007
    Member:
    #1138
    Messages:
    14,199
    Gender:
    Female
    First Name:
    Jandy
    Lancaster, PA
    Vehicle:
    2016 GMC Canyon SLT w/ LineX and....
    This could be a couple things.....
    Check all your belts for proper tightness. Fiind an area where the belts are open (no pulleys). Grab each belt with your thumb & finger and twist the belt. If you can twist it PAST PERPENDICULAR - the belt it too loose and needs tightened. You have 3 separate belts to check on the 3.4L.

    OR

    Check your A/C idler pulley. It'll be the belt for the A/C and it goes around a pulley that sits lower than any other pulley. Remove the belt and *feel* the pulley with your hands - if its rough and otherwise doesn't move smoothly and easily, the bearings are probably bad.
     
To Top