1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Squeaking Issue

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Blaze1404, Nov 9, 2010.

  1. Nov 9, 2010 at 10:37 PM
    #1
    Blaze1404

    Blaze1404 [OP] Member

    Joined:
    Jul 29, 2010
    Member:
    #40962
    Messages:
    12
    Gender:
    Male
    Florida
    Vehicle:
    2007 Toyota Tacoma Prerunner
    Dual-Exahust-K&N Cold Air Intake
    I have an 07 prerunner with 84k miles in it. I have noticed a horrendous noise that I've pin-pointed coming from my drive-shaft. Anybody else had this problem or any solutions/fixes for this. Thanks
     
  2. Nov 9, 2010 at 10:38 PM
    #2
    S.B.

    S.B. Well-Known Member

    Joined:
    Jun 24, 2009
    Member:
    #18838
    Messages:
    3,566
    Gender:
    Male
    First Name:
    Sean
    SD, CA Now in Colorado Springs, CO
    Vehicle:
    08 Taco 4x4 TRD OffRoad Rugged Trail
    SAW 2.0s, Wheeler's 3-leaf AAL, On Board Air, 255/85/16 Cooper Discover S/T, CBI Sliders, Built right UCAs, 6" Harbor Freight Lights (converted to HIDs), KC Slim Lights.
    Could be your U-joints. If it is replace them NOW.
     
  3. Nov 10, 2010 at 6:42 AM
    #3
    Cmatt1605

    Cmatt1605 Well-Known Member

    Joined:
    Oct 18, 2010
    Member:
    #44883
    Messages:
    112
    Gender:
    Male
    First Name:
    Cody
    Mount Pleasant, South Carolina
    Squeaky leaf fix
    indeed. get them SOBS outta there now
     
  4. Nov 10, 2010 at 3:10 PM
    #4
    Blaze1404

    Blaze1404 [OP] Member

    Joined:
    Jul 29, 2010
    Member:
    #40962
    Messages:
    12
    Gender:
    Male
    Florida
    Vehicle:
    2007 Toyota Tacoma Prerunner
    Dual-Exahust-K&N Cold Air Intake
    Yea but it only occurs when I'm reversing. kind of odd. hmm. Any solutions? Besides the u-joints.
     
  5. Nov 10, 2010 at 7:26 PM
    #5
    Cmatt1605

    Cmatt1605 Well-Known Member

    Joined:
    Oct 18, 2010
    Member:
    #44883
    Messages:
    112
    Gender:
    Male
    First Name:
    Cody
    Mount Pleasant, South Carolina
    Squeaky leaf fix
    i used to own a suzuki samurai that had an issue like that, sounded more like sand paper grinding together tho......possible a bearing in your reverse gear shaft in your tranny? idk how the taco transmissions work yet, havent really tore into one but i would assume the fundamentals are still the same.

    another possability would be it might be comming from your rear diff? or t-case? the u-joints are near both of those, so it may be kind of hard to figure out.
     
To Top