1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Squeaking Question

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Blaze1404, Nov 8, 2010.

  1. Nov 8, 2010 at 7:15 PM
    #1
    Blaze1404

    Blaze1404 [OP] Member

    Joined:
    Jul 29, 2010
    Member:
    #40962
    Messages:
    12
    Gender:
    Male
    Florida
    Vehicle:
    2007 Toyota Tacoma Prerunner
    Dual-Exahust-K&N Cold Air Intake
    The past couple of days I have notice a horrendous squeaking noise coming from what sound directly under my truck, in the center. Can't quite pin-point it. Has anybody else had this problem. Any help would be appreciated-thanks. I work on my truck a lot but this has me baffled, I've checked everything.
     
  2. Nov 8, 2010 at 7:17 PM
    #2
    airsoft_warrior

    airsoft_warrior Batman

    Joined:
    Feb 21, 2008
    Member:
    #4861
    Messages:
    1,107
    Gender:
    Male
    First Name:
    Batman
    Edgewater, Maryland
    Vehicle:
    Batmobile
    Smoked Tail lights, Secondary Air filter removed, Super 40 Flowmaster Muffler, Drop in AFE filter, Mesh Grillecraft, Bilstein 5100, Halo Projector headlights, Blinglights foglights, Batman Emblem, Roll/Show Bar, 20% tinted windows, Rear TSB
    Is it when the A/C or heat is on? If so try using the search button up top!! But really if it is then take it to the dealer they will replace it if it is under warranty... (It might help if I explain why lol) The A/C or Heat motor squeaks at times when it is turned on. so if that is it the factory may replace it. Try a search and see what you come up with if you havent yet.
     
  3. Nov 8, 2010 at 7:19 PM
    #3
    TACK

    TACK Well-Known Member

    Joined:
    Aug 16, 2010
    Member:
    #41804
    Messages:
    512
    Gender:
    Male
    Nevada
    Vehicle:
    10 PreRunner TRD Off-Road MGM
    Bilstein 5100s at 1.75", Level 8 Tracker wheels, Sickspeed shift knob, mud flap delete, white lithium grease mod for creaky clutch pedal
    Do you have the manual tranny?
     
  4. Nov 8, 2010 at 8:38 PM
    #4
    zeroendless

    zeroendless Well-Known Member

    Joined:
    Oct 9, 2010
    Member:
    #44428
    Messages:
    78
    Gender:
    Male
    Dallas, TX
    Stock
To Top