1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Squeaking somewhere in the rear

Discussion in 'Technical Chat' started by jgolish, Mar 18, 2010.

  1. Mar 18, 2010 at 8:15 PM
    #1
    jgolish

    jgolish [OP] NRA Join or dont bitch about gun laws

    Joined:
    Mar 17, 2010
    Member:
    #33397
    Messages:
    41
    Gender:
    Male
    First Name:
    Josh
    Harrisburg, IL
    Vehicle:
    Tacoma TRD Off Road short bed
    3 in susp lift, bull bar w/ kc lights, wheels and tires, hard bed cover
    I am hearing some squeaking somewhere in the back. I notice it mainly at low speeds when i hit and let off the throttle and also when i hits bumps. I have a 3 in lift with add a leafs anyone had this similar problem
     
  2. Mar 18, 2010 at 8:20 PM
    #2
    4x4jeep

    4x4jeep Well-Known Member

    Joined:
    Jan 11, 2010
    Member:
    #29180
    Messages:
    1,031
    Gender:
    Male
    First Name:
    Kyle
    Destin FL.
    mine is stock and I have the same problem
     
  3. Mar 18, 2010 at 8:29 PM
    #3
    Timber

    Timber Crankey Old Yacht Jockey

    Joined:
    Feb 10, 2010
    Member:
    #31147
    Messages:
    237
    Gender:
    Male
    First Name:
    Tim
    San Pedro Bay Ports
    just a couple comfort items.
    My rear leaf bushings squeak like hell. Can you make it squeak by bouncing on the rear bumper? I squirt them with some Teflon lube and they quiet down for a month or so.
     
  4. Mar 18, 2010 at 8:31 PM
    #4
    jgolish

    jgolish [OP] NRA Join or dont bitch about gun laws

    Joined:
    Mar 17, 2010
    Member:
    #33397
    Messages:
    41
    Gender:
    Male
    First Name:
    Josh
    Harrisburg, IL
    Vehicle:
    Tacoma TRD Off Road short bed
    3 in susp lift, bull bar w/ kc lights, wheels and tires, hard bed cover
    I havent tried but i will try hopefully some lube will cure it it is annoying as hell
     
  5. Mar 21, 2010 at 1:19 AM
    #5
    nvdeserted

    nvdeserted Well-Known Member

    Joined:
    Nov 27, 2008
    Member:
    #11062
    Messages:
    1,305
    Gender:
    Male
    Reno, NV
    Vehicle:
    2009 Tacoma TRD OR Access Cab
    Electric Dynolock tailgate, TrailGear Slides, , 285/75-16 Yoko Geolanders on Wheelers Type B, SAW 2.0 front and back, Camburg b/j UCA, 1.5" AAL, Ubolt flip, ARB bump.
    Try spraying your whole leaf pack down with Armorall real good... if nothing else they'll look shiney new again.
     
  6. Mar 21, 2010 at 3:17 AM
    #6
    ToucanV13

    ToucanV13 You think I was rollin out here naked?

    Joined:
    Feb 21, 2008
    Member:
    #4866
    Messages:
    2,339
    Gender:
    Male
    San Diego and Colorado
    Vehicle:
    Infideled out TRD Sport 4X4
    285/70 Hankook AT-M, Window vents, TRD CAI, TRD Cat-back exhaust with WickedFlow can, AFE Throttle Body Spacer, Billy 5100 @ 2.5 and 1" block rear, RBP nerf bars, Halo HIDs, 20% tint up front
    Mine squeaks like hell too
     
To Top