1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

sQuEaKy iN rEvErsE

Discussion in '2nd Gen. Tacomas (2005-2015)' started by goingcamping, Aug 1, 2011.

  1. Aug 1, 2011 at 2:19 PM
    #1
    goingcamping

    goingcamping [OP] Well-Known Member

    Joined:
    Aug 30, 2009
    Member:
    #21981
    Messages:
    81
    Gender:
    Male
    First Name:
    Brett
    Colorado
    Vehicle:
    2007 Tacoma
    Custom body work...boat trailer came of hitch, hit tailgate and Rammed stick thru lower valance while towing boat....hmmm, Maybe I should get a new boat?!?
    I have developed a slight "Chirp-chirp-chirp" while reversing. It seems to be speed dependent (meaning it gets faster as I pick up speed in reverse). The noise does not exist while regular forward driving. I've searched the forums and have come to the conclusion it might be the U-Joints?

    This just started this past weekend after towing our camper 240 miles + or -.

    How hard are the U-Joints to replace? Are there better brands than Toyota?

    Thanks,

    ~GC
     
  2. Aug 1, 2011 at 5:34 PM
    #2
    maineah

    maineah Well-Known Member

    Joined:
    Mar 24, 2011
    Member:
    #53641
    Messages:
    4,145
    Gender:
    Male
    First Name:
    Tim
    Maine
    Vehicle:
    4X4 SR5 V6 6spd
    Sounds like a classic u joint squeak. Most likely a vibration also at speed better fix it soon.
     
  3. Aug 2, 2011 at 9:34 AM
    #3
    goingcamping

    goingcamping [OP] Well-Known Member

    Joined:
    Aug 30, 2009
    Member:
    #21981
    Messages:
    81
    Gender:
    Male
    First Name:
    Brett
    Colorado
    Vehicle:
    2007 Tacoma
    Custom body work...boat trailer came of hitch, hit tailgate and Rammed stick thru lower valance while towing boat....hmmm, Maybe I should get a new boat?!?
    Thanks Maine! Doing it today!
     
  4. Aug 2, 2011 at 9:50 AM
    #4
    goingcamping

    goingcamping [OP] Well-Known Member

    Joined:
    Aug 30, 2009
    Member:
    #21981
    Messages:
    81
    Gender:
    Male
    First Name:
    Brett
    Colorado
    Vehicle:
    2007 Tacoma
    Custom body work...boat trailer came of hitch, hit tailgate and Rammed stick thru lower valance while towing boat....hmmm, Maybe I should get a new boat?!?
    My first thought was also the carrier bearing, but after cruising TW I think it's more likely the u-joints?! I guess since I'm going to have it out I might as well replace both?

    It is not obvious which u-joint it is as both felt pretty solid upon first check? I will update when I figure it out!

    Ciao,

    ~GC
     
  5. Aug 3, 2011 at 12:28 PM
    #5
    goingcamping

    goingcamping [OP] Well-Known Member

    Joined:
    Aug 30, 2009
    Member:
    #21981
    Messages:
    81
    Gender:
    Male
    First Name:
    Brett
    Colorado
    Vehicle:
    2007 Tacoma
    Custom body work...boat trailer came of hitch, hit tailgate and Rammed stick thru lower valance while towing boat....hmmm, Maybe I should get a new boat?!?
    Thanks to the few that responded!

    The squeak was the the forward most joint. The guy that removed/replaced them said there was one cap completely dry and was probably a matter of time before it failed. So, $88.00 later I have 3 new u-joints installed, put the shafts back in this morning...squeak gone. BTW, the carrier bearing from Toyota Dealership is $206.00...if needed the drive line place charges $100.00 installed.
    He also thought the it was in ok shape and did not recommend replacing it at this time. Pretty easy repair in the future!

    Ciao,

    ~GC
     
  6. Aug 3, 2011 at 12:31 PM
    #6
    Iakopa84

    Iakopa84 Well-Known Member

    Joined:
    Jul 3, 2011
    Member:
    #59243
    Messages:
    232
    Gender:
    Male
    First Name:
    Jake
    Escondido, CA
    Vehicle:
    05 PreRunner TRD Off-Road
    Aries Grille Guard, PIAA 520 xtreme ATP lights, K&N high-flow intake, 2.5" velocity front leveling kit
    Good to know! I have this problem on my 96 4runner.... sounds like it's the same problem. Thanks for the info!
     
To Top