1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Squeaky Resolved?

Discussion in 'Suspension' started by InaKoma08, Apr 13, 2009.

  1. Apr 13, 2009 at 3:44 PM
    #1
    InaKoma08

    InaKoma08 [OP] INAKOMA08

    Joined:
    Jun 26, 2008
    Member:
    #7592
    Messages:
    141
    Gender:
    Male
    Nokesville, VA
    Vehicle:
    2008 TRD Access Cab
    FABTECH 6" Lift, 17x9 Moto Metal MO951, 35x12.50x17 Mickey Thompson Baja ATZ, Line Of Fire, Jardine Catback,
    I noticed a sqeak that got louder and louder after the installation of my 6" lift. I was supposed to get everything retorqued after like 50 miles but I took my truck to Richmond for the install so by the time I got back to Northern Virginia it was time for me to turn around and get that done. I still havent gotten it done but I NEED to go back and get it done. I found a bolt on eachside of the truck on a bracket for the leafsprings that is barelly rubbing the leaf springs. I am just spraying lubricant on it and when i wears off but i need to just take the bolts loose and grind them down. Just bored at work and figured I share a story. :) Later

    - Matt
     
  2. Apr 22, 2009 at 5:37 PM
    #2
    dabighi

    dabighi Well-Known Member

    Joined:
    Oct 8, 2007
    Member:
    #2978
    Messages:
    170
    where is the squeak comin from? did u re-gear yet?
     
  3. Apr 23, 2009 at 4:25 PM
    #3
    InaKoma08

    InaKoma08 [OP] INAKOMA08

    Joined:
    Jun 26, 2008
    Member:
    #7592
    Messages:
    141
    Gender:
    Male
    Nokesville, VA
    Vehicle:
    2008 TRD Access Cab
    FABTECH 6" Lift, 17x9 Moto Metal MO951, 35x12.50x17 Mickey Thompson Baja ATZ, Line Of Fire, Jardine Catback,
    Im pretty sure it was coming from a bracket from a bolt near the leaf springs. I jus got everything retorqued and told the shop about the squeaky so they just bent the bracket back. :)
     
To Top