1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

squeal on cold and humid startup

Discussion in '1st Gen. Tacomas (1995-2004)' started by Solar King, Apr 15, 2012.

  1. Apr 15, 2012 at 1:16 PM
    #1
    Solar King

    Solar King [OP] Member

    Joined:
    Dec 22, 2011
    Member:
    #69247
    Messages:
    5
    Gender:
    Male
    WEST LA, CA
    Vehicle:
    00' Tacoma V6 2wd TRD xcab Stock
    I live in Southern California near the beach with marine layer effect in the mornings. Recently on cool mornings with air temp between 40-55 degrees there is a squeal sound coming from the upper pulley / belt. ( See Photo ). The squeal goes away within 1 min. and usually doesn't happen on the second start of the day. I sprayed WD 40 on the pulley & belt and it started with no squeal for a day. HAH LOL.

    The belt seems solid with no signs of cracking or aging.

    1st Question: What pulley is this?

    2nd Question: What belt does it control?

    3rd Question: What would you do about it if it was your truck?

    photo 1.jpg
     
  2. Apr 15, 2012 at 1:40 PM
    #2
    RAT PRODUCTS

    RAT PRODUCTS RAT Products

    Joined:
    Apr 12, 2010
    Member:
    #35140
    Messages:
    13,774
    Gender:
    Male
    First Name:
    Ryan
    Farmington, MN
    Vehicle:
    2016 Sierra Denali
    Power steering pump. Ensure the belt is tight. They normally squeal if they are a bit loose.
     
To Top