1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Squealing On Accleration

Discussion in '2nd Gen. Tacomas (2005-2015)' started by no_werries, Mar 24, 2009.

  1. Mar 24, 2009 at 6:03 PM
    #1
    no_werries

    no_werries [OP] Well-Known Member

    Joined:
    Mar 15, 2008
    Member:
    #5302
    Messages:
    248
    Gender:
    Male
    Simcoe County, Ontario, Canada
    Vehicle:
    2005 4x4 reg cab Indigo Ink 5 speed
    CAI, 2 1/2" rear lift AAL, Ready Lift strut ext. & diff drop = 2 1/2" front lift, tweaked clutch, Magnaflo Muffler & Custom exhaust 265/75/16lt Nitto Terra Grappler 8ply on stock rims. Huskyliners
    Hey guys, I own a 05' 2.7L taco 4x4 5 speed!

    Lately I've noticed a squealing nose coming from under the hood, the only time I hear it is when I'm taking off in first gear, it happens as I let off the clutch. If I give the truck a bit of gas while I'm taking off I don't hear it, but if I just let the truck pull it's self along I will hear this lound squealing nose for about a split second then it sounds fine. Rest of the time truck sounds great, this is my first manual vehicle, so any ADVICE would be appreciated befor I go and pay for it!
     
  2. Mar 24, 2009 at 6:10 PM
    #2
    tacomaman06

    tacomaman06 Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    how many miles??? could be the throwout bearing.
     
  3. Mar 24, 2009 at 6:12 PM
    #3
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,728
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    x2
     
  4. Mar 26, 2009 at 5:43 PM
    #4
    no_werries

    no_werries [OP] Well-Known Member

    Joined:
    Mar 15, 2008
    Member:
    #5302
    Messages:
    248
    Gender:
    Male
    Simcoe County, Ontario, Canada
    Vehicle:
    2005 4x4 reg cab Indigo Ink 5 speed
    CAI, 2 1/2" rear lift AAL, Ready Lift strut ext. & diff drop = 2 1/2" front lift, tweaked clutch, Magnaflo Muffler & Custom exhaust 265/75/16lt Nitto Terra Grappler 8ply on stock rims. Huskyliners
    bout 56,000 miles on it right now, sorry bout late reply, got busy!

    I read up on the throwout bearing issue, sounds like it could be it, only difference is that those who had the throwout bearing issue reported the sound when they weren't touching the clutch, or when they were in drive, I only hear it when shiftting into first gear, and taking off in first gear!
     
To Top