1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Start up lag?

Discussion in 'Performance and Tuning' started by ETaco23, Nov 27, 2008.

  1. Nov 27, 2008 at 4:07 PM
    #1
    ETaco23

    ETaco23 [OP] Marshall offroad Fabrication

    Joined:
    Feb 2, 2008
    Member:
    #4544
    Messages:
    5,074
    Gender:
    Male
    First Name:
    Evan
    PNW
    Vehicle:
    13' Pyrite Mica TRD Offroad DCSB 4x4
    Color Match Grille, Bed mat, Bed Extender, OME lift and 285 BFG KO2, Spidertrax spacers, Snugtop Canopy, and my "Marshall Fabrication" Rock Sliders.
    What could help with my engine start up lag. It take's like 2 sec. bafore firing. My freaken old 90 dodge fire's up quicker then that, even after sitting for a month. Any suggestion would help!
     
  2. Nov 27, 2008 at 4:52 PM
    #2
    humanoid

    humanoid bite me

    Joined:
    Jun 27, 2007
    Member:
    #1932
    Messages:
    2,745
    Gender:
    Male
    Sunny SoCal
    Vehicle:
    I had a '99 Xtra Cab PreRunner SR5 V6
    Bad battery or starter?
     
  3. Nov 27, 2008 at 4:57 PM
    #3
    Ridgerunner

    Ridgerunner Well-Known Member

    Joined:
    Mar 14, 2008
    Member:
    #5269
    Messages:
    3,615
    Gender:
    Male
    First Name:
    Frank
    San Francisco
    Vehicle:
    2001 prerunner doublecab limited
    2001 with; cat-back twin exhaust,elbow mod, Westin bullbar with Hella550's, Snugtop XTR camper shell, TRD off-road 2x4-black beauty.
    No this is normal and not to be worried about. Mine does it too and has since brand new. Matter of fact it cranks even longer when warmed up than when it's cold. Has something to do with the ECU setting up.
     
  4. Nov 27, 2008 at 5:13 PM
    #4
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Staff Member

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    103,934
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    The ECU will not send a spark signal until the oil psi is up to a set point. Once the oil psi comes up, the spark signal is sent, and the engine fires. Completely normal.
     
  5. Nov 27, 2008 at 5:28 PM
    #5
    Ridgerunner

    Ridgerunner Well-Known Member

    Joined:
    Mar 14, 2008
    Member:
    #5269
    Messages:
    3,615
    Gender:
    Male
    First Name:
    Frank
    San Francisco
    Vehicle:
    2001 prerunner doublecab limited
    2001 with; cat-back twin exhaust,elbow mod, Westin bullbar with Hella550's, Snugtop XTR camper shell, TRD off-road 2x4-black beauty.
    Thanks Chris!! That was the thing you told me that slipped my mind-oil pressure.
     
  6. Nov 27, 2008 at 5:45 PM
    #6
    ETaco23

    ETaco23 [OP] Marshall offroad Fabrication

    Joined:
    Feb 2, 2008
    Member:
    #4544
    Messages:
    5,074
    Gender:
    Male
    First Name:
    Evan
    PNW
    Vehicle:
    13' Pyrite Mica TRD Offroad DCSB 4x4
    Color Match Grille, Bed mat, Bed Extender, OME lift and 285 BFG KO2, Spidertrax spacers, Snugtop Canopy, and my "Marshall Fabrication" Rock Sliders.
    Thanks yot guys! I figured it was normal. I just needed to know. Thanks again!
     
  7. Dec 19, 2008 at 8:53 AM
    #7
    Bearskill

    Bearskill Well-Known Member

    Joined:
    Sep 7, 2008
    Member:
    #9064
    Messages:
    793
    Gender:
    Male
    Sac
    Vehicle:
    06 Access cab PreRunner Sport
    FlowMaster 40 duals out the back, T-Rex grill, Color matched TRD Nerf bars, Icon coilovers set at 2'', 2.75" OME Dakars spring packs, OME Nitro-Charger extended rear shocks, Carrier bearing drop kit, Wheeler's Extended break Lines, Total Chaos UCAs, Mojave Teflons and 31 1/2" Toyo Open Country A/Ts, Pioneer single din unit, Yakima roof rack, Malone roof basket with X2 KC 130w long range Slimmlights mounted to it, Garmin 255w nav, Fire bottle mod, Air Force standard First Aid kit mod, Hidden Muchette mod (don't ask), and 1 huge OCD about my truck.
    Is there any part of the Tacoma chris4x4 does not know about? Did you design the truck for Toyota or what?:typing:
     
  8. Dec 19, 2008 at 10:51 AM
    #8
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Staff Member

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    103,934
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    There is alot I still dont know about. BUT, I have been around them since 1997. When I bought my 2000, I took some time off work, and took it apart down to the cab & chassis, top end of the motor, and took apart the suspension. I have been messing with these things for along time, and I have been experimenting with engine performance (as well as other aspects of vehicle dynamics) for almost 20 years. :D
     
To Top