1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Starter trouble???

Discussion in '1st Gen. Tacomas (1995-2004)' started by TanSR5x4, Jul 29, 2010.

  1. Jul 29, 2010 at 2:50 PM
    #1
    TanSR5x4

    TanSR5x4 [OP] Hold my beer and watch this

    Joined:
    Jul 24, 2010
    Member:
    #40669
    Messages:
    996
    Gender:
    Male
    First Name:
    William
    Houston TX
    Vehicle:
    00 Tacoma SR5 4x4
    Deckplate mod, black KC slimlight fogs, hurculined bed, NRA sticker mod, painted rear chrome bumper black, black fender flares and front grill surround, HIDs, All-pro rear leafs and UCAs, Eibach coilovers, billys all around, flat black pro comps, 31x10.5x15 BFG KM2s
    ok my truck has been really startin rough for a little while and so the other day i went to turn it on and nothing happened so i turned it off then back and it started. same thing happened a few more times and then it started clicking and would take more trys. i kept thinking it was the battery cuz i just put on some KC's and hearin it clicking. anyways just last night i turned it on and its making this terrible grinding noise. first i thought it was an extra loud vacum line disconnected then thought maybe some bearings are going out in on of the pulleys but now i am kinda convinced its the starter. which is great cuz i know nothing about them. ive done some searches and found some info but i just wanted to see what yall thought and my biggest question is where should i get a starter from? a good one? i figured autozone or oreillys but i just wasnt sure. id like to get a good one
     
  2. Jul 30, 2010 at 6:05 AM
    #2
    TacomaNJ

    TacomaNJ Well-Known Member

    Joined:
    Jul 19, 2010
    Member:
    #40414
    Messages:
    63
    Gender:
    Male
    Central Jersey
    Vehicle:
    2001 TRD SR5 Tacoma Ext.Cab
    I have not run into your issue yet, but I imagine I will be in your shoes shortly, considering it takes a little longer than usual to start my truck...I mean, it does it on the first try, but it seems like I am holding the key there a little longer than I should have to....


    Hope some useful information comes our way soon....
     
  3. Jul 30, 2010 at 6:35 AM
    #3
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,840
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    Sounds like your starter is giving up on life. Your local auto store will have a decent one but always shop around for the best price and warranty. Check www.rockauto.com also.
    Does it seem like the motor isn't turning over as fast as it used to during starting or does it just take a while to fire?
     
  4. Jul 30, 2010 at 9:24 AM
    #4
    TanSR5x4

    TanSR5x4 [OP] Hold my beer and watch this

    Joined:
    Jul 24, 2010
    Member:
    #40669
    Messages:
    996
    Gender:
    Male
    First Name:
    William
    Houston TX
    Vehicle:
    00 Tacoma SR5 4x4
    Deckplate mod, black KC slimlight fogs, hurculined bed, NRA sticker mod, painted rear chrome bumper black, black fender flares and front grill surround, HIDs, All-pro rear leafs and UCAs, Eibach coilovers, billys all around, flat black pro comps, 31x10.5x15 BFG KM2s
    yeah thats how mine was, it felt like i had to hold it turned forever. im about to start doing something with it today
     
  5. Jul 30, 2010 at 9:27 AM
    #5
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,158
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    It still could be the battery. If there isnt enough juice to kick the starter gear out, it will make that sound.
     
  6. Jul 30, 2010 at 9:35 AM
    #6
    TacomaNJ

    TacomaNJ Well-Known Member

    Joined:
    Jul 19, 2010
    Member:
    #40414
    Messages:
    63
    Gender:
    Male
    Central Jersey
    Vehicle:
    2001 TRD SR5 Tacoma Ext.Cab
    yea it doesn't turn over as fast.
     
  7. Jul 30, 2010 at 9:43 AM
    #7
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,840
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    That could be the starter on the way out. Or as Chris said, the battery may be getting weak. The simplest thing to check is the battery. You can have it tested at any auto parts store (usually).
     
  8. Jul 30, 2010 at 12:52 PM
    #8
    TanSR5x4

    TanSR5x4 [OP] Hold my beer and watch this

    Joined:
    Jul 24, 2010
    Member:
    #40669
    Messages:
    996
    Gender:
    Male
    First Name:
    William
    Houston TX
    Vehicle:
    00 Tacoma SR5 4x4
    Deckplate mod, black KC slimlight fogs, hurculined bed, NRA sticker mod, painted rear chrome bumper black, black fender flares and front grill surround, HIDs, All-pro rear leafs and UCAs, Eibach coilovers, billys all around, flat black pro comps, 31x10.5x15 BFG KM2s
    well now its making that super nasty sounds so im definitely going to get a new starter. but whats up with batteries? i heard you gotta get some brackets or something to fit an optima in there? what kinda battery do yall run? i have some lights and plan on gettin a winch and other goodies so id want a beastly battery ready for accessories
     
  9. Jul 30, 2010 at 1:25 PM
    #9
    4WD

    4WD cRaZy oLdmAn

    Joined:
    Jul 2, 2009
    Member:
    #19185
    Messages:
    23,950
    Gender:
    Male
    First Name:
    Doug
    Lakeside, Ca / Gardnerville, Nevada
    Vehicle:
    No Truck..well, maybe
    Grey wire MOD, deck plate, diff breather MOD, 2nd gen. OME 883# on Tundra 5100's, OMD custom 3" leafsprings, rear shock relocation, Ivan Stewart TRD rims w/285/75/16's, '02 bumper MOD, Famous Fabrications sliders , LED interior/exterior lights, bed bar, Custom tube bumper, Old school KC day lighters,Red Ring 8" HID flood, Kenwood vhf 2M.. umm some other shit I'm forgetting right now
    Yep, doesn't take much voltage drop to have things go bat shit on you , also you said something about light install some guys go nutts with after market offroad lights without any regard to Alternator limitations & output to run them, they'll still work but puts extreme stress on charging system (not suggesting this is what you did) & starters DO have a tendancy to hang up bendix spring if applicable before they shit on you.......:cool:
     
  10. Jul 30, 2010 at 3:16 PM
    #10
    TanSR5x4

    TanSR5x4 [OP] Hold my beer and watch this

    Joined:
    Jul 24, 2010
    Member:
    #40669
    Messages:
    996
    Gender:
    Male
    First Name:
    William
    Houston TX
    Vehicle:
    00 Tacoma SR5 4x4
    Deckplate mod, black KC slimlight fogs, hurculined bed, NRA sticker mod, painted rear chrome bumper black, black fender flares and front grill surround, HIDs, All-pro rear leafs and UCAs, Eibach coilovers, billys all around, flat black pro comps, 31x10.5x15 BFG KM2s
    holy shit this thing is in there so retarded! i got everything unbolted but now its just stuck in there and i cant really figure out how to wrestle it out of there

    probally gonna be worse gettin a new one in

    shit
     
  11. Jul 31, 2010 at 1:23 PM
    #11
    TanSR5x4

    TanSR5x4 [OP] Hold my beer and watch this

    Joined:
    Jul 24, 2010
    Member:
    #40669
    Messages:
    996
    Gender:
    Male
    First Name:
    William
    Houston TX
    Vehicle:
    00 Tacoma SR5 4x4
    Deckplate mod, black KC slimlight fogs, hurculined bed, NRA sticker mod, painted rear chrome bumper black, black fender flares and front grill surround, HIDs, All-pro rear leafs and UCAs, Eibach coilovers, billys all around, flat black pro comps, 31x10.5x15 BFG KM2s
    BOOM! i got that shit taken care of now

    starts and runs great
     
To Top