1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Starting issues

Discussion in '1st Gen. Tacomas (1995-2004)' started by Blumpkinson, Nov 22, 2009.

  1. Nov 22, 2009 at 5:57 AM
    #1
    Blumpkinson

    Blumpkinson [OP] Fuelled by plutonium and wild animals

    Joined:
    Aug 30, 2009
    Member:
    #22009
    Messages:
    555
    Gender:
    Male
    First Name:
    Chris
    OR
    Vehicle:
    03 4x4 5spd
    I've seen threads about this before on here, however after searching i couldn't find them again, so i apologize for the repeat.
    When my truck sits for a while whether it really cold or hot out, when i turn the key it starts right up with no hesitation. Which i am really impressed with even in this cold weather. However, if let it sit for a little while, like when im in class. When i go to start it, the truck hesitates and takes a few cranks. It turns over, but barely and the rpm's are low. They eventually rise and everything is normal.
    I think i remember reading that there was a tsb on one of the wire harnesses, or the O2 sensor, but i can't remember for sure. Any ideas?
     
  2. Nov 22, 2009 at 6:38 AM
    #2
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,897
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    Since it is an 03, the TSB will not be covered since it is out of the warranty period.
     
  3. Nov 22, 2009 at 10:05 AM
    #3
    Blumpkinson

    Blumpkinson [OP] Fuelled by plutonium and wild animals

    Joined:
    Aug 30, 2009
    Member:
    #22009
    Messages:
    555
    Gender:
    Male
    First Name:
    Chris
    OR
    Vehicle:
    03 4x4 5spd
    any idea on what they might cost me to have replaced since its well out of the warranty period?
     
  4. Nov 22, 2009 at 4:06 PM
    #4
    Blumpkinson

    Blumpkinson [OP] Fuelled by plutonium and wild animals

    Joined:
    Aug 30, 2009
    Member:
    #22009
    Messages:
    555
    Gender:
    Male
    First Name:
    Chris
    OR
    Vehicle:
    03 4x4 5spd
    damn, did it get any worse with time or did you fix it right away?
     
  5. Nov 22, 2009 at 5:58 PM
    #5
    Blumpkinson

    Blumpkinson [OP] Fuelled by plutonium and wild animals

    Joined:
    Aug 30, 2009
    Member:
    #22009
    Messages:
    555
    Gender:
    Male
    First Name:
    Chris
    OR
    Vehicle:
    03 4x4 5spd
    Thanks for the help, i found a full detail pdf file on custom tacos about redoing the harness. However i cant find a price for parts for either, i'm gonna check out liberty toyotas to see if they can give me an estimate.
     
To Top