1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Starting problem?

Discussion in '1st Gen. Tacomas (1995-2004)' started by Oat, Nov 11, 2011.

  1. Nov 11, 2011 at 11:03 AM
    #1
    Oat

    Oat [OP] Well-Known Member

    Joined:
    Aug 19, 2011
    Member:
    #61992
    Messages:
    1,170
    Gender:
    Male
    Florida
    Vehicle:
    2001 Prerunner
    Gibson Exhaust, Painted factory steel wheels, Chrome wheel caps, K&N Air intake, Tint, Regular Bilstein (yellow/blue) all around, Leveling spacer kit upfront, Partially de-badged, Westin Bullbar with skidplate, White, Double Cab Prerunner SR5
    So i first noticed my starting was off a month ago, thought nothing of it. About a couple days later, i try to start the truck and it has a edgy starting noise and then starts to grind, i shut it off wait 5 minutes and it fires up, with the edgy sound.

    So then i noticed a couple of weeks later, it happened again.

    But today, it happened three times, and the last time i thought it started so i go to put the truck in reverse, it starts moving barely so i step on the accelerator a little bit. When i do that, the truck keeps moving backward slowly, as if the accelerator has no control.

    Its sounds like its dead when i start it some times.

    Battery is good.

    2001 DC
     
  2. Nov 11, 2011 at 11:45 AM
    #2
    hayabusa3303

    hayabusa3303 Well-Known Member

    Joined:
    Aug 3, 2011
    Member:
    #61062
    Messages:
    567
    Gender:
    Male
    First Name:
    Mike
    florence sc
    Vehicle:
    95.5 taco 4x4
    ARB bumper, warn 9.5 winch. carbon fiber hood. Leer top with thule racks and MOAB from thule. Electric fans, blue sea fuse block, Sony dvd Head unit, Xm tuner and HD tuner. New carpet and new racing seats. ( other half doesnt like them i think). Nwor springs and adjustable coil overs. Sky jacker rear shocks. Slot and drilled rotors. Engine Titanium ceramic coated headers, no cat, jba cat back. URD Rear Sensor Simulator. Leds all around and inside cab and HID H4 hi/lo beams.
    have you checked the starter? Sounds like the solenoid dragging or the contacts are bad. have you checked that?
     
  3. Nov 11, 2011 at 11:47 AM
    #3
    tacomaman06

    tacomaman06 Carolina Alliance: Lead, follow, or get the hell o Staff Member

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,305
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '13 Silverado ext cab
    Yeah.......sounds like starter has crapper out on ya.
     
  4. Nov 11, 2011 at 11:47 AM
    #4
    Oat

    Oat [OP] Well-Known Member

    Joined:
    Aug 19, 2011
    Member:
    #61992
    Messages:
    1,170
    Gender:
    Male
    Florida
    Vehicle:
    2001 Prerunner
    Gibson Exhaust, Painted factory steel wheels, Chrome wheel caps, K&N Air intake, Tint, Regular Bilstein (yellow/blue) all around, Leveling spacer kit upfront, Partially de-badged, Westin Bullbar with skidplate, White, Double Cab Prerunner SR5
    No, i'm mechanically challenged.
     
  5. Nov 11, 2011 at 11:48 AM
    #5
    Oat

    Oat [OP] Well-Known Member

    Joined:
    Aug 19, 2011
    Member:
    #61992
    Messages:
    1,170
    Gender:
    Male
    Florida
    Vehicle:
    2001 Prerunner
    Gibson Exhaust, Painted factory steel wheels, Chrome wheel caps, K&N Air intake, Tint, Regular Bilstein (yellow/blue) all around, Leveling spacer kit upfront, Partially de-badged, Westin Bullbar with skidplate, White, Double Cab Prerunner SR5
    :( Sounds expensive to replace, is that something stealership has to do or a mechanic?
     
  6. Nov 11, 2011 at 11:55 AM
    #6
    hayabusa3303

    hayabusa3303 Well-Known Member

    Joined:
    Aug 3, 2011
    Member:
    #61062
    Messages:
    567
    Gender:
    Male
    First Name:
    Mike
    florence sc
    Vehicle:
    95.5 taco 4x4
    ARB bumper, warn 9.5 winch. carbon fiber hood. Leer top with thule racks and MOAB from thule. Electric fans, blue sea fuse block, Sony dvd Head unit, Xm tuner and HD tuner. New carpet and new racing seats. ( other half doesnt like them i think). Nwor springs and adjustable coil overs. Sky jacker rear shocks. Slot and drilled rotors. Engine Titanium ceramic coated headers, no cat, jba cat back. URD Rear Sensor Simulator. Leds all around and inside cab and HID H4 hi/lo beams.
    starters are not that hard to replace. disconnect the battery. Starter is on the passenger side. from under the truck you will disconnect remote wire (small wire) and a large wire i think its 12 or 14 mm bolt. After that is out of the way. there are two bolts 14 or 15mm (off the top of my head) holds the starter in remove those. Starter comes right out. Put it back in is just reverse of removing it.

    Haynes manual are good to have they go step by step on stuff like this.
     
  7. Nov 11, 2011 at 1:06 PM
    #7
    TacoMX

    TacoMX TW's Official anti body-lift pundit

    Joined:
    Aug 24, 2011
    Member:
    #62240
    Messages:
    4,831
    Gender:
    Male
    First Name:
    Jonathan
    Deltona, Florida
    Vehicle:
    '13 Tacoma TRD Sport DCLB 4x4
    stock.....for now...
  8. Nov 12, 2011 at 2:20 PM
    #8
    Oat

    Oat [OP] Well-Known Member

    Joined:
    Aug 19, 2011
    Member:
    #61992
    Messages:
    1,170
    Gender:
    Male
    Florida
    Vehicle:
    2001 Prerunner
    Gibson Exhaust, Painted factory steel wheels, Chrome wheel caps, K&N Air intake, Tint, Regular Bilstein (yellow/blue) all around, Leveling spacer kit upfront, Partially de-badged, Westin Bullbar with skidplate, White, Double Cab Prerunner SR5
    Got it fixed about 350 bucks today, starts better and sounds more sports/electronic
     
  9. Nov 12, 2011 at 2:25 PM
    #9
    newertoy

    newertoy Well-Known Member

    Joined:
    Feb 27, 2010
    Member:
    #32204
    Messages:
    1,520
    Gender:
    Male
    First Name:
    Kevin
    East Tn
    Vehicle:
    2003 4x4 extra cab
    2" lift AAL and Bilstiens-front-rear,front diff drop. main drive drop
    WAs it the starter?
     
  10. Nov 12, 2011 at 2:29 PM
    #10
    Oat

    Oat [OP] Well-Known Member

    Joined:
    Aug 19, 2011
    Member:
    #61992
    Messages:
    1,170
    Gender:
    Male
    Florida
    Vehicle:
    2001 Prerunner
    Gibson Exhaust, Painted factory steel wheels, Chrome wheel caps, K&N Air intake, Tint, Regular Bilstein (yellow/blue) all around, Leveling spacer kit upfront, Partially de-badged, Westin Bullbar with skidplate, White, Double Cab Prerunner SR5
    The mechanic said he didn't think so, because it was a intermittant problem, they couldnt get it to sound messed up on a start up at the shop. I said just replace it anyways, and it starts much more clean now. Didnt feel like getting stuck.
     
To Top