1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Starting Question...is this normal?

Discussion in '2nd Gen. Tacomas' started by Jimsc, May 15, 2011.

  1. May 15, 2011 at 6:44 PM
    #1
    Jimsc

    Jimsc [OP] Well-Known Member

    Joined:
    Jul 19, 2010
    Member:
    #40413
    Messages:
    274
    Gender:
    Male
    First Name:
    Jim
    Greenville, SC
    Vehicle:
    10 PreRunner Double Cab
    Aries Nerf Bars, Cargo Seperator
    Cold- Starts first crank
    10-30 minutes after shut down- Starts first crank
    more than 30 minutes-starts but turns over several times

    My question is why is it any different after the trucks sits for more than 30 minutes?
     
  2. May 15, 2011 at 6:47 PM
    #2
    whippersnapper02

    whippersnapper02 Well-Known Member

    Joined:
    Dec 20, 2009
    Member:
    #27905
    Messages:
    35,243
    Gender:
    Male
    First Name:
    Christian
    Yorba Linda, CA
    Vehicle:
    10 MGM TRD OR 4wd Auto DCSB
    Banks Monster Exhaust, Pop n Lock tailgate lock, Hook-Ups tie down brackets, USA Spec Ipod adaptor, WO seat covers, color matched grill with Grillcraft insert, Tuffy locking bed box
    Mine sputters sometimes. It could be a loss of fuel pressure.
     
  3. May 15, 2011 at 6:48 PM
    #3
    GotLift37

    GotLift37 Bangers Runner

    Joined:
    Apr 25, 2008
    Member:
    #6185
    Messages:
    1,744
    Gender:
    Male
    First Name:
    Matt
    down south
    Vehicle:
    07 4Runner 4WD
    2.5" front lift (leeper coilover) 1" body 16" Dick Cepek DC1 Black/polished 295/75/16 General Grabber AT2 Tinted Taillights 5% tint OEM Acura TSX HID Retrofit White LED dash light conversion
    x2
     
  4. May 15, 2011 at 6:48 PM
    #4
    jjw1

    jjw1 Well-Known Member

    Joined:
    May 1, 2010
    Member:
    #36355
    Messages:
    9,797
    Gender:
    Male
    First Name:
    Jesse
    Citrus County Florida
    Vehicle:
    2011 Super White DCSB TRD OR PreRunner
    Weather Tech Floor Liners, Truxedo Bed Cover, OEM Silver Step Bars, Debadged, Colormatched Satoshi, Wet Okoles, OEM Roof Rack, Bed Mat, Locking Gas Cap, and removed Mud Flaps
    Is the key in ignition during that waiting time?
     
  5. May 15, 2011 at 6:48 PM
    #5
    bowhunter11199

    bowhunter11199 Well-Known Member

    Joined:
    Nov 7, 2010
    Member:
    #45854
    Messages:
    1,023
    Gender:
    Male
    same. its kinda weird but i can kinda understand cuz mines 12 years old
     
  6. May 16, 2011 at 3:51 AM
    #6
    Jimsc

    Jimsc [OP] Well-Known Member

    Joined:
    Jul 19, 2010
    Member:
    #40413
    Messages:
    274
    Gender:
    Male
    First Name:
    Jim
    Greenville, SC
    Vehicle:
    10 PreRunner Double Cab
    Aries Nerf Bars, Cargo Seperator

    No.
     
To Top