1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

static'y type sound from speakers

Discussion in 'Audio & Video' started by tacomaman06, Jan 4, 2010.

  1. Jan 4, 2010 at 1:52 PM
    #1
    tacomaman06

    tacomaman06 [OP] Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    i have had my new system/speakers installed since the summer time. the speakers are infinity reference components for the front...infinity reference 2 ways for the rear in my double cab. on certain songs...i reckon when the bass hits a certain level....the is a definite static type sound, and its driving my absolutely apeshit. my father in law and i did the install. i have no idea whats going on. anyone have any clues as to why i may be hearing this sound(i no nothing about this type stuff...except how to hook em' up)??
     
  2. Jan 4, 2010 at 1:56 PM
    #2
    tacomaman06

    tacomaman06 [OP] Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    not sure what clipping is...but its not engine noise if thats what you mean....and i didnt add any amp.....the new head unit has one built in(pioneer deh 2100ib)
     
  3. Jan 4, 2010 at 1:56 PM
    #3
    311offroad

    311offroad Stock Taco For Now

    Joined:
    Sep 11, 2008
    Member:
    #9161
    Messages:
    1,283
    Gender:
    Male
    Milledgeville, GA
    Vehicle:
    2005 TRD OffRoad SR5 4x4 Short Bed Debadged
    20% tint, Debadged, Pioneer AVIC-Z110BT, Infinity component door speakers, MagLite mod
    where did you download the songs from? could be bad quality file
     
  4. Jan 4, 2010 at 2:20 PM
    #4
    tacomaman06

    tacomaman06 [OP] Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    i should have mentioned that its on songs from normal radio as well.
     
  5. Jan 4, 2010 at 3:09 PM
    #5
    311offroad

    311offroad Stock Taco For Now

    Joined:
    Sep 11, 2008
    Member:
    #9161
    Messages:
    1,283
    Gender:
    Male
    Milledgeville, GA
    Vehicle:
    2005 TRD OffRoad SR5 4x4 Short Bed Debadged
    20% tint, Debadged, Pioneer AVIC-Z110BT, Infinity component door speakers, MagLite mod
    see if it does it on a store bought cd. i have experienced the same exact problem with low quality mp3 files. that would be my 1st guess. and you can't really judge by a radio station because there will always be a little bit of static in the signal
     
  6. Jan 4, 2010 at 3:13 PM
    #6
    tacomaman06

    tacomaman06 [OP] Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    thats the thing...it does it on cd's and radio. maybe its the way i have the stereo tuned.....which i know isnt tuned all that great right now.
     
  7. Jan 4, 2010 at 3:20 PM
    #7
    311offroad

    311offroad Stock Taco For Now

    Joined:
    Sep 11, 2008
    Member:
    #9161
    Messages:
    1,283
    Gender:
    Male
    Milledgeville, GA
    Vehicle:
    2005 TRD OffRoad SR5 4x4 Short Bed Debadged
    20% tint, Debadged, Pioneer AVIC-Z110BT, Infinity component door speakers, MagLite mod
    have you tried it on a STORE bought cd (high quality) versus a cd you burned and the songs might be low quality.
     
  8. Jan 4, 2010 at 3:29 PM
    #8
    dunkhi

    dunkhi CSULB socal

    Joined:
    Jan 5, 2009
    Member:
    #12257
    Messages:
    1,173
    Gender:
    Male
    First Name:
    Craig Sirois
    Southern California. Fountain Valley
    Vehicle:
    09 Ivan Stewart
    Toytec Coilover kit. Bilstein's 5100. Alcoa Wheels. General Tires. Magnaflow Cat-back. BLHM. Yellow fogs. 13TW5 jl sub. Stewart Decals.
    its probably the way you have your stereo tuned. if you have the hi's up too much. or the frequency level is too high for your speakres. you will get sudden static sounds. try tuning ur stereo by turning everything down to 0.

    turn the speakers up to where u want them, then adjust the bass to that and stop when it starts to clip, then turn down a little more to be safe.

    if that doesnt work then maybe its ur speakers? but i doubt it since they are new.
     
  9. Jan 4, 2010 at 3:29 PM
    #9
    311offroad

    311offroad Stock Taco For Now

    Joined:
    Sep 11, 2008
    Member:
    #9161
    Messages:
    1,283
    Gender:
    Male
    Milledgeville, GA
    Vehicle:
    2005 TRD OffRoad SR5 4x4 Short Bed Debadged
    20% tint, Debadged, Pioneer AVIC-Z110BT, Infinity component door speakers, MagLite mod
    dont mean to seem like a broken record, but just makin sure you meant a store bought cd of a band or group or whatever vs something you downloaded and burned. there can be a big differnce. whenever i was big into sound systems you always had to tune with a cd that was bought from the store to make sure there was no corruptions or low quality that would make it sound exactly how you are describing.
     
  10. Jan 4, 2010 at 3:39 PM
    #10
    tacomaman06

    tacomaman06 [OP] Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    im gonna do that shortly......may end up being my problem.

    yeah man...brand new godsmack cd i got...still did it. gonna try adjusting everything shortly.
     
  11. Jan 4, 2010 at 4:01 PM
    #11
    311offroad

    311offroad Stock Taco For Now

    Joined:
    Sep 11, 2008
    Member:
    #9161
    Messages:
    1,283
    Gender:
    Male
    Milledgeville, GA
    Vehicle:
    2005 TRD OffRoad SR5 4x4 Short Bed Debadged
    20% tint, Debadged, Pioneer AVIC-Z110BT, Infinity component door speakers, MagLite mod
    gotcha man, good luck with fixin it! i wanna know how they sound once ya get em tuned, i just installed the same compents but haven't installed my head unit yet (waiting on the dash kit) so i haven't been able to push em yet.

    also trying to pick out some rear door 2ways too... just can't decide on those just yet.
     
To Top