1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

steering shaking after adding 3" lift

Discussion in 'Suspension' started by tstreet, Sep 18, 2009.

  1. Sep 18, 2009 at 2:12 PM
    #1
    tstreet

    tstreet [OP] Member

    Joined:
    Sep 18, 2009
    Member:
    #22946
    Messages:
    11
    Gender:
    Male
    First Name:
    Troy
    VA
    Vehicle:
    2008 tocoma 4x4
    3" lift kit
    After adding a 3' sup. lift kit to my 2008 tomoca, Im having alot of steering shaking at speeds between 40-55 mph. Wheels have been rebalanced, new BF Goodrich all terrian tires. 33x11.5. still shakes. Anyone know a fix for this ?
     
  2. Sep 18, 2009 at 2:13 PM
    #2
    Colton

    Colton Reagan/Bush '84

    Joined:
    May 25, 2009
    Member:
    #17626
    Messages:
    13,162
    Gender:
    Male
    First Name:
    Colton
    VA
    Vehicle:
    '08 4X4 TRD Sport Super white
    Pelfreybilt 3-hoop bumper, Bilstein 5100 F&R, OME 886 w/driver side top plate spacer, 1.5" AAL, 315/70/17 Hankook Dynapro AT, 17x9 Level 8 MK6, 20% tint, AEM Brute force intake, Alpine CDE-W235BT, Armortech sliders
    What kit do you have?
     
  3. Sep 18, 2009 at 2:20 PM
    #3
    azTRD

    azTRD Well-Known Member

    Joined:
    Sep 8, 2009
    Member:
    #22486
    Messages:
    224
    Gender:
    Male
    You mentioned the wheels being balanced... but did you have an alignment done after your lift?
     
  4. Sep 18, 2009 at 2:25 PM
    #4
    azTRD

    azTRD Well-Known Member

    Joined:
    Sep 8, 2009
    Member:
    #22486
    Messages:
    224
    Gender:
    Male
    A number of trucks will get drive line vibrations after lifting their trucks... are you sure it's coming from the front end (steering) or could it be coming from the drive line? I'm just trying to narrow down what the possible cause might be.
     
  5. Sep 18, 2009 at 2:29 PM
    #5
    TicTacOma

    TicTacOma UnderWater Monopoly Champion

    Joined:
    Dec 14, 2007
    Member:
    #3840
    Messages:
    1,537
    Gender:
    Male
    First Name:
    Anastatia Beaverhausen
    Columbia,SC
    Vehicle:
    I'm Thinking...Oh Yeah...An FJ
    It's all in my head at the moment...
    ]After adding a 3' sup. lift kit to my 2008 TACOMA, <---fixed it for you, unless it is a one of a kind....then I apologize.
     
  6. Sep 18, 2009 at 2:33 PM
    #6
    Janster

    Janster Old & Forgetful

    Joined:
    Mar 25, 2007
    Member:
    #1138
    Messages:
    13,822
    Gender:
    Female
    First Name:
    Jandy
    Lancaster, PA
    Vehicle:
    2007 4.0L 4x4 TRD Sport Access Cab A
    Advantage Torza top (tri-fold), Husky floor mats, RuffTuff seat covers, C2C hood struts, Homelink mirror, USA Spec PA15-Toy (120gig Classic & 8gig nano), Garmin Nuvi 660, Protecta Bed mat, Pop-n-lock, TSB Springs, Scangauge II, Heated drivers seat, Fumoto drain valve, Aries pushbar, PIAA 540 fog lights, Hood scoop grahics, Flowmaster 50 series dual catback exhaust, RainX Latitude windshield wipers, Husky rear floor liner (ontop of folded down seats). Console Vault.
    Rotate your tires....put the front tires in the rear and rear tires in the front.

    Drive it and see what happens.

    If the steering wheel doesn't shake, then you have a problem with one or both of the wheels/tires that are currently installed in the rear.

    Let us know what you find out.
     
  7. Sep 18, 2009 at 8:41 PM
    #7
    Tsenekos

    Tsenekos Well-Known Member

    Joined:
    Aug 17, 2009
    Member:
    #21319
    Messages:
    1,048
    Gender:
    Male
    First Name:
    Greg
    Edmonton, CANADA
    Vehicle:
    2005 DC 4WD trd offroad
    Toytec 3" lift w coils,1.5 AAL,5100's all around,diff drop kit, axel shims,N-Fab nerf bars,bestop supertop,fog mod, weathertech mats
    mine seems to do that too after I did a 3" lift arounf those speeds too its not really bad but it wiggles back and forth I rechecked my tire psi etc still has it
     
  8. Sep 20, 2009 at 9:28 PM
    #8
    dabighi

    dabighi Well-Known Member

    Joined:
    Oct 8, 2007
    Member:
    #2978
    Messages:
    170
    not exactly sure what kit you have on there..but did you replace the uca's?? it may be that your alignment is off and you just seem to notice the "shaking" more at those speeds.
     
  9. Sep 21, 2009 at 12:04 PM
    #9
    Crom

    Crom Time is precious; use it wisely

    Joined:
    Jun 22, 2009
    Member:
    #18782
    Messages:
    4,619
    Gender:
    Male
    First Name:
    Mr. Sir
    San Diego, CA
    Vehicle:
    2009 Double Cab 4x4 Off Road
    Many, see build thread.
    Have your drive shaft checked and balanced.
     
  10. Sep 21, 2009 at 1:09 PM
    #10
    Canadianboy

    Canadianboy Taco love in East Van

    Joined:
    Jun 11, 2009
    Member:
    #18308
    Messages:
    893
    Gender:
    Male
    First Name:
    James
    Vancouver, BC
    Vehicle:
    09 TRD Sport S/B 4x4 Auto in Mag Grey
    Icon Stage 3, Goodyear Duratracs and KMC Addicts!
    If you still have your stock tires and rims, put them back on and take it for a spin. If it still shakes, then you have eliminated your new tires as the problem.
     
  11. Sep 21, 2009 at 1:19 PM
    #11
    Padilla1880

    Padilla1880 "Let's Ride!"

    Joined:
    May 18, 2009
    Member:
    #17365
    Messages:
    1,167
    Gender:
    Male
    First Name:
    Daniel
    Temecula, CA
    Vehicle:
    05 TRD OffRoad V6 SR5 PreRunner
    Did you have an alignment after your lift install? Get your wheels Road Force Balanced. Just enter your location and it will find the closets Road Force Balancer near you.
     
  12. Sep 21, 2009 at 6:12 PM
    #12
    tstreet

    tstreet [OP] Member

    Joined:
    Sep 18, 2009
    Member:
    #22946
    Messages:
    11
    Gender:
    Male
    First Name:
    Troy
    VA
    Vehicle:
    2008 tocoma 4x4
    3" lift kit
    Forgot to mention that i also had the front end re aligned after ballancing. tires were switched from front to back. It made it a little better ,but not much.
     
  13. Sep 21, 2009 at 6:15 PM
    #13
    tstreet

    tstreet [OP] Member

    Joined:
    Sep 18, 2009
    Member:
    #22946
    Messages:
    11
    Gender:
    Male
    First Name:
    Troy
    VA
    Vehicle:
    2008 tocoma 4x4
    3" lift kit
    Had alignment done also, everything checked out fine.
     
  14. Sep 21, 2009 at 6:21 PM
    #14
    tstreet

    tstreet [OP] Member

    Joined:
    Sep 18, 2009
    Member:
    #22946
    Messages:
    11
    Gender:
    Male
    First Name:
    Troy
    VA
    Vehicle:
    2008 tocoma 4x4
    3" lift kit
    Not sure where its coming from! Switched front to back tires, made slight differance, but not much. Is it possible these guys sold me a bad tire? Reaction from truck seems to change as the weather changes.
     
  15. Sep 21, 2009 at 6:26 PM
    #15
    tstreet

    tstreet [OP] Member

    Joined:
    Sep 18, 2009
    Member:
    #22946
    Messages:
    11
    Gender:
    Male
    First Name:
    Troy
    VA
    Vehicle:
    2008 tocoma 4x4
    3" lift kit
    toyota ready lift installed 3" 600 dollor lift. All the rest is factory .
     
  16. Sep 21, 2009 at 6:28 PM
    #16
    tstreet

    tstreet [OP] Member

    Joined:
    Sep 18, 2009
    Member:
    #22946
    Messages:
    11
    Gender:
    Male
    First Name:
    Troy
    VA
    Vehicle:
    2008 tocoma 4x4
    3" lift kit
    Same here brother.
     
  17. Sep 21, 2009 at 6:33 PM
    #17
    tstreet

    tstreet [OP] Member

    Joined:
    Sep 18, 2009
    Member:
    #22946
    Messages:
    11
    Gender:
    Male
    First Name:
    Troy
    VA
    Vehicle:
    2008 tocoma 4x4
    3" lift kit
    Did not replace the uca's . Replaced with 3" ready lift . They said that was all I NEEDED.Maby I got taken for a ride!
     
  18. Sep 21, 2009 at 6:34 PM
    #18
    tstreet

    tstreet [OP] Member

    Joined:
    Sep 18, 2009
    Member:
    #22946
    Messages:
    11
    Gender:
    Male
    First Name:
    Troy
    VA
    Vehicle:
    2008 tocoma 4x4
    3" lift kit
    Good idea I'll try this.
     
  19. Sep 21, 2009 at 9:54 PM
    #19
    cgilbane

    cgilbane Well-Known Member

    Joined:
    Mar 26, 2008
    Member:
    #5537
    Messages:
    257
    Gender:
    Male
    First Name:
    Chris
    Avon, CO
    Vehicle:
    07 Tacoma dbl cab
    remote reservoir fox shocks front and rear
    what came in this Toyota ready kit?
     
  20. Sep 21, 2009 at 9:56 PM
    #20
    cgilbane

    cgilbane Well-Known Member

    Joined:
    Mar 26, 2008
    Member:
    #5537
    Messages:
    257
    Gender:
    Male
    First Name:
    Chris
    Avon, CO
    Vehicle:
    07 Tacoma dbl cab
    remote reservoir fox shocks front and rear
To Top