1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

steering wheel control

Discussion in 'Audio & Video' started by wcm608, Nov 19, 2008.

  1. Nov 19, 2008 at 12:53 PM

    wcm608 [OP] Well-Known Member

    May 2, 2008
    Pittsburgh, Pa
    08 DC LB 4x4 SR5 Impulse Red
    I have tried to install / reinstall a swi-jack three times now all with the
    same result. I can program the version # in but it will not accept any
    programming for the steering wheel buttons. The led shuts off after
    about 7 seconds. About thirty seconds later the led blinks 3 times and
    then blinks 8 times. That's all it does. I'm trying to control a Dnx7100.
    The swi-jack also causes my airbag warning light to turn on and stays on as long as it is connected. Has anybody else run into this?
  2. Nov 19, 2008 at 9:10 PM

    Johnson8537 Well-Known Member

    Oct 27, 2007
    06 TRD SPORT 4x4 Double Cab Long bed
    Revtek Leveling Kit with 1 1/2 block spacer in rear. 17" MotoMetal blacks on 32" tires. Access Lorado Tonneau - Bed mat Billet Grill Tinted Windows Pioneer 700BT with PAC steering wheel inerface. Wet Okole Seat Covers Front and back.
    Mine was an easy install... Are you sure you have it spliced into the correct spot? The small plug I think it only has 2 or 3 wires off the back of the stock deck.. thats the one you want.
    When you say your airbag light goes off I think it must not be connected right... PM me if you need help.
To Top