1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Steering wheel shaking sometimes

Discussion in 'Wheels & Tires' started by In2Ndo, Dec 30, 2011.

  1. Dec 30, 2011 at 7:45 PM
    #1
    In2Ndo

    In2Ndo [OP] Active Member

    Joined:
    May 22, 2010
    Member:
    #37630
    Messages:
    31
    Gender:
    Male
    San Fernando Valley, CA
    Vehicle:
    Tacoma SR5 short bed
    Hi all

    2006 tacoma pre-runner double cab not 4 wheel drive.
    Just had my tires replaced and alignment done. Now the steering wheel shakes sometimes. at different speeds. sometimes going between 30 and 50 miles and sometimes just a few seconds after taking off. most of the time is a settle shake but specially today was harder. it does it for a few seconds. maybe 10 seconds and it stops. once it happens on the drive I'm doing at the time, it usually doesn't happen again until next time I take off for another drive. that doesn't include stops or stop lights.
    I replaced the shocks all around last year with same type shocks but Bilstein brand.
    The truck is not raised and the the tire size is 275/45/20

    I'm taking it back to the shop tomorrow but I wanted to see what you guys or ladies think.

    Any ideas ?


    Thanks
     
  2. Dec 30, 2011 at 7:46 PM
    #2
    agrant2312

    agrant2312 Well-Known Member

    Joined:
    Dec 24, 2011
    Member:
    #69327
    Messages:
    106
    Gender:
    Male
    First Name:
    Austin
    Nicholasville, KY
    Vehicle:
    96 Tacoma 3.4l 4X4
    Intake, Flowmaster Exhaust
    Tires just need balancing. Should all be good afterwards!
     
  3. Dec 30, 2011 at 7:52 PM
    #3
    Forster46

    Forster46 Very nice how much?

    Joined:
    Jul 20, 2010
    Member:
    #40487
    Messages:
    3,368
    Gender:
    Male
    First Name:
    Nick
    Mount Vernon, WA
    Vehicle:
    The doritos locos taco
    6000k HID's, AUX Reverse Lights, 3" Rough Country Suspension Lift, Pioneer AVH-P4200 Double Din, Underglow and footwell Lights, Camo Seat Covers, Duralast Tool Box, Blacked Out Badges, Grill, Front Emblem, Midland CB Radio, Amber Strobes, POWER REAR WINDOW, cup holder LED's, Firestik 3' in bed, console divider, Ultragauge.
    Have the same exact problem. Replaced tires, got allignment, no change. I think its just balancing, which they were supposed to do when I got the tires on. Payed for it, apparently they forgot. Good thing I still have the invoice :D
     
  4. Dec 31, 2011 at 1:24 PM
    #4
    In2Ndo

    In2Ndo [OP] Active Member

    Joined:
    May 22, 2010
    Member:
    #37630
    Messages:
    31
    Gender:
    Male
    San Fernando Valley, CA
    Vehicle:
    Tacoma SR5 short bed

    Balancing it was :) ....



    Thanks.
     
  5. Dec 31, 2011 at 1:26 PM
    #5
    samsung

    samsung Well-Known Member

    Joined:
    Jan 2, 2011
    Member:
    #48601
    Messages:
    1,003
    Gender:
    Male
    First Name:
    George
    Sugar Land, Texas
    Vehicle:
    2011 PreRunner doublecab TRD Offroad
    undercover lid/Ipod integration kit/Pop n lock/bed rug, fumoto drain valve, full piping Wet Okole covers, Blacked out badges, Lamin-X fog light cover yellow, window tint, ARB deluxe bumper with fog light kit,DSM UCA'S,3 support shrockworks sliders,complete OME lift with 886X coil and dakar leaf spring with 3 degree axle shims and center pin lenghtener,warn VR10000 winch,amsteele blue synthetic rope, daystar winch isolator, daystar delrin rollers, IPF 900xs Extreme Driving H9 Kit 900XSD (900XSD),Horn on fire with shot Penning,
    had same problem. tires need to be rebalanced.
     
To Top